Vraag & Antwoord

17 antwoorden
  • hallo allemaal, Ik heb een vraag, ik heb een nieuw systeem gekocht maar dirver3 draait erg langzaam bij de systeemeisen achter op het spel staat AMD athlon 2Ghz of hoger ik heb een 3000+ en daarvan is de kloksnelheid 2Ghz kan het daar aan liggen? andere redenen waar het aan kan liggen hoor ik graag alvast bedankt. Joddi
  • Heb je alle drivers wel goed geinstalleer? Gebruik niet de standaard windows drivers maar download ze van de fabrikant. Verder is volgnes mij ook je videokaart van niet al te hoge kwaliteit.... Verder heb ik daar geen verstand van.
  • aan je processor zal het zeker niet liggen. Je moet in elk geval naar deze dingen kijken: -heb je de goede videokaartdrivers geinstalleerd? -heb je de goede [b:f102cd4c85]chipset[/b:f102cd4c85]drivers geinstalleerd? Het zou op dit systeem goed moeten lopen, alhoewel je videokaart niet denderend is... edit: net te laat :oops:
  • driv3r is een heeel leuk spel als hij het doet :lol:
  • Volgens mij is er ook een patch voor Driv3r, dat zou je kunnen proberen. Surf hier even naartoe en download de patch. [url]http://www.uk.atari.com/index.php?pg=goodies&gcat=update[/url] Kijk ook of je niet teveel achtergrond-processen hebt draaien... Veel suc6!
  • [quote:99e9f3a446="Jean Willem"]driv3r is een heeel leuk spel als hij het doet :lol: [/quote:99e9f3a446] Dit slaat een beetje helemaal nergens op. Hier heeft de TS helemaal niets aan :-? Aan de achtergrondprocessen kan het niet liggen. Hij heeft een Athlon64 3000+ dus dat mag geen probleem zijn. Ik heb een vriend die dezelfde processor heeft een een gewone Geforce 5700 en daar draait t perfect op. Hij heeft geloof ik 1024 mb ram... Hiermee wil ik dus aangeven dat t waarschijnlijk een driverprobleem is.
  • Dat spel zou al moeten werken met een Radeon 8500/Geforce 3... Aan de systeemeisen zal het niet liggen inderdaad...
  • bedankt voor de reacties k ben opzoek gegaan naar de dirvers op http://www.xfxforce.com/tech_support.php dan Geforce FX 5700LE 256mb ddr dvi & TV out geselecteerd dan komt er een plaatje te staan van die videokaart maar dat is niet die van mij hij ziet er anders uit :( . Kan ik wel die drivers daarvan gebruiken?????
  • ja hoor maar t is veel verstandiger om naar nvidia.com te gaan en daar de nieuwste drivers te halen. Welk mobo heb je eigenlijk? Dan kun je gelijk de goede chipsetdrivers installeren... suc6 :wink:
  • bedankt k ben hem nu aan het downloaden ik ben me pas sins kort echt in computers gaan verdiepen omdat ik het erg leuk vind maar wat is mobo :oops: ??? groetsjes joddi
  • ach stom van me. Dat is de afkorting voor moederbord. Je kunt Everest downloaden en dan zie je het wel...
  • [quote:226beb3e06="Mr_Cab_Driverr"]Driver 3 is poep[/quote:226beb3e06]dat vind jij... wat heeft het nou voor zin omdat hier te melden? je helpt de TS er niet bij.. :roll: :-?
  • ik heb die dirivers geinstaleerd werkt nog steeds niet egt super mijn mobo :wink: is een MSI K8MM-ILSRB DDR400 AGP8x M-ATX S-ATA waar kan k de chipsetdrivers vandaan halen alvast bedankt. groetjes joddi
  • http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_detail.php?UID=647&kind=1
  • Ik weet het ook niet meer wat het kan zijn :cry:, tog maar kijken voor andere videokaart want dat is volgens mij ook niet al te veel, past bijv. een XFX GeForce 6600GT goed in mijn systeem dat is wel het maximale wat ik wil betalen of zijn er voor dat geld betere te krijgen????? groetjes joddi
  • [quote:3c5bf2c50a="Joddi"]Ik weet het ook niet meer wat het kan zijn :cry:, tog maar kijken voor andere videokaart want dat is volgens mij ook niet al te veel, past bijv. een XFX GeForce 6600GT goed in mijn systeem dat is wel het maximale wat ik wil betalen of zijn er voor dat geld betere te krijgen????? groetjes joddi[/quote:3c5bf2c50a] XFX 6600GT is een erg goede kaart met een erg leuke prijs/prestatie verhouding.
  • heb de Leadtek versie ervan en hij bevalt me erg goed, alleen denk ik niet dat dat het probleem is. Een 5700LE is nou ook niet zo'n bagger dat hij Driver 3 niet vloeiend kan draaien. Heb je niet toevallig AA of AS aangezet in het Nvidia-tabje? Heb je Hardwareversnelling wel aangevinkt?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.