Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Opeens een 'dode' PC....

12 antwoorden
  • Hallo, kheb een AMD XP3000 op een Asus A7N8X-E de Luxe Mobo in zo'n Koolance kast met wako. Plotseling bij het gamen gaat ie helemaal uit. Niks meer. In 1x lijkt de stroom er wel af te zijn. Wil daarna niet meer opstarten, helemaal niks meer, tlijkt wel of de Aan-knop het niet meer doet.... Kheb al een ander mobo geprobeerd: doet ook niks, dus probleem lijkt niet in het mobo te zitten. Het lampje op het mobo brandt wel, dus de voeding lijkt ok. Uiteraard kan er van alles kapot zijn: processer, grafische kaart etc etc, maar dan start ie toch nog wel een beetje op, geeft in ieder geval een paar piepjes.. Wat kan dit nou zijn?? Als het niet de voeding of het mobo is?! Wat dan? Menno
  • Probeer iig eens een andere VGA kaart. Check daarna de koeling en de stekkers. Misschien processor er mee gestopt ?
  • Zou kunnen, maar dan doet ie toch nog wel iets toch??
  • hallo ik denk dat het de voeding is anders zou k het ook niet weten
  • [quote:9832da3a19="mpvank"]Het lampje op het mobo brandt wel, dus de voeding lijkt ok.[/quote:9832da3a19][quote:9832da3a19="Joddi"]hallo ik denk dat het de voeding is anders zou k het ook niet weten[/quote:9832da3a19]
  • Als de aan/uit knop het niet meer doet kun je dat heel eenvoudig vaststellen. Het zal wel niet zo simpel zijn maar je weet het maar nooit :wink: Je moet dan de twee draden van je aan/uit schakelaar even terugvolgen naar je moederbord, dan zie je ter plaatse dat die twee draden op 2 pennetjes op je moederbord komen. Die 2 stekkertjes trek je eruit, en je verbind de 2 pennen even door met een stukje koperdraad of iets dergelijks, als het bord dan start heb je de oorzaak gevonden. [color=red:d585cf2b6a]Let op: Alleen de 2 pennetjes van de schakelaar doorverbinden en niets anders. De pennetjes zitten dicht op elkaar dus een vaste hand is vereist![/color:d585cf2b6a] Het zal duidelijk zijn dat voor deze operatie de stekker in het stopcontact moet zitten. Wees dus voorzichtig. Dat het lampje op het moederbord brandt betekent dat de Standby power aanwezig is, verder niets. In het algemeen begint een moederboard inderdaad te gillen en/of te piepen als er een belangrijke component niet meer functioneert. Uitproberen dus. Groetjes van Jan Willem
  • Voeding is idd ook nog niet uitgesloten. Probeer naast bovenstaande tip ook zo kaal mogelijk op te starten, dus alleen videokaart, processor met koeler en geheugen. (en moederbord met voeding natuurlijk)
  • [quote:0c90840c48="mpvank"]Het lampje op het mobo brandt wel, dus de voeding lijkt ok. [/quote:0c90840c48] zet de voeding een keer uit en kijk ff het lampje blijft branden als die niet uit kan het tog wel aan de voeding liggen joddi
  • [quote:2379eab584="mpvank"]Het lampje op het mobo brandt wel, dus de voeding lijkt ok.[/quote:2379eab584] hallo sorry voor het onodig en onduidelijk posten maar het is nog vroeg :wink: zet de voeding een keertje uit en kijk of het lampje op je mobo blijft branden als het lampje niet uit gaat licht het volgens mij aan je voeding joddi
  • Nou, het lampje gaat keurig aan en uit, dus volgens mij is de voeding OK. Ik denk dat het op één of andere manier aan de powerswitch of de verbinding van het mobo met de powerswitch ligt: in een andere comp. start dit mobo wel op..... en zo'n truucje met een koperdraadje?! Lijkt me een garantie voor kortsluiting, die 2 pinnetjes liggen 1 mm uit elkaar of zo! Iemand ervaring met het vervangen van een powerswitch?? Menno
  • wat héél makkelijk gaat en dat je een beetje ''garantie'' geeft dat je minder makkelijk uitschiet.: pak een kruiskopschroevendraaier.en dan zo'n ''pennetje'' naar beneden. en dan laat je hem tussen die pennetje zakken. en dan maakt ie verbinding. maar ik maak wel ff een voorbeeldje. :) paint he :lol: [img:793dbce1c5]http://home.versatel.nl/a.d.versluis/tada!.JPG[/img:793dbce1c5]
  • Dat het mobo wel opstart in de andere pc kan idd aan de power switch liggen, maar ik vind te voeding nog steeds hooefverdachte. Zoals al eerder gezegd, dat het lampje brand zegt niets. Echt niet. Dwz dat er alleen een standby spanning is. Meer niet. Om de power switch te testen kan je ook even de reset knop aansluiten op de plek van de power knop op het moederbord. Dan gebruik je gewoon de reset knop als aan en uit knop. Maar ff met een schroevendraaier tussen die [b:bb293e8ed5]2[/b:bb293e8ed5] pinnetjes contact maken moet ook geen probleem zijn.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.