Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Freeze..........the story continues

None
12 antwoorden
  • Hi daar,
    Net van ellenden andere videokaart gekocht, Geforce FX5200, 128 Mb AGP en wat denk je………………. &$^(&)!$^ zelfde gedonder. Ik weet het niet meer, zet zometeen maar een raam open en donder de hele zooi naar buiten… :( :(………… of… weten jullie nog een oplossing ??
  • //edit: Ik heb de rest van je post gezocht en toen sloeg wat hier stond nergens op.
  • wat is het probleem?
  • Hoort dus bij dit onderwerp.
    Zo te zien ben je veel te snel geweest met het kopen van een nieuwe videokaart; zoals je hebt kunnen lezen in de replies (bijvoorbeeld de laatste) kon je weten dat het niet aan de videokaart.
    Mijn advies zou zijn geweest: probeer het met een andere videokaart of probeer de videokaart uit in een andere pc. Dat is nu dus niet meer nodig :wink:
    Wat je wel kunt doen, is je voeding controleren. Wat voor een heb je? Wat zijn de voltages idle en stressed? (bijvoorbeeld met evererst)
    Als je voeding namelijk te zwak is, kan ie niet genoeg stroom leveren als er veel wordt gevraagd, zoals bij een game.

    edit: het is trouwens wel een domme koop om een FX5200 te kopen, die in wezen nog zwakker is dan een geforce Ti4200! Voordat je een nieuwe koopt, kun je beter hier ff om advies vragen.
  • Rustig blijven is het advies, dan breekt het touwtje niet.
    De nieuwste forceware driver ik ga er vanuit dat je xp hebt.
    http://www.nvidia.com/object/winxp_2k_71.89.html
    De laatste directX9.0c.
    http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=9226a611-62fe-4f61-aba1-914185249413
    Installeer dat eerst even en laat ons dan het resultaat weten.
    Goed of slecht we horen het wel.
  • Zijn we weer, de voeding is 400 Watt, heb de koeling van de cpu schoongemaakt, scheelt iets in de binnentemp. van de kast (4 graden). Temp in de kast ligt nu gem. op 26 graden.

    de reden dat ik deze kaart kocht is de test van sisoft sandra pro, die gaf een paars beeld bij de videokaart test, die overging op grijs/wit en er voor zorgde dat de zaak weer bevroor. Deze nieuwe kaart kwam wel door de test.

    De nieuwste drivers geinstalleerd, Windows ME er opnieuw opgezet (XP weigerd helemaal om te installen). Ook nadat de partitie verwijderd was en ik XP een nieuwe aan liet maken….????

    Voedingspanning volgens de cmos, 12 = 11.93 5= 5.01.

    Alleen een extra fan aangesloten die koude lucht aanzuigt, de andere blaast die weer naar buiten (buiten die van de voeding)

    Hopend op jullie expertise in deze.
  • Hoezo weigert XP te installeren? Want is dit wel een driver probleem, of een veel groter probleem, aangezien hij zodra er 3D wordt gebruikt vastliep, en nu zelfs windows XP niet meer wil installeren?
  • Jep, denk ook dat het een driver prob is. Gezien je hardware hoort XP daar gewoon op te installeren. Haal eens een actuele Knoppix CD en boot de zaak daar eens van. Als dat goed gaat (da's meestal het geval) lukt dat gewoon. Je kunt met Knoppix geen WinOS spelletjes doen, maar bv internetten zal wel gaan lukken. Controleer ook eens of alle hardwareversnelling aan staat (DMA enzo ;))

    Groet, M.V. Wesstein
  • XP installeert wel, alleen ziet ie de videokaart niet, vandaar maar weer ME erop gezet, nieuwe kaart geinstalleerd, maar het probleem blijft, juiste drivers erbij gezet, 4in1 drivers voor AGP geinstalleerd, en nog na een minuut of 10 spelen, VAST, geen CTRL+ALT+DEL mogelijk. alleen RESET

    Volgens mijn bescheiden mening, CPU of Moederbord Defect. Probleem treed ook op bij TV kijken via internet (casema tvportal)
  • Ik zou het geheugen maar eens checken /vervangen.
  • Heb ik toevallig vandaag gedaan, 2x256 Mb 1x ddr400 1x ddr333 ingeruild (vervangen) voor 1 x 512 Mb ddr 400, en HET WERKT WEER !! Zelfs met die 256 MB ddr 400 erbij. Ze draaien nu op 133 Mhz kan dit sneller ??? 166 bijv ??
  • Kan zelfs op 200 FSB (als je processor/moederbord dit ook ondersteunt)

    *edit, je XP2000 loopt volgensmij op 133. Je kunt het wel proberen om em op 166 te laten lopen maar je moet goed je temperaturen in de gaten houden. Het is namelijk al een flinke overclock.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.