Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

asus a7n8x deluxe met Athlon3000/400 valt uit

Anoniem
None
27 antwoorden
  • Hallo,
    Ik heb net op mijn mobo een nieuwe Athlon 3000 met FSB 400 gezet maar ik krijg nu steeds uitval van het systeem (page fault in nonpaged area/ begint met fysieke geheugendump). En, raar, als ik het systeem met opnieuw starten uit doe doet ie niks meer en moet ik de knop aan/uit gebruiken.
    Maar, in AIDA zie ik bij CPU type, dus die Athlon maar 2100 Mhz met 5.25x400 2800+. Het bios is v6.00 PG en ACPI bios rev 1004 (05/14/03).
    Volgens asus kan er bij versie 1004 met 3000/400 gewerkt worden.
    En, in 't bios zelf staat de CPU extern freq op 200 en de freq multiple op 10.5 ( maakt geen 3000???).

    Ik moet dus waarschijnlijk iets in het bios veranderen maar ik weet niet wat. Met de Frequente en de freq multiple kan ik tot 10.5 x 200 is te weinig. Maar is het dit?? :oops:

    Ik zit nu even ergens anders want mijn pc valt dus steeds uit.
    Wie weet raad??? Bij die andere processor ging het gewoon goed?? (2400)
    Alvast bedankt
    :o
  • Tja, kijk ik even niet, hangt die pc op een keyboard error (niks te vinden) maar zie ik wel on de post dat de processor op 3000 staat. (Flitste steeds voorbij en reageerde niet op pause)
    Maar het systeem blijft uitvallen. weer page faullt etc.. :cry:
    Dit even voor de volledigheid..

    Ik wacht in spanning de goede raad af…
  • Welk socket heb je? Hij draait op 1800 of 2000 mhz, ligt aan het socket, bij mij is het 200 fsb x 10 (multiplier) = 2 ghz.
    edit: ownee je hebt geen amd64, laat maar
  • Ik heb als het goed is FSB 400 (na bios update). De processor iseen athlon socket A 3000. Aida geeft 5.25x400 aan. Maar in het post zie ik soms 3000 staan dus dat is dus wel goed. Maar het systeem valt steeds uit met die page fault in non paged area en ook blauw met : irql no less or equel .. rabarber.. ntoskrnl.exe
    In het bios staat de sys performance op: optimal, de mem. freq. op: auto en de FSB spread spectrum op: 1.00%. Als ik die op 0.50% zet heb ik het idee dat ie nog sneller uitvalt. Maar bij de vorige proc. stond hij hier wel op.
    Er is iets mis met de samenwerking van processor en gehugen denk ik maar wat te doen??
  • Check je geheugen anders is met memtest
  • [quote:0964c74b78="bataaf"]En, in 't bios zelf staat de CPU extern freq op 200 en de freq multiple op 10.5 ( maakt geen 3000???).[/quote:0964c74b78]Vind je het gek???!!! 3000 = 3000+ de Performance Rating. De 3000+ draait of op 13 x 166MHz of op 10,5 x 200MHz.
  • Hoi :cry:
    In het bios staat ook 10.5 met 200!!
    Ik heb nu het bios weer geupdate, de drivers van het moederbord opnieuw geinstalled en nou, ik kom zo nu en dan in w2K. Als ik probeer 2000 te repairen in 'dos', sluit het systeem halverwege af, na al die drivers geladen te hebben. Soms kan ik een tijdje internetten (voor de test) en toch helaas krijg ik nu : stop-kmode-exception-not-handled??? Nog steeds instabiel dus. Alles in het bios is nu dus 'Default' want daar heb ik na de update nog niks veranderd. Ik hoop op de gouden tip!!! :wink:

    Aida (tool voor systeem info) ziet nu wel de athlon 3000 ( CPU) en de FSB 400 (moederbord) Maar er staat ook nog steeds AMD….2100Mhz en 5.25x400 2800+
    In de post kom ik nu weer niet. Met dit bord moet je met 'tab' hierin komen maar dat weigert ie vooralsnog…. :cry:
  • als ik het goed lees had je al een andere amd in.
    Doe in dat geval een BIOS discharge of te wel clear cmos. Dus stroom eraf en jumper kortsluiten (rtfm) hoe het precies moet.

    Gaat het dan beter ?
  • [quote:583391f54c="bataaf"]Hallo,
    Ik heb net op mijn mobo een nieuwe Athlon 3000 met FSB 400 gezet maar ik krijg nu steeds uitval van het systeem (page fault in nonpaged area/ begint met fysieke geheugendump). En, raar, als ik het systeem met opnieuw starten uit doe doet ie niks meer en moet ik de knop aan/uit gebruiken.
    Maar, in AIDA zie ik bij CPU type, dus die Athlon maar 2100 Mhz met 5.25x400 2800+. Het bios is v6.00 PG en ACPI bios rev 1004 (05/14/03).
    Volgens asus kan er bij versie 1004 met 3000/400 gewerkt worden.
    En, in 't bios zelf staat de CPU extern freq op 200 en de freq multiple op 10.5 ( maakt geen 3000???).

    Ik moet dus waarschijnlijk iets in het bios veranderen maar ik weet niet wat. Met de Frequente en de freq multiple kan ik tot 10.5 x 200 is te weinig. Maar is het dit?? :oops:

    Ik zit nu even ergens anders want mijn pc valt dus steeds uit.
    Wie weet raad??? Bij die andere processor ging het gewoon goed?? (2400)
    Alvast bedankt
    :o[/quote:583391f54c]En, in 't bios zelf staat de CPU extern freq op 200 en de freq multiple op 10.5 ( maakt geen 3000???ding loopt op 2.16 gHz.
    dat is de normale snelheid.
    want 10.5x200=2100 dat is goed .
    als je een athlon 2500+koopt looptdie ook niet op 2500mhz maar op 1854mhz. :lol: :lol:
    CPU Name
    Clock Speed
    Athlon XP 3000+ (Barton)
    2.167GHz
    Athlon XP 2800+ (Barton)
    2.083GHz
    Athlon XP 2800+ (333MHz FSB)
    2.25GHz
    Athlon XP 2700+ (333MHz FSB)
    2.167GHz
    Athlon XP 2600+ (333MHz FSB)
    2.083GHz :lol:
  • :oops: :oops: Jaauu, suf…..Nu ik dit lees wist ik dit wel toen ik um kocht maar dat is alweer een tijdje geleden..StoM!! Bedankt voor deze terecht wijzing..
    Maar, als ie dan dus goed loopt blijft dat het systeem steeds uitvalt. Na de bios update minder ( een bios flash lijkt me dan niet zinvol omdat dan toch een nieuwe file gebruikt is..) .
    Die blauwe schermen zijn niet leuk en ook bv. komt de pc niet meer zelf uit de 'slaapstand'. moet ik opnieuw starten.
  • [quote:7b5e918765="bataaf"]:oops: :oops: Jaauu, suf…..Nu ik dit lees wist ik dit wel toen ik um kocht maar dat is alweer een tijdje geleden..StoM!! Bedankt voor deze terecht wijzing..
    Maar, als ie dan dus goed loopt blijft dat het systeem steeds uitvalt. Na de bios update minder ( een bios flash lijkt me dan niet zinvol omdat dan toch een nieuwe file gebruikt is..) .
    Die blauwe schermen zijn niet leuk en ook bv. komt de pc niet meer zelf uit de 'slaapstand'. moet ik opnieuw starten.[/quote:7b5e918765] wat voor geheugen zit er in
  • Er zitten 2x 512 Samsung 2700 in.
  • [quote:3e80c78cb9="bataaf"]Er zitten 2x 512 Samsung 2700 in.[/quote:3e80c78cb9]En dat geheugen wil je ook op FSB400 laten lopen, of heb je die asynchroon op FSB333? Wat zijn de latencies van het geheugen, CL-etc.?

    Verder is het wel goed om te weten welke CPU je nu precies hebt:
    AthlonXP 3000+/FSB400 (200x10.5=2100MHz);
    AthlonXP 3000+/FSB333 (166x13=2167MHz);
    Sempron 3000+/FSB333 (166x12=2000MHz) … ?
  • [quote:eea93252a5="bataaf"]Er zitten 2x 512 Samsung 2700 in.[/quote:eea93252a5]
    als je echt op 200>400mhz wil lopen dan moet je pc 3200 geheugen hebben .
    door dat geheugen krijg je de fouten
    als je een athlon Barton core hebt
  • [quote:86ce1a0ac8="plextor"]door dat geheugen krijg je de fouten[/quote:86ce1a0ac8]Mwah, beetje snelle conclusie he. Het kan ook gewoon zijn dat het op 333 MHz loopt, asynchroon. Dan ligt de oorzaak daar niet. Misschien handig om het geheugen eens te testen met memtest? http://www.memtest86.com/ Diskette creator downloaden en diskette maken. Daar van opstarten en de test dan een paar uur laten lopen en kijken of ie fouten maakt.

    [Edit] Directe download link voor de diskette creator voor windows: http://www.memtest86.com/memt32.zip
  • [quote:4533422044="Obi-wan-kenobi"][quote:4533422044="bataaf"]Er zitten 2x 512 Samsung 2700 in.[/quote:4533422044]En dat geheugen wil je ook op FSB400 laten lopen, of heb je die asynchroon op FSB333? Wat zijn de latencies van het geheugen, CL-etc.?

    Verder is het wel goed om te weten welke CPU je nu precies hebt:
    AthlonXP 3000+/FSB400 (200x10.5=2100MHz);
    AthlonXP 3000+/FSB333 (166x13=2167MHz);
    Sempron 3000+/FSB333 (166x12=2000MHz) … ?[/quote:4533422044]obi .
    En, in 't bios zelf staat de CPU extern freq op 200 en de freq multiple op 10.5
    dus barton
  • [quote:1d377971b9="Comp-Freak"][quote:1d377971b9="plextor"]door dat geheugen krijg je de fouten[/quote:1d377971b9]Mwah, beetje snelle conclusie he. Het kan ook gewoon zijn dat het op 333 MHz loopt, asynchroon.[/quote:1d377971b9]Als op het mobo de geheugeninstellingen op 'Auto' staan, dan zal het geheugen meegesleept worden in de 200MHz snelheid van de CPU en dus proberen op PC3200/DDR400 te lopen. Dit kan ie niet aan, daarom geheugenfouten.

    Geheugen dus handmatig op 166MHz zetten, of proberen te overklokken met losse timings: CL3 i.p.v. CL2.5 (mocht het CL2.5 geheugen zijn).
  • Pakt hij niet gewoon de SPD gegevens als ie op auto staat? Doet ie hier wel. Maar opzich maakt het ook niet uit, draai memtest gewoon eens, dan kunnen we het geheugen uitsluiten of juist kijken waarom het geheugen fouten maakt.
  • [quote:b696df0ca2="Comp-Freak"]Pakt hij niet gewoon de SPD gegevens als ie op auto staat?[/quote:b696df0ca2]Heeft PC2700 dan ook SPD-gegevens voor PC3200? :roll:
  • [quote:dedf48ba25="Obi-wan-kenobi"]Heeft PC2700 dan ook SPD-gegevens voor PC3200? :roll:[/quote:dedf48ba25]Nee, dus gaat ie automatisch op PC2700 draaien :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.