Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

+12V= 13.2V ? idem -12V !

Ruud de Wit
11 antwoorden
  • Moet ik ergens bang voor zijn ,Asus probe geeft hierbij een waarschuwing als de spanning boven de 13,2V komt.
    Het is reproduceerbaar in bios, everest etc
    Het gaat over een NN voeding met de stikker 350W, je zou toch verwachten dat het voltage zakt als er te hard aan getrokken wordt.
    De andere voltages zijn allemaal strak rond hun waarde.
  • Hoe is je 5v lijn? Als die te laag is, wil de voeding de 12v wel eens omhoog drukken, meen ik.
    De -12 is onbelangrijk, die wordt niet gebruikt.
  • Ik zeg niet dat het niet kan kloppen, maar sensoren op je moederbord zitten er vrijwel altijd naast. Ik zou gewoon even de multimeter pakken en het voltage even controleren aan een molex stekker.
  • 5V lijn is goed en alle sensors van de diverse programma`s zijn hetzelfde inclusief de bios en ook de multimeter geeft hetzelfde.
    Inmiddels een andere voedig gebruikt en hier is de +12 wel lager, 12,9V , het spannings beeld is verder hetzelfde, net als hierboven?
  • 12.9v is hoog. Maar nog wel binnen de marge. Daarvoor houdt men vaak 10% aan. Het blijft vreemd, meestal is de 12v juist net even lager dan nominaal, bijvoorbeeld 11.85 of zo.
  • Daarom ook even deze vraag, met twee verschillende voedingen bijna het zelfde resultaat, je zou denken dat het dus geen voeding probleem is.
  • Ik lees voortan eerst de hele post door :oops:
  • Een paar posten terug heb ik al aangegeven dat ook de multimeter hetzelfde resultaat gaf op beide voedingen?
  • [quote:201417a2ab="Alipapa"]Een paar posten terug heb ik al aangegeven dat ook de multimeter hetzelfde resultaat gaf op beide voedingen?[/quote:201417a2ab]

    Okeeey sorry, ik had niet alles gelezen.
  • Het je ook al een wat zwaardere voeding geprobeerd?
  • [quote:a3ea80ba18="Alipapa"]Het gaat over een NN voeding met de stikker 350W, [b:a3ea80ba18]je zou toch verwachten dat het voltage zakt als er te hard aan getrokken wordt[/b:a3ea80ba18].
    De andere voltages zijn allemaal strak rond hun waarde.[/quote:a3ea80ba18]

    Dat zou je inderdaad verwachten, maar toen mijn chieftec 300W m'n systeem niet meer kon trekken (HD erbij, DVD-RW erin) was m'n 12V lijn ook 13. Ik hoorde toen van anderen dat een hoge 12V lijn vaak duidde op een (te) zwakke voeding.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.