Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Packard Bell pc blijft rebooten.

CBI-FP
20 antwoorden
  • Ik heb een probleem met de oude packard bell pc van mijn moeder die zelf een nieuwe pc heeft aangeschaft en het is de bedoeling dat haar oude naar opa zou gaan.

    Het gaat om de Packard Bell I-xtreme 7800rw pcp(pc privé)
    Deze is ondertussen geupgrade en bestaat uit de volgende config:
    -Msi ms6309 moederboord. (bios geflashd met de door PB aanbevolen bios)
    -Pentium III 800 mhz
    -512 mb mem: 1x256mb, 2x128mb (origineel: 1x128mb)
    -60 gig maxtor hdd(origineel nec 30gig schijf)
    -Nvidia mx440 64mb vga kaart
    -12x LG DVD-rom speler
    -4x dvd-/+rw drive, nec nd1300a (origineel: LG 8x4x32x cd-rewriter)
    -AZTECH PCI 288-Q3D II Geluidskaart
    -Aztech MR2800-W modem
    -Askey SD10-D82 IEEE1394 kaart
    -10/100mbit ethernet kaart (realtek rtl8029)
    -voeding 350watt enermax (origineel 235watt, afgelopen weekend door een zwaardere vervangen)
    -Besturingssysteem: windows xp professional (origineel windows 98se)

    Wat is nou het probleem???
    De pc blijft rebooten en nee, niet door een virus. Sterker nog als je het windows spashscreen ziet, dat zie je maar ff en dan start de pc weer opnieuw op.
    Maar het kan nog gekker, na het installeren van windows werkt de pc als een tierelier, maar als ik de volgende dag de pc weer opstart is het weer het oude liedje en zowel met de legale voor deze pc gekochte licentie van xp pro als windows 98 laten de pc steeds opnieuw opstarten.

    Op de site van pb staat dat als je problemen met windows xp heb dat je het bios moet flashen.
    Ik heb daar veel ervaring mee(dankzij een biosflash heb ik geen last meer van bsod's op mijn eigen pc)
    Een probleem loste de biosflash idd op: De pc slaat iig weer automatisch af en ook usb geeft geen problemen meer, maar het spontaan rebooten is gebleven.

    Vandaag was is het beu en heb de pc werkelijk helemaal uitelkaar gehaald tot de cpu en de voeding toe, ik heb de pc werkelijk helemaal opnieuw gebouwd en gekeken op verbrande chips, niks gevonden.

    Na de pc opnieuw in elkaar gebouwd te hebben en hem weer te hebben aangesloten was het weer als vanouds, weer wil windhoos niet opstarten en reboot als voorheen al tijdens het booten.

    Nu draait memtest86, maar ik denk dat het geheugen en de hdd niet defect zijn en ook de s.m.a.r.t. data van de hdd is primadeluxe.

    Ik zit zo eens de denken:
    Het mobo wat er in zit is een MSI MS6309 en de bios is er een van Amibios met een Packard Bell logo bij het booten.
    Op de site van MSI staat ook de originele bios van de MS6309, maar gaat dat werken.
    Kijk dat je het Packard bell logo niet meer ziet met opstarten kan me geen worst schelen, maar is het mogenlijk.

    En wat zou er nog meer niet kunnen kloppen, de mobo batterij die gewone waarden aangeeft???

    Heren experts help me!!!!
  • [quote:411173dcff]Ik zit zo eens de denken:
    Het mobo wat er in zit is een MSI MS6309 en de bios is er een van Amibios met een Packard Bell logo bij het booten.
    Op de site van MSI staat ook de originele bios van de MS6309, maar gaat dat werken.
    Kijk dat je het Packard bell logo niet meer ziet met opstarten kan me geen worst schelen, maar is het mogenlijk. [/quote:411173dcff]

    volgens mij zal dit perfect werken, misschien door de upgrade en het "verneukte" bios door Packard Bell er complicaties ontstaan.
    het originele bios er terug op zetten zal in mijn ogen de problemen oplossen.


    al die PC's zoals packard bell, dell, hp, …. zijn eigenlijk niet bedoelt om te upgraden, alleen maar om na een tijd spijt van te krijgen :wink:
  • Heb je de oude voeding al eens terug gezet? Of was de oude voeding kapot? Die 235W moet de configuratie ook wel kunnen trekken.
  • MSI gebruikt 'goedkope' condensatoren. Controleer of ze niet 'bol' staan.
    http://www.pcstats.com/articleview.cfm?articleID=195
    Als de PC dan belast wordt trekken die condensatoren het niet meer.
    Zo ja, ander mobo.
  • [quote:d255f0034f="Ruud de Wit"]MSI gebruikt 'goedkope' condensatoren. Controleer of ze niet 'bol' staan.
    http://www.pcstats.com/articleview.cfm?articleID=195
    Als de PC dan belast wordt trekken die condensatoren het niet meer.
    Zo ja, ander mobo.[/quote:d255f0034f]

    Is al een tijdje geleden gebeurd dat een Taiwanees of Koreaans bedrijf het concept van een Japans bedrijf niet goed gekopieerd/gejat heeft. Daardoor zijn er onder andere door MSI een aantal moederborden op de markt gebracht met slechte condensatoren. MSI is zeker wel een betrouwbaar merk.
  • [quote:8fefb13389="Ruud de Wit"]MSI gebruikt 'goedkope' condensatoren. Controleer of ze niet 'bol' staan.
    http://www.pcstats.com/articleview.cfm?articleID=195
    Als de PC dan belast wordt trekken die condensatoren het niet meer.
    Zo ja, ander mobo.[/quote:8fefb13389]

    Ik denk niet dat dat het is, ik zal er morgen wel een foto van maken.
  • [quote:4e978d4ed0]Daardoor zijn er onder andere door MSI een aantal moederborden op de markt gebracht [/quote:4e978d4ed0]

    Waaronder de MS6309…. :roll:
  • [quote:eec586a8c6="CBI-FP"]Na de pc opnieuw in elkaar gebouwd te hebben en hem weer te hebben aangesloten was het weer als vanouds, weer wil windhoos niet opstarten en reboot als voorheen al tijdens het booten.[/quote:eec586a8c6]Een herstart treedt op bij een fatale fout. Een herstart kan worden voorkomen als een systeeminstelling wordt aangepast. De optie 'De computer automatisch opnieuw opstarten' moet uit staan (staat standaard aan), staat op het venster 'Opstart- en herstelinstelling' op tabblad 'Geavanceerd' van 'Systeem(eigenschappen)'. Verder moet er in het logboek ook informatie zijn te vinden. Start de computer ook niet op in veilige mode? Zo ja, dan is er iets goed mis. Welke drivers heb je tot nu toe geinstalleerd?
  • Packard Bell A.K.A. Packard Hell….. veel mensen hebben last van PB computers ….. koop ze gewoon niet….. HP en Dell zijn veel betere merken…. leveren veel betere garantie….etc…..en voor de rest….. misschien is het handig om de functie HYPERNATE of SLAAPSTAND te gebruiken…. -> Eigenschappen van bureaublad… screensaver…. energie… slaapstand inschakelen….. hierbij sluit tie feitelijk de computer nooit af….. hij laat altijd data van de laatste applicaties etc in het geheugen staan…. een soort van standby zou je kunnen zeggen….en anders moet je em gewoon niet afzetten :P
  • Dat lijkt me geen oplossing, en het is ook niet bepaald een nieuwe pc…

    Ik heb ook ooit een packerd BELL gehad, werkte prima, voodoo 2 :P onboard en een heuze P3 550 met 64 mb ram ;-) Eigenlijk nooit geen problemen mee gehad, nog een brander / tvkaart / geluidkaart / geugen bij in gezet, ook hier geen problemen mee gehad, nadeel was dat ik geen nieuwe videokaart kon aanschaffen…
  • [quote:15a6f650c3="Dracoplasm"]Dat lijkt me geen oplossing, en het is ook niet bepaald een nieuwe pc…

    Ik heb ook ooit een packerd BELL gehad, werkte prima, voodoo 2 :P onboard en een heuze P3 550 met 64 mb ram ;-) Eigenlijk nooit geen problemen mee gehad, nog een brander / tvkaart / geluidkaart / geugen bij in gezet, ook hier geen problemen mee gehad, nadeel was dat ik geen nieuwe videokaart kon aanschaffen…[/quote:15a6f650c3]

    NADEEL!!!!! like i said…. PACKERD HELL!!!!!!!!:P:P:P (een grote revolutie hier) ….. kom zeker omdat er geen AGP op zat???
  • Ja en, er worden zat moederborden verkocht met onboard video… ZONDER een agp slot (of voordat we dat weer kijgen een pci-e slot).
  • Zoals beloofd is hier de foto die ik zou maken van de condensatoren:

    [img:8f5a6908b8]http://www.forumparadijs.nl/fotomap/condensator2.jpg[/img:8f5a6908b8]

    Ik vind het er dus niet lekker uit zien.
  • lijkt me duidelijk :roll: . condensators b-tje onbloft :evil: . vervangen KAN maar schijnt niet zo heel makkelijk te gaan. een ander mobo-tje is mischien goedkoper/makkelijker :wink:
  • [quote:b1fc49a134="Sander1337"][quote:b1fc49a134="Dracoplasm"]Dat lijkt me geen oplossing, en het is ook niet bepaald een nieuwe pc…

    Ik heb ook ooit een packerd BELL gehad, werkte prima, voodoo 2 :P onboard en een heuze P3 550 met 64 mb ram ;-) Eigenlijk nooit geen problemen mee gehad, nog een brander / tvkaart / geluidkaart / geugen bij in gezet, ook hier geen problemen mee gehad, nadeel was dat ik geen nieuwe videokaart kon aanschaffen…[/quote:b1fc49a134]

    NADEEL!!!!! like i said…. PACKERD HELL!!!!!!!!:P:P:P (een grote revolutie hier) ….. kom zeker omdat er geen AGP op zat???[/quote:b1fc49a134]

    Dat JIJ er slechte ervaringen mee hebt betekend niet dat het slecht is. okey…ik geeft toe een samengestelde pc met goede onderdelen van ''asus'' e.d. dat is beter maar om ''packerd bell'' nou ''packerd hell'' te noemen, neey dat is ff te ver! :roll: :evil:
  • Het is niet de bedoeling hier een discussie over verschillende OEM merken te beginnen. En argumenteren op basis van anecdotes is al helemaal geen goed idee…
  • aan de foto te zien is het toch niet echt duidelijk of er een condensator kapot is, heb je geen duidelijkere foto?
  • Het lijkt er inderdaad op dat er een paar condensatoren een beetje bol staan maar goed is dat niet te zien door de onduidelijke foto en te veel spiegeling op de condensatoren. Komt denk ik door de flits (de spiegeling dan).
  • Ik zal kijken of ik morgen een betere foto kan maken.
  • Laat maar…. de electrolyt (bruine smurrie) komt er al uit.
    Helaas… bordje vervangen. Tip, neem een ASUS

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.