Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC start 1 week niet op na gebruikt

5 antwoorden
  • Haloo forum leden, Thuis heb ik P4 2,3 met Sis chipset met een rare verschijnsel nl. hij wil niet meer meteen op starten, nadat wordt gebruikt. Het is alsof dat de voeding overleden is want de moederboard ontvangt totaal geen signal. Maar na 1 week wachten wil hij weer normaal starten. Weet iemand hoet het komt? Alvast bedankt, - pinguman -
  • i.d.d. w.s. de voeding. Ik heb hetzelfde euvel gehad. De tijd van opnieuw kunnen starten werd bij mij gek genoeg stees langer....
  • Zoals Waardd inderdaad zegt: de voeding. En die kan je dan beter zo snel mogelijk vervangen. Ik had ook een brakke voeding en daardoor raakte een hd beschadigd :evil:
  • Lijkt me de voeding. Na een week zal hij veel van z'n lading kwijt zijn en weer werken. Probeer echter eens om de voeding net nadat de pc gedraaid heeft uit te zetten (achterop de voeding de schakelaar om, of de stekker eruit) en dan een paar keer op de aan/uit knop van de pc te drukken. Daarna de voeding weer aanzetten (schakelaar weer om of de stekker er weer in) en proberen of hij weer opstart. @PCMASTER: Door een brakke voeding gaat je harde schijf echt niet zomaar dood. Dan moet hij wel heel brak zijn en veel te hoge of veel te lage voltages geven. Veel goede voedingen zijn daar echter tegen beveiligd en zullen afslaan.
  • @ pcguy Je hebt idd gelijk, maar ik had een brakke schijf (bleek achteraf) en ook een brakke voeding. Ongelukkige combinatie :lol: Maar dat weet je dus niet altijd van tevoren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.