Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC start niet op?!

24 antwoorden
  • Goedendag,, Heb een mobo met processor, verder alles netjes aangesloten, als ik hem aan zet gaat wel de fan draaien maar heb ik geen beeld? videokaart doet het wel in andere pc... wat kan het zijn?
  • Hoor je piepjes?
  • Piepjes zijn niet aanwezig :)
  • [quote:63e0ffda02="Sylvester"]Piepjes zijn niet aanwezig :)[/quote:63e0ffda02]Haal het batterijtje op het moederbord er eens uit voor een minuut of 10. Probeer het daarna nog eens.
  • Heb ik gedaan.... Kijken over 10 minuten wel verder :D
  • Hoorde je wel harde schijf activiteit?
  • HDD is te horen tijdens opstarten en doet het ook.. Het betreft trouwens een P4 2,4 GHz Norhwood i.c.m. Soltek SL-84DRV4-C :)
  • [quote:2ab930164a="Sylvester"]HDD is te horen tijdens opstarten en doet het ook.. [/quote:2ab930164a]Oh, ik was er vanuit gegaan dat het enige wat werkte je fan was.. Zit er video onboard op het moederbord? Ik heb op internet gezocht naar je type maar krijg alleen 2 Chinese sites. Aangezien mijn Chinees niet geweldig is kom ik daar niet uit...
  • Batterijtje eruit gehaald..... erop nieuw ingestopt.. Nog steeds geen beeld :-? De rest start wel op :lol:
  • [quote:dc563c150b="Sylvester"]De rest start wel op :lol:[/quote:dc563c150b]Wat bedoel je met "de rest"?
  • Nou, als alles werkt, behalve beeld, is daar dus iets mis mee. Videokaart is ok zeg je. Monitor ook op een andere pc getest? Andere videokaart in jou systeem gedaan? Ook bijv PCI kaartje? Misschien is de agp of peg poort kapot?
  • [quote:7c65d4e6d7="JBS"][quote:7c65d4e6d7="Sylvester"]HDD is te horen tijdens opstarten en doet het ook.. [/quote:7c65d4e6d7]Oh, ik was er vanuit gegaan dat het enige wat werkte je fan was.. Zit er video onboard op het moederbord? Ik heb op internet gezocht naar je type maar krijg alleen 2 Chinese sites. Aangezien mijn Chinees niet geweldig is kom ik daar niet uit...[/quote:7c65d4e6d7] Er zit geen onboard video op.... We hebben verschillende kaarten geprobeerd.. * Radeon 7000 * TNT2 M64 * FX5200 Geheugen is trouwens PC3200... Het mobo gaat tot PC2100.. Dit hoeft toch geen probleem op te leveren aangezien het geheugen ook op PC2100 kan lopen?!
  • Vaak is het backward compatible. Dat wil zeggen dat PC3200 geheugen op de snelheid van PC2100 loopt. Heb je toevallig geen reepje PC2100 liggen om dat te proberen? Misschien even tijdelijk uit een ander systeem? Maar eerst: heeft het systeem zo ooit gewerkt?
  • met pc2100 heeft hij wel gewerkt maar dat heb ik momenteel niet bij de hand liggen.
  • [quote:0fb18e942e="Sylvester"]met pc2100 heeft hij wel gewerkt maar dat heb ik momenteel niet bij de hand liggen.[/quote:0fb18e942e]En sinds er PC3200 in zit niet meer? Dan ligt daar waarschijnlijk het probleem.
  • Weten we niet... Kheb laatst nog wel d8 ik PC3200 erin gehad.. toen werkte hij wel :)
  • Is er niets mis met de monitor of de aansluiting daarvan?
  • Monitor doet het ook op een andere computer ook...
  • [quote:6fcdf4a472="Sylvester"]Monitor doet het ook op een andere computer ook...[/quote:6fcdf4a472]Inmiddels zijn de 10 minuten wel om. Enig resultaat?
  • Nee, nog steeds niet..... alles start op maar heb gewoon geen beeld :-?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.