Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC start pas op na vasthouden aan/uit knop

Alipapa
11 antwoorden
  • Ik heb een pc P3 450MHZ en deze start nadat de spanning er volledig af is geweest alleen maar op als ik de aan/uit knop aan de voorzijde indruk terwijl ik de aan/uit knop aan de achterzijde (op voeding zelf) inschakel.
    Wanneer ik alleen de knop aan de voorzijde van de tower druk begint het ledje wel te knipperen en dat blijft hij dan doen.
    Wanneer de pc een keer opgestart is, is het probleem weg en start hij normaal met aan/uit knop op.

    Wat zou dit kunnen zijn?
  • In ieder geval ligt het aan je hardware. En bij zulke problemen ga je eerst denken aan de voeding. Dus ik hoop dat je nog een computer hebt met dezelfde aansluiting voeding. Verwissel dan, en probeer het dan eens uit.
  • voeding komt net uit andere pc die goed werkte
  • [quote:ac6f105d44="powerliner"]voeding komt net uit andere pc die goed werkte[/quote:ac6f105d44]

    Dan zal de kans idd klein zijn dat het daar aanligt. Al hoewel het altijd mogelijk is dat-tie in de tussentijd toch kapot is gegaan. Wat heb je verder nog aan werkende onderdelen overgezet in jouw computer? Expirimenteer eens met je insteekkaarten, haal ze er allemaal uit b.v. je videokaart, en test het dan eens uit. En als je videokaart niet uit je oude PC komt, kun je die misschien ook nog in je nieuwere PC proberen. Afhankelijk natuurlijk van de interface.
  • Kan daar volgens mij niks mee te maken hebben.
    Na een keer opgestart te zijn heeft hij geen problemen meer bij aanzetten.
    Heeft het alleen bij aanzetten als ook de stekker uit de voeding is geweest. Power lampje begint dan te knipperen en blijft knipperen. Lijkt wel soort standby waar ie dan in komt.
    Heb nu alle bios instellingen weer op default gezet, maar helpt ook niet.

    Zou de batterij van het moederbord ook leeg kunnen zijn?
  • Je kan de cmos batterij vervangen alhoewel ik niet denk dat dat zal helpen. En je hebt hem overgezet? Dan kan hij namelijk wel kappot zijn gegaan. Het lijkt erop als hij van net af is of hij dan niet genoeg trekt om de machine op te starten. En maakt alles nog wel goed contact, ook de opstartknop op het moederbord?
  • ja alles maakt nog el goed contact.

    Vreemde is dat het net lijkt of er een condensator moet worden opgeladen of zoiets om hem de eerste keer als hij net aan de spanning hangt op te starten.
  • Of een batterijtje een beetje opladen bij de eerste keer, zet er maar een nieuw batterijtje in.!
    Het batterijtje kan ook een beetje slecht zijn waardoor nadat er spanning op heeft gestaan hij weer een beetje fut heeft net als bv een condensator !
  • Is het probleem zo maar ontstaan?
    Er zijn bios waarin een optie "resume after power failure" aanwezig is.
    Met deze optie kun je de pc verschillende dingen laten doen nadat de stroom is uitgevallen(of dus er af is gehaald) zoals "previous state" - "reboot" en nog wel meer.

    Een degelijke optie kan voor rare effecten zorgen als je de spanning eraf haalt.
  • Denk niet dat het aan het batterij'tje ligt. Maar als je het zeker wil weten neem het batterij'tje dan mee naar een electronicazaak. Daar kunnen ze het voltage opmeten. Als die goed, is batterij'tje in orde. Of misschien heb je zelf wel een muli of voltmeter.
  • [quote:c63f6bacd0="powerliner"]Kan daar volgens mij niks mee te maken hebben.
    Na een keer opgestart te zijn heeft hij geen problemen meer bij aanzetten.
    Heeft het alleen bij aanzetten als ook de stekker uit de voeding is geweest. Power lampje begint dan te knipperen en blijft knipperen. Lijkt wel soort standby waar ie dan in komt.
    Heb nu alle bios instellingen weer op default gezet, maar helpt ook niet.

    Zou de batterij van het moederbord ook leeg kunnen zijn?[/quote:c63f6bacd0]

    Het knipperde lampje is zeer zeker geen standby. Bij hardwareproblemen treden altijd dit soort tafferelen op. Monitor springt vaak op standby als er hardware kapot is. Probeer mijn tip van de insteekkaarten maar eens. Eventueel zou je ook nog je geheugen kunnen testen: www.simmtester.com , en download daar Docmemory. Als je wil testen kies dan voor Quick test met 3 loops.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.