Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

blauwe schermen en vastlopers

24 antwoorden
  • :-? Heb sinds een week een 3500+ venice en 2 x 512mb PC3200 DDR400 Geil mem in m'n pc gestoken. Alles draait op een neo2 platinum bordje van msi. Er zit een forcon voeding in van 350w met 19 A op de 12v lijn. Ik krijg nu regelmatig vastlopers in windows + geregeld ook een blauw scherm. De vermelding geeft aan dat het systeem gestopt is om beschadiging te voorkomen. De volgende code's worden ook meegegeven-> 0x0000009c, 0x00000004, 0x8086eff0, 0xb2000000, 0x00070f0f. Mijn systeem is niet oc. Ik heb memtest gedraait, maar na 9 passes geen enkele error. Wat zou het probleem kunnen zijn?
  • doe een cmos clear, zou kunnen helpen. Jouw geval is ietjes anders, maar normaliter is het bij vervanging van bepaalde soorten hardware (zoals mobo, evt CPU) om een frisse windows install te doen om dit soort problemen tegen te gaan.
  • http://support.microsoft.com/search/?adv=1 bekijk de foutmeldingen eens en kijk of je een overeenkomst kan vinden
  • Dit probleem had ik ook in het begin. Heb idem ook een 3500 Venice met een SLI board. Had vrijwel ook vaak vastlopen bij installaties en blauwe schermen. Ik heb de nieuwe geheugen van OCZ vervangen voor mijn oude. Op dat moment was het probleem opgelost. Het bleek dat de OCZ PC5000 niet op de juist voltage and CAS L. draaide. Ik zou even ( als je heb ) je oude geheugen instoppen en dan proberen. Is het systeem stabiel dan heb je de euvel. succes
  • of kijk inderdaad even of je CAS wel goed is ingesteld. Als hij op 2.0 ipv 2.5 staat krijg idd veel blauwe schermen
  • in apparaatbeheer iets te zien? zou ook proberen om een nieuwe windows erover te zetten
  • Heeft lijkt me geen zin, daar een blauw scherm bijna altijd met een hardwareprobleem te maken heeft, vooral dit. Meteen nieuwe windows kost veel tijd en is waarschijnlijk nutteloos. Wat zou er in apparaatbeheer te zien moeten zijn? Een slechtgeinstalleerd apparaat ofzo? Lijkt me niet echt een oorzaak eerlijk gezegd.
  • [quote:fec861da7b]Heeft lijkt me geen zin, daar een blauw scherm bijna altijd met een hardwareprobleem te maken heeft, vooral dit. Meteen nieuwe windows kost veel tijd en is waarschijnlijk nutteloos. Wat zou er in apparaatbeheer te zien moeten zijn? Een slechtgeinstalleerd apparaat ofzo? Lijkt me niet echt een oorzaak eerlijk gezegd. [/quote:fec861da7b] een blauw scherm heeft meestal als oorzaak verkeerde drivers, slecht geinstalleerde drivers of drivers die nit geinstalleerd zijn, zo ontstaat je hardware probleem. bv, als je usb poorten niet goed zijn geinstalleerd garandeer ik je dat je op een bepaald moment een blauw scherm voor je neus krijgt. evenals anere apparaten kunnen gerust blauwe schermen veroorzaken door slechte inslallatie, zoals modems, ens....
  • Ja oke, dat zou je inderdaad kunnen proberen, maar iig de CAS even nakijken lijkt me.
  • :evil: probleem gevonden, had sinds gisteren een vermoeden. Het is m'n 160G Maxtor. Dit is gvd de 2e in 2 maanden tijd die de geest geeft. Weeral data kwijt. Ik start het " Anti Maxtor front" op. Nog iemand?
  • even serieus nu, is deze een aanrader.... [URL=http://www.imageshack.us][img:b242ef23e5]http://img104.echo.cx/img104/7883/hdd8dr.jpg[/img:b242ef23e5][/URL]
  • hoeft niet zie anders hardware http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=144719&postdays=0&postorder=asc&start=0
  • Behoorlijk duur die hitachi :o
  • Inderdaad, echt heel duur. Kijk anders ook eens bij Western Digital, als je Maxtor niet meer wilt.
  • [quote:a434d983c9="lycan"]Ik start het " Anti Maxtor front" op. Nog iemand?[/quote:a434d983c9] hahaha ik zou bijna geen hdd meer kunnen kopen :P anti-maxtor anti-seagate anti-western digital en ibm scheen vroeger ook super brak te zijn :lol: (ja van die merken heb ik dooie hdd's gehad ;) niet voor niets geven hdd's het hoogste uitvalpercentage van alle hardware)
  • Ach... Je hebt ook nog Excelstor's en Samsung's ;)
  • [quote:ccf775eeaf="Sylvester"]Ach... Je hebt ook nog Excelstor's en Samsung's ;)[/quote:ccf775eeaf] Die heb ik nooit gehad en zijn dus nooit stuk gegaan bij mij, die andere wel (varierend van 2 tot 80 gig) ;)
  • Samsung maakt inderdaad ook geen slechte HDD's. Ik heb hier een Samsung ui 2000 die nog elke dag trouw dienst doet, nooit prob's mee gehad. Mijn Maxtor ATA werkt ook prima, misschien heb je wel gewoon heel erg pech...
  • Ligt gewoon net aan de serie.... DiamondMax 9 heeft veel problemen maar de MaXLine daarentegen heeft geen/weinig problemen :lol:
  • Mwa heb zelf ook eentje uit de DiamondMax 9 serie, loopt prefect, alleen hoor je het inderdaad wel vaker van de Maxtors. Misschien heb ik wel gewoon geluk :)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.