Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

nou doet weinig het meer

Anoniem
johan kruize
18 antwoorden
  • Ik wilde op een werkende pentiom II 450 Mhz met Windows 98SE een draadloos netwerkkaartje installeren. Installatie ging goed totdat ik de kaart zelf moest plaatsen. Ik zag dat er dan een conflict was waarbij windows meldde dat ik waarschijnlijk de setup opnieuw moest doen.

    Vanalles geprobeerd, en ik ben met de kaarten wat gaan switchen (geluidskaart en wireless kaart (die overal maar moeizaam in gaat overigens.

    Nu heb ik zelfs geen beeld meer en ben ik redelijk teneinde raad.

    Heeft iemand enig idee hoe ik in ieder geval het beel terug kan krijgen (ik kan nog wel bij de BIOS setup)

    Als iemand mij vervolgens nog kan tippen hoe ik die Linksys WMP 54G werkend kan krijgen ben ik helemaal gelukkig.
  • Hij zegt dat je setup opnieuw moet doen. Daarmee bedoelt hij waarschijnlijk de Windows installatie; dus opnieuw installeren wordt dat denk ik. Ik betwijfel wel of 98 wel goed met draadloos netwerk kan werken. Het is natuurlijk een al wat ouder windows, dus je kan het natuurlijk proberen, maar ik geef je niet al te veel kans dat het goed gaat werken.

    Over je 2e vraag heb ik weinig verstand, dus dat zal ik aan de andere medeforummembers moeten overlaten; geen paniek :wink:
  • [quote:a7b0e11592="Die hard gamer"]Ik betwijfel wel of 98 wel goed met draadloos netwerk kan werken. Het is natuurlijk een al wat ouder windows, dus je kan het natuurlijk proberen, maar ik geef je niet al te veel kans dat het goed gaat werken. [/quote:a7b0e11592]

    met de juiste drivers kan win98 heel goed overweg met draadloos
  • http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=144527

    hier goed lezen kan je windows opnieuw installen zonder verlies
    bestanden setup /p

    de linksys gewoon opnieuw instaleren daarna
  • Ik heb windows 98 se helemaal schoon geinstalleerd, en ook daarna kreeg ik de melding dat setup opnieuw gedraaid moest worden.

    Maar ik moet dus eerst m'n beeld terug :cry:
  • Heb je een losse videokaart of on board video. Het is niet geheel onwaarschijnlijk dat je bij het klooien met de kaartjes je videokaart of-chip beschadigd hebt.
    Als je een losse kaart hebt, haal die er voorzichtig uit, zet 'm er opnieuw in en probeer op te starten.

    Je zegt dat de wireless kaart overal moeizaam ingaat. Dan is er kans dat er PCI sleuven zijn beschadigd. Staat je videokaart niet in zo'n eventueel fysiek beschadigd PCI slot?
  • De videokaart ben ik niet aan geweest. Ik heb wel de (toch al niet meer in gebruik zijnde) modemkaart en netwerkkaart verwijderd

    Kan de videokaart stuk zijn als je wel de asci-weergave van de bios setup kunt zien ????
  • [quote:97df1a6a60="johan kruize"]De videokaart ben ik niet aan geweest. Ik heb wel de (toch al niet meer in gebruik zijnde) modemkaart en netwerkkaart verwijderd

    Kan de videokaart stuk zijn als je wel de asci-weergave van de bios setup kunt zien ????[/quote:97df1a6a60]

    Ja dat kan zeker. Het zou zelfs kunnen dat het beeld wel is goed en dat-tie toch kapot is :wink:. Het kaartje zou b.v. ook vastlopers kunnen geven.
  • Heb nu weer van alles geprobeerd, maar gaat niet. Heb wel meer beeld dan voorheen, maar na de bios opstart gaat ie niet door. Hij kijkt ook niet echt naar de schijf, (ziet er wel één en meld het ook als ie bijvoorbeeld de floppy drive mist). De bios resetten heeft ook tot niets geleid. Heeft iemand nog een tip, waarmee ik bijvoorbeeld vanaf nul kan onderzoeken wat de oorzaak is. Ik heb alle kaarten er al uitgehad (met uitzondering van de videokaart, die wel al een keer vervangen door een andere)

    :cry:
  • Heb je toevallig 2 reepjes geheugen? Haal er ff 1 uit, en probeer het met het overige reepje. Werkt dat niet probeer het ff met het andere reepje. Wat je ook nog kan proberen is alle flatkabels en voedingskabels afkoppelen, behalve die van je HD. Opstarten van een opstartdiskette werkt ook niet meer?
  • Geheugen zal ik even proberen, alhoewel bij het opstarten wel de juiste hoeveelheid geheugen wordt aangegeven. Ik heb de flatkabels allemaal al losgehad.

    Opstarten van bootable disk lukt niet omdat ie niet een s naar de floppy drive kijkt. (ook al geef ik aan dat dat wel zou moeten)
  • [quote:a1e7e56742="johan kruize"]Geheugen zal ik even proberen, alhoewel bij het opstarten wel de juiste hoeveelheid geheugen wordt aangegeven. Ik heb de flatkabels allemaal al losgehad.

    Opstarten van bootable disk lukt niet omdat ie niet een s naar de floppy drive kijkt. (ook al geef ik aan dat dat wel zou moeten)[/quote:a1e7e56742]

    Dan ligt je probleem dus aan de hardware. Trouwens bij de meeste problemen met geheugen wordt de hoeveelheid geheugen wel gewoon goed aangegeven. Dus de kans is zeer zeker aanwezig dat het misschien aan het geheugen ligt.
  • Alle tips van Roy uigevoerd. pc zo kaal mogelijk opgestart. Ook met verschillende geheugenstrips. Echter geen resultaat.

    Dat het een hardware probleem is vermoedde ik al, maar waar het probleem zit kan ik niet achterhalen. :evil:
  • [quote:213c073740="johan kruize"]Alle tips van Roy uigevoerd. pc zo kaal mogelijk opgestart. Ook met verschillende geheugenstrips. Echter geen resultaat.

    Dat het een hardware probleem is vermoedde ik al, maar waar het probleem zit kan ik niet achterhalen. :evil:[/quote:213c073740]

    Probeer eens een andere passende voeding. Als dat ook niet werkt spray ff je mobo in met contactspray. Laat het heel ff drogen, en probeer dan weer.
  • [quote:c0d5602d60="roy_startpag"]Als dat ook niet werkt spray ff je mobo in met contactspray. Laat het heel ff drogen, en probeer dan weer.[/quote:c0d5602d60]Wat moet dat helpen dan? Dat heb ik nog nooit gehoord :wink: Lijkt me ook niet bevordelijk voor je mobo eigenlijk.
  • Dat maakt niks uit hoor. Als je een mobo nieuw koopt zit er ook van dat spul op. Door die spray wordt je mobo gesmeerd, waardoor bepaalde contacten (die b.v. vet geworden zijn) weer beter gaan werken. En dat wil soms nog wel helpen hoor. Ik heb het al meerdere keren mee gemaakt :wink:.
  • oei dat wordt lastig, heb dat spul niet op voorraad
  • [quote:859196ccfd="johan kruize"]oei dat wordt lastig, heb dat spul niet op voorraad[/quote:859196ccfd]

    Ik zou eerst die voeding ff proberen. Daarna heb je volgens mij alleen de CPU en het mobo nog niet gehad. Op dat moment zou ik denk toch de keuze maken door het eerst met die spray te proberen. Een nieuw mobo en CPU zijn duurder :wink:. Contactspray kun je in electronicazaken kopen. Vaak heeft elke plaats wel 1 zo'n winkeltje.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord