Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

DFI LANParty + Twinmos problemen

11 antwoorden
  • Ik heb hier het volgende systeem staan: DFI LANParty UT nF4 SLI-D (nieuwste BIOS staat erop) AMD Athlon64 3800+ Venice Twinmos SpeedPremium PC3500, 434 Mhz, 512 MB Helaas wil het geheugen niet in Dual Channel draaien op dit moederbord. Wel in Single Channel, maar dan draait het geheugen niet sneller dan 333 Mhz. Met een reepje Corsair hebben we hetzelfde probleem (CMX1024-3200C2PT). Heeft iemand een idee hoe we het Twinmos geheugen in Dual Channel kunnen laten draaien en op 400 Mhz?
  • Mem core voltage al flink omhoog gegooid?
  • Ik snap het niet helemaal, je wilt 1 reepje in dual channel laten draaien? Je moet 2x512 (oid) in gelijkgekleurde sloten stoppen wil je dual channel draaien.
  • [quote:aba4b3bdb5="Vandread"]Ik snap het niet helemaal, je wilt 1 reepje in dual channel laten draaien?[/quote:aba4b3bdb5]Goh, daar had ik overheen gelezen ... :lol: Je zou nog kunnen proberen die TwinMos module te combineren met die Corsair. Alleen denk ik dat het moeilijk gaat worden ze allebei dan in dual channel op strakke timings te laten lopen. De TwinMos module heeft nl. daarvoor een hoger voltage nodig en een hoger voltage lijkt me weer niet best voor die Corsair module ...
  • Even voor de duidelijk, je hoeft je voltage niet te verhogen voor standaard settings... laten we daar eerst eens mee beginnen he Obi ;)
  • Dus standaard loopt dat BH-5 geheugen op je DFI-bordje op CL2.5-3-3-8 of zo? :roll: http://www.twinmos.com/dram/dram_p_sp_ddr433.htm Beetje raar dat ie bij Kean dan op 333MHz loopt. Tenzij ie 'm standaard op CL2 gezet heeft ...
  • Ik neem aan dat de TS alles op auto heeft laten staan, en tevens heeft BH niet persee voltage verhogingen nodig voor 2-2-2 zoals CH dat wel nodig heeft.
  • [quote:bd53b0780b="Vandread"]Ik snap het niet helemaal, je wilt 1 reepje in dual channel laten draaien? Je moet 2x512 (oid) in gelijkgekleurde sloten stoppen wil je dual channel draaien.[/quote:bd53b0780b] Beide geheugenmodules zijn Dual Channel. De Corsair was een Kit of 2, en het Twinmos geheugen is ook een Kit of 2. Het geheugen hebben we ook al getest met Memtest86. Dit was te Enablen in de BIOS van de LANParty :D In Single Channel werkt hij nu op de goeie snelheid. Maar we krijgen steeds een waarschuwing dat het geen Dual Channel is. Kun je deze waarschuwing nog ergens uitschakelen?
  • Heb je al in geel of oranje geprobeerd? Deed de een het wellicht beter?
  • Dat hebben wij al geprobeerd. Op bank 1+2 geeft hij geen beeld en komt niet door de POST. Bank 3+4 doet het wel (gewoon POST enzo). Als je hem in Single Channel wilt draaien moet die op bank 1+2. Als we dat doen krijgen we dus die foutmelding. En in Dual Channel reboot hij steeds in bank 2+4 en 1+3.
  • Lastig.. http://www.dfi-street.com/forum/forumdisplay.php?f=22 Vraag eens hier ;)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.