Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

SATA schijf werkt niet?

Anoniem
Stoofie
9 antwoorden
  • Ik heb deze week een nieuw computertje in elkaar gezet, maar ik heb één probleempje.
    Ik krijg de SATA harde schijf niet aan de praat.
    Ik heb de drivers geïnstalleerd, maar hij wordt gewoon niet herkend…
    Iemand een idee???
    Mobo: MSI K8M Neo-V
    HDD: WD Caviar 80 GB
  • Check het BIOS of S-ATA support wel is ingeschakeld. Probeer ook een ander S-ATA kanaal. Welk OS gebruik je? (zal 99 v/d 100 keer wel Win-doos zijn ;)) Onder XP zou het, als je SP2 hebt geinstalleerd, wel moeten werken… Oudere Win-versies worden meestal niet meer ondersteund.

    Groet, M.V. Wesstein
  • Ik gebruik WinXp SP2.
    S-ATA staat ingeschakeld, maar ook als ik via het BIOS opstart herkent hij hem niet.
    Ook al geprobeerd om via Windows installatie en dan F6 drivers te installeren, geen resultaat.
    Beide kanalen ook al geprobeerd, weer geen resultaat.
    Tenslotte geeft ook de VIA RAID-Tool aan dat hij geen disk kan vinden :cry:
    Mijn conclusie zou dan zijn dat de schijf kaduuk is…
    Ik zal er straks eens een telefoontje naar de leverancier aan wagen…
  • SATA controller staat wel aan in het bios?
  • Yep, On_Chip SATA-IDE controller staat op enabled.
    En ik kom via POST ook in het SATA RAID BIOS, maar die geeft zowel op Serial_ch0 als Serial_Ch1 "No Drive" :cry:
  • Kun je de schijf ook uitproberen in een andere pc? Of een andere (wel werkende) schijf in deze pc.
  • Dat had ik ook al bedacht, maar ik weet zo snel niemand met een pc met SATA aansluitingen…
    Straks eerst maar eens een nieuw kabeltje halen, en anders maandag weer met de leverancier bellen, daar was nu niemand van de TD…
  • Misschien gek bedacht hoor, maar is misschien de molex goed aangesloten (draadje eruit, zou kunnen he) en zonder stroom word ook een S-ATA niet herkend, ook niet als het via de bios "ingeschakeld" is.

    Is er bij de HDD een standaard S-ATA kabel geleverd?
    Of gebruik je een "gekochte" S-ATA kabel, wellicht verlicht misschien ook deze S-ATA kabels kunnen wel ees problemen opleveren.

    Grtz
    monty
  • Molex geprobeerd, S-ATA voeding geprobeerd, nee, niet tegelijk… :wink: , bijgeleverde datakabel geprobeerd, net naar de plaatselijke computerwinkel geweest om een andere datakabel te halen, niets helpt…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.