Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Processor overhit?

supje
26 antwoorden
  • Ik heb een processor liggen van pentium 2 400mhz slot 1.
    Ik ging hem eens uittesten en toen ging die opstarten en opeens ging die opnieuw opstarten.
    Ik wou kijken of de pasta nog goed is maar ik krijg hem niet open.
    Mijn vraag is of het daar wel aan ligt of hoe ik hem open krijg.
  • Die pentium 2's zijn niet open te maken. Als al het stof uit de koeler is geblazen en het fannetje draait, dan zal ie wel koel genoeg blijven, het zijn totaal geen heethoofden. Ik zou het probleem dan eerder zoeken bij een slechte voeding, of opgeblazen condensatoren rond je processor. Dit zijn die ronde tonnetjes. Is het bovenkantje bol, soms met bruine drab, dan zijn ze kapot.
  • [quote:18fc43f264="pademe"]Ik heb een processor liggen van pentium 2 500mhz slot 1.
    Ik ging hem eens uittesten en toen ging die opstarten en opeens ging die opnieuw opstarten.
    Ik wou kijgen of de pasta nog goed is maar ik krijg hem niet open.
    Mijn vraag is of het daar wel aan ligt of hoe ik hem open krijg.[/quote:18fc43f264]

    Slot 1 heb je geen koelpasta voor nodig. Als je trouwens denk dat het aan de warme zou kunnen liggen. Schroef je kast dan eens open. En laat ff een ventilator naar binnen blazen. Start je computer nogmaals en zie wat er gebeurt.
  • Het ligt echt aan de processor want met een andere processor doet die het wel.
    Een slot 1 (rechtopstaande processor) kan wel open want ik heb er nog 2 (wel slomer) maar die kan wel open en als ik dat doe zie ik pasta.
    Ik heb de pasta verwijderd en er nieuwe pasta op gedaan (zo'n stikkertje).
    Ik heb een pentium 2 500mhz die slaat heel snel af.

    Ik heb een pentium 2 400mhz wilt wel opstarten maar dan duurt het laden heel erg lang en die slaat dus af (de processor waar we het dus over hebben).

    Ik heb ook een intel celeron 333 maar die geeft geen beeld omdat het moederbord die niet ziet. (moederbord kan volgens mij alleen pentium 2 aan).

    Ik heb ze dus net allemaal opengekregen!!

    Ik zou eigenlijk antwoord op die pentium 2 400mhz en 500mhz willen.
  • Het ligt aan de verpakking van de P2, sommige kunnen idd niet open, omdat ze met popnagels vast zitten. Verder geen probleem. Om het stof te verwijderen kan de fan er wel afgeklikt worden.

    Ik denk niet dat ie oververhit raakt, maar voel maar eens aan het koelblok als ie aanstaat. Brand je je vingers niet, dan is ie ook niet oververhit.
    Kan je zoals ik al zei je condensatoren eens controleren? En je voeding?
  • Is allemaal goed.
    Ik ga de processors nu bij iemand anders testen.
    Volgens mij zaten er wel van die pinnen maar met veel moeite is het me toch gelukt.
  • De processor kan ook defect zijn. Maar goed dat ga je nu bij iemand anders testen, dus laat maar weten wat eruit komt.
  • Het is niet gelukt om hem te testen maar ik ben iets vergeten te vertellen.
    De bios is een keer blijven haken. Je weet wel als je je computer aan doet dan zoemd je harde schijf en je cd speler even. Dat hoord maar bij mij bleef die haken.
    Ik ben snel de camera gaan halen en heb het opgenomen.
    Hij is dus ongeveer 2 minuten blijven haken.
    Ik denk dat het dus helemaal niet aan de pentium2 4oomhz ligt.
    Zal ik windows opnieuw eropzetten?
    Ik ga ook even kijken of die in veilige modus kan opstarten.
  • Ik zit nu achter de computer (pentium 2 400mhz).
    Hij doet het dus weer!!!!!!!!!!!!!!
    Ik heb hem in veilige modus opgestart en daarna opnieuw opgestart en hij doet het weer!!
    Snapt iemand hoe dat kan?
  • Ja, omdat Roampies (oftewel Windows) soms niet helemaal meewerkt :-?
  • [quote:8cf1995d3f="pademe"]Ik zit nu achter de computer (pentium 2 400mhz).
    Hij doet het dus weer!!!!!!!!!!!!!!
    Ik heb hem in veilige modus opgestart en daarna opnieuw opgestart en hij doet het weer!!
    Snapt iemand hoe dat kan?[/quote:8cf1995d3f]

    Dat het BIOS haakt is niet goed. Dan ligt het of aan je hardware of het BIOS zelf. Maar het probleem was zeker dat-tie vastliep na het BIOS, dus op het moment dat de schijf opzoek ging naar Windows? (Dat moet haast wel anders kun je niet in veilig modus komen) Maar als dat zo is dan heb je Windows blijkbaar vorige keer niet goed afgesloten. Test voor de zekerheid nog ff paar keer uit. Door paar keer te restarten. En ff paar keer uit en aan te zetten. Als het allemaal werkt zo laten, probleem opgelost :wink:.
  • Nou doet die het weer niet!
    Ik start hem in veilige modus op en dan sluit ik hem weer af en dan start ik hem normaal op en dan krijg ik weer geen beeld!
    Zal ik windows er opnieuw opzetten?
  • [quote:284e7c1ad1="pademe"]Nou doet die het weer niet!
    Ik start hem in veilige modus op en dan sluit ik hem weer af en dan start ik hem normaal op en dan krijg ik weer geen beeld!
    Zal ik windows er opnieuw opzetten?[/quote:284e7c1ad1]

    Zou je idd ff kunnen proberen. Maar doe wel ff een clean install.
  • En dat is?
  • Nieuwe Windoze install.
  • Oke ik ga windows er opnieuw opzetten.
  • Windows zit er opnieuw op en hij doet het weer perfect!
    Bedankt voor julie reageringen.
    Alleen als ik opstart heb ik nog wel die i i i i i i i i i i i i maar daar is mee te leven.
    Ook heb ik nog wel even zwart beeld maar daarna gaat die wel aan.
  • Die iiiiiiiiiiiiiiiiiiiiiiii heb ik ook wel is in beeld. Dit heeft te maken dat windows word geladen. De ene keer heb ik het wel, de andere keer niet. Niks om je zorgen over te maken.
  • [quote:5faff66709="Martijn Hogendorf"]Die iiiiiiiiiiiiiiiiiiiiiiii heb ik ook wel is in beeld. Dit heeft te maken dat windows word geladen. De ene keer heb ik het wel, de andere keer niet. Niks om je zorgen over te maken.[/quote:5faff66709]

    Klopt is heel normaal heeft iedereen :wink:.
  • En hoe trager de pc, des te langer zie je het.
    Ik heb er trouwens geen last van.
    Welke windows heb je op je pc staan trouwens (niet xp toch… :-? )

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.