Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC schakelt zomaar uit

evisu
6 antwoorden
  • Ik heb een Athlon XP 3000 met 512 MB RAM en XP Pro SP2.
    Deze heb ik zelf geïnstalleerd en hij werkte een paar weken zonder problemen.
    Ineens schakelde hij zomaar uit, helemaal dus, alle ventilatoren stopten ook, net alsof hij regulier werd uitgeschakeld. De tijd dat hij draait varieert van 10-45 minuten. Na uitschakelen kan het 5 minuten tot een paar uur duren voordat hij weer aan kan worden gezet.
    Ik verdacht eerst de processor van warmlopen, maar in het BIOS staat hij op 85 graden ingesteld en de temp. is 49-53 graden tijdens bedrijf. Ook de voeding en videokaart (GF4 5700LE) voelen niet warm aan.
    Iemand suggesties?
  • Welk type/merk voeding heb je? Condensatoren op het moederbord zijn ook in orde? Misschien ook even controleren of je pc virus en spyware vrij is.
  • Ik heb ook zoiets met mijn computer want al open ik zeg maar internet en ik heb nog een aantal programma's open staan moet die nogal veel denken en zie ik opeens zwart scherm (afgesloten). Dan kan ik een paar keer weer op de aan-knop klikken maar dan doet die niks. En dan wacht je even en dan doet die het weer.
  • het zou als nog je warmte kunnen zijn ik heb dit namelijk ook gehad en dan gaf hij ook alleen maar temperaturen tot 55 graden aan. Ik heb toen nieuwe ventilatoren in mijn kast gedaan en nu draait hij wel goed. Dus ik zou als ik jou was een keer de kappen er af halen en zo'n grote ventilator die je normaal in je huiskamer zet op je computerkast zetten. Dan kan je kijken of het probleem er niet meer is
  • Als ik je probleem zo lees, is het heel herkenbaar. Ik heb een vergelijkbaar probleem gehad. Mijn probleem was dat mijn voeding te zwak was, waardoor de pc steeds uitviel. Ik heb nu een 420W voedinkje, en alles werkt weer perfect.
  • Ik vermoed ook dat het de voeding is. Hij lijkt er thermisch uit te gaan en is daarom pas na enige tijd weer in te schakelen. Als ik de netkabel er uit haal en daarna er weer in doe, kan ik hem soms wel opstarten.
    Ik ga een andere voeding kopen, bedankt voor jullie moeite!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.