Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

S-ata probleem nu blauw scherm.

None
9 antwoorden
  • Ik wil graag een vervolg op deze: http://forum.computertotaal.nl/phpBB/viewtopic.php?t=146165 het gaat om de zelfde pc.

    Het probleem met het niet vinden van de HDD komt tot nu toe niet meer voor, maar nu is er het volgende. Wanneer de pc van het stroom af is geweest (wanneer deze er aan blijft weet ik neit of het probleem zich voordoet) komt deze windows niet in.

    De volgende symptonen: 1ste poging, de pc start op, je ziet het windows balkje (deze beweegt niet) en de pc geeft een blauw scherm (te snel om te kunnen lezen) en start opnieuw op.
    Dan komt de 2de poging en moet je kiezen uit veilige modus etc. hierna weer balkje, beweegt weer niet en blauw scherm, vanaf dan blijft het proberen en opeens start windows door.

    Ik ben er nu een beetje flauw van aan het worden en weet eigenlijk niet goed wat ik hier nog mee moet doen.

    HELP…
  • Is je nieuwe HDD niet gewoon stuk?! Gewoon teruggaan vanwaar je hem vandaan hebt en even testen ;)
  • Het lijkt me niet, alles werkt verder perfect, hdd ook, denk eerder aan mobo, maar het blauwe scherm is nu het echte probleem geworden, de pc is van iemand die op de knop wil drukken en klaar, dus dit soort ellende kan gewoon niet.
  • Kom je wel in veilige modus? Probeer dat eens en zet meteen het automatisch opstarten uit > Config. Scherm. > Systeem > Geavanceerd > Opstart- en herstelinstellingen > De computer automatisch opnieuw opstarten uitvinken.. :wink:
  • Eindelijk tijd gevonden, het blauwe scherm zegt het volgende:

    Windows is afgesloten om schade te voorkomen

    PAGE_FAULT_IN_NONPAGED_AREA

    'blaat'

    Technische info:
    ***STOP: 0x00000050 (0x950407EF, 0x00000008, 0x950407EF, 0x00000000)

    Iemand die hier wat mee kan en mij eindelijk van het probleem af kan helpen?
  • http://www.osronline.com/article.cfm?id=335
  • Dank je, heb het even door gebladerd, maar komt dus neer om mijn geheugen…

    Had er laatst even een extra stripje xms bij in gedrukt, wie weet wat het oplevert wanneer ik deze weer verwijder…
  • Offtopic.. beetje mij de schuld geven ;)
  • Haha nee niet jou de schuld geven zou niet durven, dacht alleen aan de hdd, dus die was anders richting maxtor gegaan, niet naar jou ;-)

    Maar goed, terug naar het normale geheugen zou dus eigenlijk de oplossing moeten geven? Doe meteen wel even memtest ;-)

    Hopelijk verhelpt dit het probleem!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.