Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Server kan plots IDE schijven niet vinden

thor2002
4 antwoorden
  • Iemand een (blijvende…) oplossing voor dit probleem?
    Wij hebben hier een Tyan server staan die na een reboot de schijven niet meer kan vinden. We gebruiken een mirror systeem en dát geeft aan dat de schijven beide operationeel zijn, maar het bios vindt dat er geen enkele IDE schijf aanwezig is.
    Heb de eerste keer (dit is al twee keer eerder gebeurt) de server teruggestuurd, maar de leverancier haaft alleen de kast open gemaakt, stekkers aangeduwd en toen deed de server het weer. De tweede keer heb ik dat zelf maar gedaan. Dat scheelde weer in de kosten. Maar dit is al de derde keer.
    Dekast hangt nu uit elkaar getrokken ngo in de kast maar wat veel erger is, is dat de school nu niet verder kan.
    De schijven doen trouwens de laatste tijd al langer vreemd; erg lange toegangs tijden (soms 5 minuten wachten voordat een gebruiikersprofiel binnenkwam. ZOu dit alles met elkaar te maken hebben. En belangrijker nog: hoe krijg ik de server nu weer aan de praat???
    Thor2002
  • volgens mij toch bij de leverancier. Hij moet goed en werkend spul leveren.

    Je kan ook de schijven testen met een tool van de fabrikant.
    ie Maxtor is Maxblast en bij WD is dat dacht ik Lifeguard.
    Het zou kunnen dat de schijven brak zijn.

    Heb je op spyware etc en virussen al gechecked ?
  • Bosje, de leverancier is inmiddels al onderweg, maar ben benieuwd wat hij te melden heeft. Ik heb het net even afgestruind op zoek naar Tyan ervaringen en die liegen er niet om! Blijkt niet echt een sterk merk te zijn.
    De schijfjes zijn Deskstars en niet de slechtste, geheugen is ook niet verkeerd. Ik las bijvorbeeld dat het een sluiting van de kast / moederord kan zijn?
    Nog een vreemde vraag: De leverancier vertelde dat bij een raid systeem het Bios inderdaad geen schijven meer laat zien? Klopt dat? Ik zie dus bij MBFastTrak133 huppeldepup wel die twee schijven voorbij komen, maar in het bios niet???

    Thor2002
  • Bij mijn sata raid kan ik en in de bios, en in de raid setup de schijven zien. Vervang de kabels misschien eens om te testen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.