Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

blauw lampje

15 antwoorden
  • Ik krijg mijn pc niet meer opgestart (af en toe nog wel eens een keertje). Als ik de power knop indruk gaat er heel even een blauw lampje branden maar start daarna niet op. wat is dit voor verschijnsel?
  • Waar gaat het blauw lampje branden? Op je moederbord, op je voeding is het je power indicator? Kijk ook even of de stekker van je voeding er wel inzit, of ie niet uit staat en druk de voedingsstekker op je moederbord eens aan... Gr. Sander
  • ja het is de power indicator
  • Misschien staat je voeding uit... ik heb ook wel eens tegen de poweswitch van de voeding gestoten. Effect lampje brande kort en pc ging niet aan.
  • Ik sluit me Therasan aan...
  • [quote:de0be2e72e="driekusdirk"]Ik krijg mijn pc niet meer opgestart (af en toe nog wel eens een keertje). Als ik de power knop indruk gaat er heel even een blauw lampje branden maar start daarna niet op. wat is dit voor verschijnsel?[/quote:de0be2e72e] De TS zegt: "af en toe wel nog een keertje". Het moet toch ongelooflijk toeval zijn dat hij elke keer z'n power switch op z'n voeding heeft uitgeschakeld :P Mij lijkt het eerder dat z'n voeding het loodje heeft gelegd :-?
  • Of een kabel breuk in de stekker...
  • mijn kabel is het niet, heb het met een andere kabel geprobeerd en toen deed hij het wel. Het is eigenlijk fout gegaan toen ik een nieuwe kast had gekocht. de onderdelen had ik een aantal weken eerder besteld en zatten dus al in mijn oude kast en toen deed alles het wel goed. Mijn voeding is net 2 weken oud dus lijkt mij sterk dat hij nu al kapot zou zijn. En het is echt zo dat hij op sommige moment wel gewoon aan wil zonder problemen.
  • [quote:7e6cfa9d2b="driekusdirk"]mijn kabel is het niet, heb het met een andere kabel geprobeerd en toen deed hij het wel. Het is eigenlijk fout gegaan toen ik een nieuwe kast had gekocht. de onderdelen had ik een aantal weken eerder besteld en zatten dus al in mijn oude kast en toen deed alles het wel goed. Mijn voeding is net 2 weken oud dus lijkt mij sterk dat hij nu al kapot zou zijn. En het is echt zo dat hij op sommige moment wel gewoon aan wil zonder problemen.[/quote:7e6cfa9d2b] misschien heb je per ongeluk een onderdeel beschadigd, of misschien heb je de stroomconnector van je mobo niet goed zitten, misschien zit er wel een kabelbreuk in je voedingskabel voor je mobo, het kan zo veel zijn, maar dit lijkt idd erg op een kapotte voeding of een kapot mobo
  • hoe kan ik er zeker van zijn dat het mijn voeding is of mijn moederbord ivm garantie. Als ik mijn kast open schroef en ik druk de powerknop in kan ik zien dat de ventilatoren willen draaien maar niet door draaien zoals ze zouden moeten doen.
  • moet je de voeding of moederbord even in een andere pc testen :wink:
  • Geen kortsluiting ergens waardoor de PC meteen weer afslaat ? Check of je afstandsbusjes op de juiste plek heb gemonteerd (dus NIET op plaatsen waar geen schroefgat zit op je mobo.), check ook alle kabels goed.
  • alles doet het weer na alles opnieuw aangesloten te hebben. ik denk dat er een stekker niet goed gezeten heeft. bedankt voor de hulp
  • [quote:10f714fdcd="driekusdirk"][b:10f714fdcd]mijn kabel is het niet, heb het met een andere kabel geprobeerd en toen deed hij het wel.[/b:10f714fdcd][/quote:10f714fdcd] Lees ik dit nou fout?
  • zie vorige antwoord daar staat in dat het al is opgelost en dat dit dus gesloten kan worden

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.