Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Heel vreemd probleem met pc...

None
12 antwoorden
  • Hey mensen, nou ben ik dus aan 't kijken naar een nieuwe pc (zie topic: weer naar een PC aan 't kijken), maar degene die ik nu heb is van m'n pa, en daar game ik momenteel op. Het betreft een:

    Intel Pentium 4 2.5 Gig
    2x512 mb werkgeheugen
    Ati Radeon 9700Pro,
    2x 80 Gig HD.

    Nu heb ik een probleem, en m'n pa dus ook :wink: :
    Wij hebben dit probleem al lang, het is dat normaal als je een game hebt die niet lekker draait op je systeem, dan kan je je settings verlagen, en dan loopt het normaal gesproken een stuk beter! Maar niet bij ons… het maakt bij ons in FPS bijna NIETS uit… Alleen in Guild Wars, en de DOOM III demo een klein b'tje…

    Ik speel bijvoorbeeld GunZ, een bijna NIETS eisend spel. Maar zodra er meer dan 3 spelers in beeld zijn… onspeelbaar lage fps (20 enzo). We hebben ook een 1600kb/s verbinding dus dit is het ook niet. Settings verlagen maakt dus niets uit. Zelfde verhaal bij Wolfenstein Enemy Territory en Counter-Strike: Source…
    M'n pa kan op dit moment niet een nieuwe pc kopen dus we zullen het probleem moeten oplossen helaas.

    Ik heb gister GunZ en Enemy Territory bij een vriend gespeeld, daar loopt het vlekkeloos… zijn specs zijn:
    Intel Pentium 4 2.9 Gig
    1 x 512MB RAM
    Nvidia FX5200
    160Gig HD.

    Zijn pc is in nieuwere spellen wel weer trager dan die van ons. DOOM III en FEAR hoeft hij niet te proberen. MAar die games hebben wij op dit moment niet, en ik zou graag vloeien willen GunZen en ET'en…

    Weet iemand een antwoord op dit ZOOO irritante probleem?

    Alvast bedankt!
  • Probeer eens de meest recente Videokaart drivers en Chipset drivers
  • Heb je niet per ongeluk anti-aliasing aan staan of zo? Systeem zou namelijk wel voldoende moeten zijn voor gunz.
  • heb je een schone windows installatie? zo nee, gewoon ff windows overnieuw installe met een backup van je oude windows achter de hand zodat als het niet werkt je altijd gewoon de windows terug kan zetten.
    zo ja, dan zou ik eens alle shared folders afzetten, heb je deze niet, dan zou ik het verder ook niet weten.
  • Geen shared folders, nieuwste drivers. (Omega versie op dit moment, heeft wat handige tweaks) En een schone windows (iig geen spyware virussen enz, kwa dat werk is onze pc zo schoon als wat!)…
    Echt vreemd :roll: Helemaal omdat ET en GunZ wel goed lopen op de toch aardig wat tragere pc (op uitzondering de CPU) van een vriend van me…
    Ik had ooit iets gehoord dat AA altijd aanstaat op de 9700Pro van Hercules. Dat je dat niet eens uit kon zetten. Lijkt me een beetje stug, maar dat zouden ze toen gedaan hebben omdat 't toch zo'n snelle kaart was. (ja toen wel ja :roll: ) Ik heb iig altijd AA en AF uitstaan, en ik heb in Advanced Tweaks (Ati Tray tools, een OC programma) heb ik Line AA uitgezet, maar 't maakt niets uit…

    Ik snap deze PC écht niet :roll:
    Goed ik ga ff die build maken voor in m'n andere topic…
  • waarschijnlijk lopen 2 (of meer) componenten elkaar in de weg. hier kan je in de meeste gevallen weinig aan doen.

    btw, misschien nog een ding, op welke snelheid staat je geheugen?
  • Geheugen draait 133Mhz PC2700 2x 512 mb.
  • [quote:1da6c3c729="Kevin-D"]Geheugen draait 133Mhz PC2700 2x 512 mb.[/quote:1da6c3c729]Moet dat geen 166MHz zijn? 133MHz is namelijk PC2100. :wink:

    //Edit: laat maar, het zal wel een 533MHz FSB PCU zijn.
  • [quote:c1f43c0a12="sdh"][quote:c1f43c0a12="Kevin-D"]Geheugen draait 133Mhz PC2700 2x 512 mb.[/quote:c1f43c0a12]Moet dat geen 166MHz zijn? 133MHz is namelijk PC2100. :wink:

    //Edit: laat maar, het zal wel een 533MHz FSB PCU zijn.[/quote:c1f43c0a12]


    weet k eigenlijk wel zeker, voor zover ik weet maken ze P4 2.5GHz niet op 800MHz FSB of 400MHz FSB
  • 't is eigenlijk een 2.43 ofzo, maar hij word gezien als 'n 2.5
    Wij hebben trouwens 533/400 FSB (staat op de doos)
  • We zijn er inmiddels achter. Een tijdje geleden had een bedrijf bij ons er een staaf ECC registered Pc3200 geheugen bij gezet, bij het van ons afkomstige non-ECC Pc2700 geheugen… Nou heeft onze Benchmark (Sisoft Sandra) het getest, en wat bleek? Het werkt inderdaad niet echt lekker samen :wink:

    Goed, morgen word dat probleem waarschijnlijk verholpen. Ik update deze thread morgen wel voor de uitslagen (eventueel overmorgen).
  • eventueel kan je zelf ook gewoon in de bios ECC-memorycheck ofzo afzetten, gewoon even zoeken bij MEMORYSETTINGS en je vind het vanzelf

    misschien een ander leuk idee

    verkoop dat ECC PC3200 geheugen, dit is over het algemeen 2x zo duur dan gewoon PC3200 geheugen, waarschijnlijk omdat het geheugen 2e hands is zal je er 1/4e minder voor vangen, maar nog meer als dat een nieuwe geheugenchip kost (van de capaciteit die je ECC geheugen ook heeft) heb je toch een beetje winst:D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.