Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Bzzzzzzzzzz met NVmixer

None
4 antwoorden
  • Hallo,
    Zo van de ene op de andere dag heb ik een vreselijk iritante zoem over me boxen (ook met headset).
    Ik heb de laatste tijd niks veranderd.
    Als ik NVmixer eraf gooi en avRack erop pleur is het weg.
    Aan de onboard geluidskaart ligt het dus niet.
    Wie weet wat voor instelling en/of driver issue ik hier heb?
    Het is vreselijk iritant maar ik wil wel graag NVmixer gebruiken.
    Wie o wie helpt mij :roll:
  • Probeer eens een andere versie van nvmixer, of laat het er gewoon helemaal af. Zonder nvmixer werken de nvidia drivers ook en instellen van de audio kan je grotendeels met de windows tools.
  • Ik had laatst ook problemen met de nieuwe NForce Audio drivers(4.62). Het geluid was zeer zacht en je moest het volume helemaal open zetten om iets te horen. Daarom heb ik weer de Realtek drivers geinstalleerd.
  • Ik zal idd nog even een andere versie van nvmixer proberen maar het blijft vreemd dat het wel heeft gewerkt met de zelfde versie zonder zoem.
    Ik vind NVmixer fijner werken + dat je wat meer instelmogelijk heden hebt.
    Er helemaal aflaten kan wel maar dat is natuurlijk niet het probleem oplossen maar omzeilen.

    -EDIT-

    Ik heb de nieuwste drivers voor nforce audio gedownd en geïstalleerd en nu doet het t weer perfect.
    Bedankt voor de tip :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.