Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Asus K8V-MX drivers, edit gevonden: geen geluid...

Dracoplasm
8 antwoorden
  • Goeden dag, ik ben bang dat ik gek wordt maar ik kan nergens de drivers van mijn nieuwe mobo vinden:

    De Asus K8V-mx/s.

    Kan iemand mij verder helpen, de asus site en google geven bij mij geen oplossing.

    Bedankt.
  • Even afgaand op de V, betreft het een Via chipset. Het gros van de drivers (o.a. 4-in-1 drivers) kun je bij Via vinden.

    http://www.viaarena.com/default.aspx?PageID=2&OSID=1
  • Hier moet je zijn, bij Asus zelf natuurlijk
    http://support.asus.com/download/download.aspx?SLanguage=en-us
  • Kon het er eerst niet vinden, had het in de tussen tijd toch gevonden, maar ik krijg de geluids chip niet werkend, de drivers van asus geven een driver fout melding aan het einde van de instalatie met het bericht dat de pc eerst opnieuw opgestart dient te worden, om vervolgens de drivers opnieuw te instaleren…
  • Niemand die mij hier verder mee kan helpen?
  • En op je CD rom die bj het moederbord meegeleverd is
  • Welke versie van de driver heb je gepakt? De 64-bit versie (5.12.2.5280) gaat niet werken op 32-bit WinXP en andersom gaat de 32-bit versie (5.12.01.3665) niet werken op 64-bit WinXP.
  • Ik heb er geen cdrom met drivers bij, is een 2de handsje.
    En ja ik heb de juiste driver te pakken, zit gewoon 32bit windows xp pro op met sp2.
    Dus lijkt mij dat ik de juiste driver te pakken had.

    Het is dus de volgende foutmelding:

    Ernstig

    Stuurprogramma niet gevonden. Start het systeem opnieuw op en voer deze installatie opnieuw uit.

    Dit heb ik dus al vaker geprobeert, ook meerdere drivers geprobeert, maar wordt allemaal niks….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.