Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Harde schijf blijft ingeschakeld worden

François
7 antwoorden
  • Sinds enige weken merk ik dat continu mijn harde schijf blijft "zoemen" en ook het gele bedrijfslichtje flikkert zwakjes. Ook als ik een uur niets doe op mijn computer (die staat dan natuurlijk wel aan) dat gaat dit maar door.

    Eerst dacht ik dat het iets in de software was maar net wou ik Windows installeren en startte mijn computer op vanaf de installatie-CD rom maar dan nog blijft de harde schijf werken. Volgens mijn lekenverstand moet het dan iets in de hardware zijn.

    Computergegevens:
    - AMD 1500 processor plus moederbord (ca 4-5 jaar oud)
    - Harde schijf 160 GB (ca. 1 jaar oud)

    Weet iemand wat de waarschijnlijke oorzaak is of hoe ik daar achter kan komen?

    Arend
  • Hardeschijven blijven altijd draaien. Dat is normaal, tenzij je bij energiebeheer insteld dat ie na zoveel minuten uit moet gaan. Dat ie in windows af en toe een beetje knippert is ook normaal.
  • Kan ook zijn dat er iets op de achtergrond draait. Afhankelijk van je instellingen kan dat bijvoorbeeld de indexing service zijn, of defragmentatie, schijfcontrole, antivirus, etc.
  • bedoel je'met 'zoemen' het draaigeluid of het pruttelen, van dat hij lees-of schrijfbewerkingen uitvoert?
  • Als toevoeging: volgens mij is ie echt in bedrijf (lezen/schrijven) en het is zeker niet de ventilator die ik hoor.

    [quote:735b6cde2e="guzarend"]Sinds enige weken merk ik dat continu mijn harde schijf blijft "zoemen" en ook het gele bedrijfslichtje flikkert zwakjes. Ook als ik een uur niets doe op mijn computer (die staat dan natuurlijk wel aan) dat gaat dit maar door.

    Eerst dacht ik dat het iets in de software was maar net wou ik Windows installeren en startte mijn computer op vanaf de installatie-CD rom maar dan nog blijft de harde schijf werken. Volgens mijn lekenverstand moet het dan iets in de hardware zijn.

    Computergegevens:
    - AMD 1500 processor plus moederbord (ca 4-5 jaar oud)
    - Harde schijf 160 GB (ca. 1 jaar oud)

    Weet iemand wat de waarschijnlijke oorzaak is of hoe ik daar achter kan komen?

    Arend[/quote:735b6cde2e]
  • Het kan zijn dat er een service draait ,of een programma die toegang probeert tekrijgen via het net, laat eenn spy weer oplos kan helpen!
  • eeehh jaahaa…. :o


    probeer eens hitman pro: hitmanpro

    Gratis, installeer en run die maar eens, kijken wat hij vind.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.