Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem met PC van vriend

2 antwoorden
  • een vriend van mij, genaamd Tristan dB, heeft een probleem met zijn nieuwe moederboord (ASUS K8N), helaas is hij te lui om zelf een account op dit forum aan te maken, dus moet ik het maar doen, dit is wat zijn probleem is: [b:9573e5b666] Ik heb mijn oude mobo (ASrock K8-Upgrade 760-GX SiS) vervangen door een Asus K8N s754. Netjes alles ingebouwd, Maar zodra ik m opstart blijft hij maar reboten Volgorde: Aan --> Asus K8N logo --> Videokaart bios ---> Foutmelding, ik kan kiezen uit 4 dingen: Windows opstarten in veilige modus, Windows normaal opstaren enz.... Als ik ook maar iets kies gaat hij rebooten Specs: AMD 64 2800+ Asus K8N Leadtek 6800LE 2x256MB DDR400 NEC 3540 350Watt no-name PSU Wat ik hep geprobeerd: - De pc zo kaal mogen op te starten (geen dvd, 6800LE vervangen door TNT2 kaartje, 1 geheugen dimmetje gebruikt enz....) - Geheugen reepjes in alle mogenlijke manieren erin gestoken. Ik ben eigenlijk wel bang dat het me PSU de doorslag geeft, maar zomaar een nieuwe kopen gaat niet echt (ik ben niet echt rijk als 15-jarige). En win XP opnieuw proberen te instaleren is echt mijn laatste red middel. [/b:9573e5b666] kunnen jullie het hieruit helpen? zelf dacht ik dat het zijn voeding was (vandaar dat hij begint over voeding), maar het rare was dat zijn vorige moederboord (ASROCK K8-UPGRADE S754) hier geen last van had.
  • zoals ik het lees heb je de boel geupgrade en windows NIET OPNIEUW geinstalleerd. Om het goed werkend te krijgen moet je heel goed bekend zijn in de internals van XP en dan nog gaat het vaak vroeg of later fout. Dus XP cd erin en een schone installatie. (backup de data vooraf op een andere pc)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.