Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Drivers Jetway V266B onvindbaar!

8 antwoorden
  • Na 3 uur zoeken ben ik het beu. Mijn zoon de student heeft zijn computer bij mij gedropt en pa probeert zijn probleem op te lossen....Het systeem heeft een zeer irritant probleem: de muis houdt er telkens mee op. Zowel via de normale ronde poort als wel via de USB... Ben je 10 seconden bezig en tjoep, vast die muis. Ik dacht er eerst aan om de drivers allemaal eens op orde te brengen, maar die zijn nergens te vinden. Op het boekje staat alleen vermeld V266B. Op het net gezocht en het zou hier een Jetway moederbord betreffen. Op hun site gezocht (jetway.com.tw) , maar nergens de drivers voor de V266B te vinden. Kan iemand mij helpen? Groet
  • Voor dit moederbord met VIA KT266A chipset kan gewoon de VIA 4-1 driver versie 4.43 geinstalleerd worden. http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1070 Evt. kan er nog een BIOS flash gedaan worden naar versie A13: http://www.jetway.com.tw/evisn/index.html Voor de overige drivers kijken op de CD-ROM die ooit bij het moederbord geleverd is.
  • probeer en andere muis
  • Is het alleen de muis of freezet het hele systeem?
  • Het is alleen de muis. Zowel via USB als de normale ronde aansluiting. Mijn zoon had dit euvel met ZIJN muis en ik dus ook met de mijne (MS intelliEye). Dus het ligt niet aan de muis. Ik heb MIJN nieuwe harde schijf er ingezet en het probleem BLIJFT. Dus ligt het volgens mij aan het moederbord. Of het moederbord zelf of de drivers. Natuurlijk kan ik de rom die bij het moederbord is geleverd niet meer vinden.... Ik heb zoals hierboven geadviseerd de VIA 4 in 1 geupdate. Al weet ik nog niet of ik de goeie wel heb geupdate. Ik heb inmiddels de moederbordcode achterhaald. Dat is: 01/02/2003-VT8366-8233-6A6LVJ1BC-00. Het probleem is er nog steeds. De muis valt uit en ik krijg het waarschuwingsschermpje: "kan hardware niet vinden" of zoiets. Als dit weg is, haal ik de muis uit de USB en stop hem er na enkele seconden weer in. Als ik de muis snel beweeg, blijft hij ''achter''. Het is me ook opgevallen, dat ik de Harde schijf continu hoor draaien. Misschien heeft dit ermee te maken. Ik heb XPPro, 266 MB geheugen en ik geloof dat er een AMD 1200 in ziet.
  • Jetway moederborden zijn niet de meest betrouwbare, maar ik zou toch eerst uitsluiten of het niet ergens anders aan ligt. Een BIOS flash zal vast niet helpen, maar je kunt het proberen (sorry, met de eerdere link kwam je niet meteen op de goede pagina). http://www.jetway.com.tw/evisn/download/bios/index-1.htm#kt266A Is [url=http://www.microsoft.com/downloads/details.aspx?displaylang=nl&FamilyID=049c9dbe-3b8e-4f30-8245-9e368d3cdb5a]Service Pack 2 van WinXP[/url] geinstalleerd? Daarin is de USB-ondersteuning ook enigszins verbeterd. Verder de PC ff schonen van Spyware, een vervuilde PC kan ook een ratelende HDD opleveren en vreemde muis-fouten geven. http://forum.computertotaal.nl/phpBB/viewtopic.php?t=115358 Als dat allemaal niet helpt, zou je het ook nog kunnen proberen met een USB 2.0 PCI-insteekkaartje van ca. 10 euro, dan omzeil je in ieder geval de USB-poorten van het moederbord. http://www.tweakers.net/pricewatch/?Sortering=Prijs&Cat2=274
  • heb je de USB 2.0 drivers geinstalleerd ? Welke XP pro heb je, incl SP1 ?
  • [quote:6c387b9c56="Bosje"]heb je de USB 2.0 drivers geinstalleerd ?[/quote:6c387b9c56]Het moederbord ondersteunt geen USB 2.0 ...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.