Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

cpu snelheid opeens anders. pc start niet door naar windows

10 antwoorden
  • Gisteren onze pc normaal afgesloten. De PC wil echter vandaag niet meer doorstarten naar windows. De computer heeft waarschijnlijk schijfcontrole na de eerste opstart gedaan. Daarna verscheen een zwart scherm met een hele lap tekst; dat de computer niet normaal is afgesloten door een stroomstoring enz enz en de bekende keuzes: - windows normaal opstarten - veilige modus enz. Alle opties geprobeerd maar de pc komt steeds weer terug in hetzelfde scherm. Bij nader bekijken bleek ook de cpu snelheid anders te zijn. Kortom ik heb geen idee wat hier gebeurd is. Heeft iemand tips? De pc heeft een 40 gb hdd van maxtor een asrock k7s5A moederboard amd athlon xp 1800+ processor 512 mb ddr Bedankt caco
  • Reset CMOS?
  • De K7S5A is een interessant moederbord dat toch wel aardig bekend om rare verschijnselen. Het bordje is erg populair geweest, vermoedelijk zijn er veel mensen die er nooit problemen mee hebben gehad. Zelf heb ik 2 van die mobo's en mijn broer eentje. Alle 3 doen wel eens wat raars, alle 3 vergelijkbaar maar toch niet hetzelfde ... Ik ben dus al het een en ander gewend. Ergens op mijn homepage zijn er details over te vinden. Heb je dit echt nog nooit eerder gehad? Hoe lang heb je dit systeem? CPU wordt meestal in snelheid terug gezet na een Clear CMOS. In dat geval is ook de datum teruggezet. Heel soms betreft het alleen een CPU reset (tenminste zo noem ik dat). Dat gebeurt zomaar, en dan hangt de computer. Gemiddeld 1x per maand oid (wel met XP2400 CPU. Herstarten, CPU instellingen aanpassen en je kan weer verder op de juiste snelheid. In dit geval zal het dus een Clear CMOS zijn geweest, je hebt dan ook de keuze "Press F1 or F2 for Bios or Continue" gezien (precieze tekst weet ik zo niet, je noemt het zelf alleen niet). Dat betekent dus eerst zo goed mogelijk de Bios instellingen goed zetten. Wanneer dat niet helpt, dan kan er ook best wat anders aan de hand zijn. Bijvoorbeeld fout geheugen of een slechte HD. Alleen ja, dat is niet het eerste waar ik aan zou denken bij dit systeem.
  • [quote:d5e17422f8="caco"]asrock k7s5A moederboard[/quote:d5e17422f8]Ik heb dus nog een ECS K7S5A v3.1. Is misschien wel hetzelfde.
  • Ik heb de cmos zojuist gereset helaas zonder resultaat. Het is weleens voorgekomen dat ik inderdaad de klok weer op tijd moest zetten omdat er een fout in de cmos zat, dan moest er inderdaad op F1 gedrukt worden de kloksnelheid van de cpu bleef dan echter wel zoals was ingesteld. Dat is nu echter niet het geval. De computer is aangezet en kennlijk heeft windows een fout gevonden in de schijf waarna schijfcontrole automatisch is gestart. Daarna is de pc opnieuw opgestart en vervolgens kreeg ik hem niet meer verder aan de praat. Het lijkt of windows de pc niet meer herkent.??? Bedankt zover Groet caco
  • Zoals gezegd, controleer alle Bios instellingen. Misschien dat er eentje niet goed staat. Op zich zou ik nu wat minder vertrouwen krijgen in de overige hardware. COntroleer je geheugen (Memtest86) en kijk of je de harde schijf kan testen (diagnostische software te downloaden op de site van de HD fabrikant).
  • Helaas, Nog geen fouten kunnen ontdekken. Zowel geheugen als hdd geven geen foutmelding. Ik heb er tevens een nieuwe lithium batterij in gedaan, maar ook dat heeft niet geholpen. Inmiddels is het zover dat de computer start. het startscherm van windows laat zien en vervolgens weer opnieuw gaat opstarten. Ik kom er niet uit wat hier nu aan de hand is. Caco
  • wat zegt het controle tooltje van de HD ? Heb je de extended test gedaan. Ga in veilige modus en herstart met het oudste herstelpunt dat er is ? Heb je nu wel de goede CPU speed ?
  • Ik heb inderdaad de extended test gedaan. Alles OK. De CPU-speed is in orde. Ik zou wel in veilige modus willen starten maar ook dat lukt niet. De PC/start dan weer opnieuw op, telt het geheugen enz. Ik kom op geen enkele wijze in windows. Ook niet in veilige modus. Groet caco
  • [quote:33bfc72679="caco"]Nog geen fouten kunnen ontdekken. Zowel geheugen als hdd geven geen foutmelding. Ik heb er tevens een nieuwe lithium batterij in gedaan, maar ook dat heeft niet geholpen. Inmiddels is het zover dat de computer start. het startscherm van windows laat zien en vervolgens weer opnieuw gaat opstarten. [/quote:33bfc72679]Hmm, hoe lang duurde de test? Memtest duurt best wel lang ook voor een XP1800 systeem. Zelfde geldt voor de HD test. Was er vlak voor dat de Windows niet meer opstartte een Clear CMOS geweest? Dat is mij namelijk nog niet duidelijk. Zo niet, dan is de kans groot dat het een Windows probleem is. Misschien ook wel een virus oid. En dan zit je aan een herstel installatie of een nieuwe installatie. Mocht dan binnen korte tijd (binnen 3 maanden) weer problemen ontstaan, dan zou ik zelf, de harde schijf gaan verdenken. Met of zonder foutmeldingen ... Tja, het kan best ook wat anders zijn, alleen kan ik met de huidige informatie, verder geen conclusies trekken.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.