Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

problemen met Moederbord/hardeschijf

17 antwoorden
  • mensen, ik heb net mn nieuwe moederbord (asus a9v-e Se) en hardeschijf (wd 200gb 8mb S-ata) binnen, maar nu doet hij het niet. Hij geeft heb wel in de bios weer onder drives, maar niet bij primary master, enz. en ook windows xp ziet hem niet, wat is hier aan de hand???
  • heb je de S-ATA drivers wel geinstalleerd? :wink: worden meestal meegeleverd op een diskette.
  • waarop zou ik die dan moeten instaleren, de hd is nog helemaal leeg, heb wel een cd meegekregen maar daar staat chipset support op dat is alles
  • je zult de drivers voor je moederbord moeten installeren dit kan hoogstwaarschijnlijk via de cdrom
  • Bij primary -en secondary worden je IDE drives weergegeven. SATA schijven worden elders weergegeven. Wat je moet doen is SATA drivers laden tijdens de Windows setup. Op het moment dat er wordt gestart vanaf de XP cd-rom kun je op F6 drukken. Dit zie je ook onderaan je scherm verschijnen. Op een gegeven moment wordt je gevraagd een diskette te plaatsen met deze drivers. Als je geen diskette hebt gekregen dan kun je deze hoogst waarschijnlijk aanmaken met behulp van de support cd. In de handleiding staat vast wel hoe je dit moet doen.
  • Het gaat hier om drivers voor de sata controller. Deze moet je op een floppy zetten. Dan bij het installeren van windows op F6 drukken, wanneer dat wordt aangegeven. Dan vraagt windows op een gegeven moment vanzelf om die floppy.
  • hmm, ik heb eens in het boekje gekeken en daar staat wel iets over het updaten van de bios, maar dat zal het niet zijn denk ik :-?
  • Hoe kom jij nou ineens op het bios?
  • ik heb geen floppie, dat is het probleem, dus moet ik er miss 1 maken via het boekje/cd. of niet dan??
  • Yep!! In het boekje opzoeken (of de handleiding op de cd) hoe dat moet. Of gewoon met de verkenner de cd doorbladeren en zoeken naar de Serial-ATA drivers voor WinXP, deze naar een verder lege diskette kopieëren en vervolgens bij de XP-installatie het F6 verhaal uitvoeren. Succes, Jim
  • zou het kunnen zijn dat ik een paar drivers moet hebben uit de map VIARAID en dan RAIDTOOL, er staat namelijk niks verder over S-ATA
  • Slechte gebruiksaanwijzing zeg, ASUS moet zich schamen !!! Voor zover ik weet zijn die drivers van VIA inderdaad gecombineerd, dus Serial-ATA, ATA-Raid en IDE-Raid. Er zou ergens op de cd een map moeten staan met de naam [b:406748c569]driverdisk[/b:406748c569] of [b:406748c569]drvdisk[/b:406748c569]. Daaronder vindt je dan waarschijnlijk weer een map "winxp". De inhoud van die map (dus [b:406748c569]niet[/b:406748c569] de map zelf) moet je dan naar de diskette kopiëren. Best mogelijk dat die map nogal ver weg gestopt zit, een sub-sub-map als het ware. Maar als ASUS in al z'n wijsheid besloten heeft om die map maar een andere naam te geven dan heb je aan dit verhaal ook alweer niks. Maar in ieder geval moeten er drie bestanden in zitten met de namen: "viamraid.cat", "viamraid.inf" en "viamraid.sys". En die moeten op de diskette komen te staan. Maar als je heel erg veel pech hebt dan heeft ASUS ze in een zip-bestand gestopt en dan wordt de zoektocht nog lastiger. Ik hoop dat je hiermee verder komt, zo niet dan horen we wel weer van je. Gr, Jim
  • Het is opgelost, ik vond vanochtend bij toeval dat de s-ata in de bois op raid stond inplaats van ide. en nu draait hij :D maar ander klein probleempje (denk ik) ik heb een atx voeding 420w, en een eatx moederbord met amd athlon 3500+, de voeding kon gewoon aangesloten worden, en hij draait ook gewoon, maar ik heb er nog geen zware dingen op gedaan. kan ik het gewoon zo blijven gebruiken of moet ik eigenlijk een convertertje kopen of een eatx voeding??
  • :o 420watt lijkt me me meer dan genoeg. Alleen als het Sweex of q-tec is zal ik sowieso een nieuwe kopen
  • [quote:090c3b5161="cornevernooij"]Het is opgelost, ik vond vanochtend bij toeval dat de s-ata in de bois op raid stond inplaats van ide. en nu draait hij[/quote:090c3b5161] Volgens mij werkt het nu gewoon met de doorvoersnelheid van ATA, dus 133 ivp 150. In de praktijk merk je daar amper wat van maar het is niet zoals het zou moeten. Maar op deze manier hoef je idd geen apparte drivers te installeren tijdens setup. Toch lijkt het mij (zeker bij Asus) bijzonder sterk dat je niet de mogelijkheid een SATA diskette te maken, maar goed.
  • [quote:1105d96163="praatpaal"]Volgens mij werkt het nu gewoon met de doorvoersnelheid van ATA, dus 133 ivp 150.[/quote:1105d96163]Ik denk het niet, zeker weten doe ik het niet, maar bij mijn moederbord is het dan gewoon dat een sata schijf zonder raid werkt. De raid controller wordt dan buiten werking gestelt maar de verbinding blijft gewoon sata, 150 MB/s.
  • [quote:d0e345a73a="Comp-Freak"]Ik denk het niet, zeker weten doe ik het niet, maar bij mijn moederbord is het dan gewoon dat een sata schijf zonder raid werkt. De raid controller wordt dan buiten werking gestelt maar de verbinding blijft gewoon sata, 150 MB/s.[/quote:d0e345a73a] Volgens mij heb je toch gelijk, al wordt hier verder niks gezegd over daadwerkelijke doorvoersnelheden. http://support.intel.com/support/chipsets/imst/sb/cs-015988.htm

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.