Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

None
26 antwoorden
  • Hallo,

    Ik heb mijn asus moederbord geflasht, dat ging allemaal goed, maar na opnieuw opstarten krijg ik geen beeld meer. Is daar nog iets tegen te doen, of is er geen hoop meer? Het is een Asus P5A (AMD K6/2 450 mhz)
  • misshien bios even reseten met jumper of even stroom er af dus niet je pc uit maar allen stroom er af dus stekker er uit trekken
  • had ik ook, alles was gelukt, zei het programma, maar hij wilde niet meer booten. Idd even de bios resetten en hij deed het weer :D !
  • Okee, bedankt voor de antwoorden. Hoe reset ik de bios met een jumper? Moet ik ergens op het moederbord een jumper toevoegen / weghalen?
  • zoek naar de batterij op het moederbord, daarnaast of toch heel dicht in de buurt vind je een jumpertje, dit schuif je er af en schuif je een pinnetje op, na tien seconden schuif je het terug op de plaats waar het zat en je cmos is gereset.

    het kan zijn dat je dan nog geen beeld meer hebt, heb ik ook gehad, was een ram module die kapot was
  • ja, maar het is verstandiger even op de site van je moederbordfabrikant of in je boekje te kijken. Je kunt (bij mij althans) die jumper op een heleboel, iets van 9 pinnetjes pluggen en er is er maar een de goede.
  • [quote:44f8332117="Aljosja"]ja, maar het is verstandiger even op de site van je moederbordfabrikant of in je boekje te kijken. Je kunt (bij mij althans) die jumper op een heleboel, iets van 9 pinnetjes pluggen en er is er maar een de goede.[/quote:44f8332117]

    ??
    bij mijn weten, de jumper voor een cmos reset , die staat altijd op een rij van drie pinnetjes.

    Nu ja, als je het niet zeker weet, haal gewoon de batterij eruit, tien sec eruit, er terug in en voila, cmos is gereset.

    zet wel de stroom af van de voeding, is het veiligst
  • [quote:dc70273953="rombaft"]??
    bij mijn weten, de jumper voor een cmos reset , die staat altijd op een rij van drie pinnetjes.

    Nu ja, als je het niet zeker weet, haal gewoon de batterij eruit, tien sec eruit, er terug in en voila, cmos is gereset.

    zet wel de stroom af van de voeding, is het veiligst[/quote:dc70273953]

    bij mij zitten er nog twee rijen van 3 pinnetjes naast, en welke moet je nu hebben. het zijn drie rijen met 3 jumpers, dan weet je niet automatisch welke voor de biosreset is.
  • [quote:f226152c02="Aljosja"][quote:f226152c02="rombaft"]??
    bij mijn weten, de jumper voor een cmos reset , die staat altijd op een rij van drie pinnetjes.

    Nu ja, als je het niet zeker weet, haal gewoon de batterij eruit, tien sec eruit, er terug in en voila, cmos is gereset.

    zet wel de stroom af van de voeding, is het veiligst[/quote:f226152c02]

    bij mij zitten er nog twee rijen van 3 pinnetjes naast, en welke moet je nu hebben. het zijn drie rijen met 3 jumpers, dan weet je niet automatisch welke voor de biosreset is.[/quote:f226152c02]

    misschien wel, maar eigenlijk zit het hem zo, de jumper zit op twee pinnetjes die stroom doorgeven van de batterij .
    Als je de jumper af de pinnetjes haalt en op de pinnetjes van reset zet, dan heb je een verbroken circuit, batterij is afgesloten van cmos chip, die reset dus.

    Eigenlij komt het er hem op neer dat je dus gewoon de jumper kan afhalen en nergens moet opzetten, maar waarom eventje ergens anders opschuiven , wel om het niet te verliezen om dat je in theorie ook nog je batterij zou moeten uithalen en insteken
  • je hoeft mij niet te vertellen hoe het werkt met jumpers ed :wink: maar toch fijn dat de TS weer wat wijzer is geworden…

    En trouwens, bij mijn moederbord is het zo dat hij NIET reset als je de jumper niet op de "reset" pinnetjes doet, waarom zouden ze er anders ook zijn…..
  • Volgens mij zit het jumpertje vlak naast het batterijtje
  • [quote:1ac96c3871="rombaft"]zoek naar de batterij op het moederbord, daarnaast of toch heel dicht in de buurt vind je een jumpertje[/quote:1ac96c3871]

    @prin0096

    dat wisten we dus al en de laatste paar posts gaan hier dus ook al over :roll: :roll:
  • Zinnetje gemist, kan gebeuren he :wink:
  • altijd :) .
  • Ik heb de handleiding gedownload, en de procedure gevolgd. Ik moet dus 2 pinnetjes aan elkaar solderen en dan aanzetten. Dat heb ik gedaan, maar hij doet helemaal niks als ik dat doe. Ik heb ze dus weer los gesoldeerd. Nu ben ik weer waar ik was :roll: . Hier staat de handleiding:

    http://dlsvr02.asus.com/pub/ASUS/mb/sock7/ali/p5a/p5a-107.pdf

    Onderaan bladzijde 14 staat dat verhaal. Ik betwijfel daarom ook of ik de juiste pinnetjes heb gehad. Er staat wel bij "CLRTC", de pinnetjes daar het dichtste bij in de buurt heb ik vast gesoldeerd. Ik zou anders niet weten welke pinnetjes het dan zouden moeten zijn. Weet iemand hier wat van?
  • Waarom solderen?
    Er staat "sluit de soldeerpuntjes kort met een metalen voorwerpje" bv een paperclip, oudere ASUS boards hebben geen jumpers.
    Lijkt me dat clean C-mos procedure op zich goed is gegaan, het flashen lijkt me mislukt.
    Wat voor bios is het?
    Award of Ami?
    Er zijn mogelijkheden om terug te flashen.
  • [quote:9ed858b9e7="kobusbeljaars"]Ik heb de handleiding gedownload, en de procedure gevolgd. Ik moet dus 2 pinnetjes aan elkaar solderen en dan aanzetten. Dat heb ik gedaan, maar hij doet helemaal niks als ik dat doe. Ik heb ze dus weer los gesoldeerd. Nu ben ik weer waar ik was :roll: . Hier staat de handleiding:

    http://dlsvr02.asus.com/pub/ASUS/mb/sock7/ali/p5a/p5a-107.pdf

    Onderaan bladzijde 14 staat dat verhaal. Ik betwijfel daarom ook of ik de juiste pinnetjes heb gehad. Er staat wel bij "CLRTC", de pinnetjes daar het dichtste bij in de buurt heb ik vast gesoldeerd. Ik zou anders niet weten welke pinnetjes het dan zouden moeten zijn. Weet iemand hier wat van?[/quote:9ed858b9e7]

    heb de handleiding niet doorgenomen, omdat ik momenteel acrobat nog niet heb geinstalleerd (nieuw systeem) , maar pinnetjes vastsolderen ???

    Probeer gewoon eens even de batterij uit te halen, laati die er min tien a vijftien sec uit en steek ze er dan terug in, je cmos zou moeten gereset zijn
  • Ik heb de knoopcel er al eens uitgehaald, ik zal het nog eens proberen. Het flashen is denk ik niet goed gegaan. Ik weet niet wat voor bios het is. Er stond: Asus P5A ACPI BIOS Revision 1007A. V4,51 PG. Zou hij het niet moeten doen na het er uit halen van de battery dan? Moet ik hem dan nog terug flashen? Hoe doe ik dat dan?
  • Ik heb weer de battery er uit gehaad, maar dat haalt verder niets uit. Tenminste, hij geeft nog steeds geen beeld. Na wat rondzoeken blijkt het een Award bios te zijn. Hoe kan ik hem terugflashen?
  • geen beeld is natuurlijk vervelend want dan kun je niet flashen.

    welk ram geheugen zit erin ? heb je twee latjes en kun je er eventueel eentje uithalen ?

    als dit niet werkt het andere latje eens proberen.

    Ik had ook een defecte ram module en ook een asus bord, bij opstart geen beeld

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.