Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

heel Vervelend mb probleem

10 antwoorden
  • ik heb m'n moederbord vervangen door een pcchip m810ml omdat m'n harde schijven nogal traag erkend werden in de bios (10 sec) heb ik deze geflasht. als ik nu een memory test uitvoer met memdiag loopt deze vast, ook bij een memory brenchmark krijg ik hele lage resultaten. of krijg ik een blauw scherm, voordat ik de bios flash gedaan heb, heb ik memdiag ook laten lopen en was m'n geheugen ok, nu heb ik hem laten testen met mem8§ en blijkt m'n geheugen ook inorde maar het systeem is onstabiel indien je het serieus laat werken, internetten enzo doet ie prima. maar bij krachtigere aplicaties bv dvd branden hangt hij. iemand een idee ? of als iemand een bios file heeft van bv 2001 wil ik deze ook wel eens proberen
  • wat meer info . cpu psu geheugen etc etc
  • het moederbord is een m810ml v7.0 met duron 1000 sis730 chipset geflasht met laatste bios (stopt met systool brenchmark van het geheugen op l1 cach test) daarna een blauw scherm epf list error of iets dergelijks geheugen is 2x 256 mb (pc 133) ik heb het geheugen nog eens gebenchtmarkt maar dit kwam uit op een resultaat van 2,... gelijk aan de prestaties van 128 mb /pc133 harddisk 1 20 gb prim master werd ok herkend harddisk 2 80 gb sec slave in een drive bay (wordt heel traag herkend (10 sec in bios) in auto mode in user mode is dit nog schappelijk de trage werking van de schijven werd opgelost door de ide driver van sis te downloaden primary slave dvd rom drive werd ok herkend sec master dvd-rw werd ok herkend videokaart nvidia geforce 2 64 mb de pc werkt fijn indien je enkel internet ofzo, maar als je er wat meer van vraagt dvd's branden of iets belastend dan gaat ie hangen
  • [quote:bd88329770="GIZMO152"]ik heb m'n moederbord vervangen door een pcchip m810ml [/quote:bd88329770] Heb je windows xp (neem ik aan) opnieuw geinstalleerd ? Zo nee, dan doen. Ja, dan klopt er iets hardware matigs niet icm met je nieuwe mobo. Dat zal strippen worden. ps. je hebt je bios geflashed, stond het in de omschrijving van de falsh dat het dit probleem zou oplossen ? Er zijn vak discussie op dit forum over flashen. Niet flashen om het flashen.
  • ja dat klopt maar de ide kabels waren al gewisseld enin de bios kan er niet veel anders zijn alles buiten de videokaart is onboard ps kan een installatie snelheidsproblemen oplossen ?
  • [quote:2c9b6e26d7="GIZMO152"]ja dat klopt maar de ide kabels waren al gewisseld enin de bios kan er niet veel anders zijn alles buiten de videokaart is onboard ps kan een installatie snelheidsproblemen oplossen ?[/quote:2c9b6e26d7] ZOu kunnen.Bij een nieuwe mobo moet je opnieuw installeren om de boel goed te laten werken. Als er daarna nog problemen zijn, dan zit het in je hardware combinatie, vandaar.
  • Ik heb een herstel gedaan, maar geen format
  • [quote:2bef58178d="GIZMO152"]Ik heb een herstel gedaan, maar geen format[/quote:2bef58178d] Beter wel een format doen, pas dan ben je zeker dat je geen oude drivers e.d. hebt die dwars gaan liggen doen. Gewoon even je bestanden backuppen en opnieuw installeren, dan begin je gewoon weer met een schoon systeem.
  • ga ik zeker eens proberen, maar dit kan toch niet als oorzaak hebben dat memdiag vastloopt tijdens testen
  • [quote:6acde32cba="GIZMO152"]ga ik zeker eens proberen, maar dit kan toch niet als oorzaak hebben dat memdiag vastloopt tijdens testen[/quote:6acde32cba] wel degelijk, imho zou memtest anders ook fouten moeten geven.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.