Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

computer wil niet meer!

pcguy
29 antwoorden
  • Hallo,

    mijn nichtje heeft een nieuwe (tweedehands) computer gekregen. Ik heb gezegd dat ik haar wel wil helpen om met deze comupter het internet op te gaan en haar oude HD (met haar huidige bestanden / foto's) zou plaatsen in de nieuwe computer.

    Zo gezegd zo gedaan alleen nu wil de nieuwe computer niet meer opstarten. Ik kreeg eerst de volgende melding:

    - PRI Slave Drive - ATAPI Incomplete.
    - SEC Master Slave - ATAPI Incomplete.
    - SEC Slave Drive - ATAPI Incomplete/

    Vervolgens heb ik in de instellingen van de BIOS alles (HD, CD-ROM, etc ) op AUTO gezet, nu bij opstarten doet de computer wel de memory test, maar het lijkt erop of de HD niet door wil laden (het scherm blijft zwart, ik zie geen windows XP scherm).

    Wie kan mij helpen wordt echt wanhopig van :(

    Dank, Regenpijp
  • Harde schijf weer losgekoppeld? Zo niet, dan alsnog doen. Eerst terug naar de oude configuratie. Start de computer op ja, dan eventueel harde schijf via een andere computer en netwerk de informatie overzetten. Zo nee, eerst een Clear CMOS (vaak via jumper bij de batterij, zia handleiding moederbord). Clear CMOS is goed uitgevoerd wanneer de computer bij het opstarten vind dat er wat mis is gegaan en je moet op bv F1 druk voor de BIos en F2 om door te gaan.
  • Lijkt me een geval van 2 besturingssystemen….
    Klopt dat?
    Dan moet je op 2 PCs aan de gang en idd via netwerk gegevens overpompen
  • slave/master instellingen goed?
  • dank voor de reacties, tot op heden!

    Ik heb de HD die ik er bij heb geplaatst losgekoppeld zoals Hans als voorgesteld, maar de computer wil nog steeds niet. Ik denk dat ik teveel
    Op het moederbord heb ik de batterij vervangen en daarna kom ik bij opnieuw opstarten in het setup scherm van de BIOS na drukken op F1, daarna start de computer op en doet windows XP het prima (ik zie dan bij het starten een balk met i'tjes onder in het scherm die vol worden gemaakt). Nadat ik met windows heb gewerkt de computer opnieuw opstart zie ik alleen een zwart scherm en doet de computer niets meer?

    Iemand een oplossing :o
  • dat scherm met I's heb ik ook, niet erg volgens mij
  • inderdaad niet erg, maar na een herstart blijft mijn scherm zwart en kan ik dus niets meer. Ik heb trouwens de melding gekregen dat er een fout zit in de instellingen van de CMOS, wie weet de standaard juiste instellingen. Computer draad op XP heeft een HD van 20 Gig een een cd-rom speler en cd brander en een 3,5 inch station.
  • probeer de cmos is te resetten als je dat nog niet gedaan hebt :wink:
  • [quote:752a236ee0="-stof-"]probeer de cmos is te resetten als je dat nog niet gedaan hebt :wink:[/quote:752a236ee0]

    [b:752a236ee0]Hoe doe je dat?[/b:752a236ee0]
  • Clear CMOS, een jumper een paar seconden verzetten. ZIt meestal in de buurt van de batterij. Staat in de handleiding van het moederbord, wanneer je de handleiding hebt, kun je daarin lezen hoe dat moet.
  • mijn werkwijze: trek de batterij eruit en druk 10 sec op de aan/uit knop :P
    trek wel de stekker uit het stopcontact :wink:
  • kan ook zijn dat de hardeschijven niet met elkaar compatible zijn..
    misschien kun je dan een bios update uitvoeren, meestal op de site van het moederbord fabrikant te downloaden.
  • [quote:15a85d3c76="Hans.Vosman"]Clear CMOS, een jumper een paar seconden verzetten. ZIt meestal in de buurt van de batterij. Staat in de handleiding van het moederbord, wanneer je de handleiding hebt, kun je daarin lezen hoe dat moet.[/quote:15a85d3c76]

    Misschien een gekke vraag, maar een jumper een paar seconden verplaatsen als de computer aan staat? (LIjkt mij niet toch?)
  • nee, niet doen :-? zie mijn werkwijze maar dan met jumper

    edit:kun je hier iets mee?
  • [quote:88aff01404="Regenpijp"][quote:88aff01404="Hans.Vosman"]Clear CMOS, een jumper een paar seconden verzetten. ZIt meestal in de buurt van de batterij. Staat in de handleiding van het moederbord, wanneer je de handleiding hebt, kun je daarin lezen hoe dat moet.[/quote:88aff01404]

    Misschien een gekke vraag, maar een jumper een paar seconden verplaatsen als de computer aan staat? (LIjkt mij niet toch?)[/quote:88aff01404]
    Geloof ons maar hoor :)
  • [quote:2da930d94f="bbbb"][quote:2da930d94f="Regenpijp"][quote:2da930d94f="Hans.Vosman"]Clear CMOS, een jumper een paar seconden verzetten. ZIt meestal in de buurt van de batterij. Staat in de handleiding van het moederbord, wanneer je de handleiding hebt, kun je daarin lezen hoe dat moet.[/quote:2da930d94f]

    Misschien een gekke vraag, maar een jumper een paar seconden verplaatsen als de computer aan staat? (LIjkt mij niet toch?)[/quote:2da930d94f]
    Geloof ons maar hoor :)[/quote:2da930d94f]

    Jawel hoor, ik geloof de seniors en oude rotten direct :D
    Ik vroeg me alleen af of ik die jumper dat tijdelijk op die andere plaats moet zetten of definitief zo moet laten?

    Batterij eruit heb ik al geprobeerd, daarna start de computer wel op, maar na een herstart blijft het scherm werderom [b:2da930d94f]zwart
    [/b:2da930d94f]
  • [quote:71f084d0bc="bbbb"][quote:71f084d0bc="Regenpijp"][quote:71f084d0bc="Hans.Vosman"]Clear CMOS, een jumper een paar seconden verzetten. ZIt meestal in de buurt van de batterij. Staat in de handleiding van het moederbord, wanneer je de handleiding hebt, kun je daarin lezen hoe dat moet.[/quote:71f084d0bc]

    Misschien een gekke vraag, maar een jumper een paar seconden verplaatsen als de computer aan staat? (LIjkt mij niet toch?)[/quote:71f084d0bc]
    Geloof ons maar hoor :)[/quote:71f084d0bc]Computer moet wel uit staan, testje of de handleiding ook gelezen was …
  • geloof je ook een medior? zoja,neem die link van mij eens door :wink:
    is het mogelijk om in veilige modus op te starten?(Dit doe je met f8 voor het laden van windows). Probeer ook eens te booten met een linux live disk.
    zie ook *klik*
    en dit
  • Er valt me hier iets op:

    [quote:3bf29387e4]
    - PRI Slave Drive - ATAPI Incomplete.
    - SEC Master Slave - ATAPI Incomplete.
    - SEC Slave Drive - ATAPI Incomplete/ [/quote:3bf29387e4]

    Waar is de PRI Master Drive oid? Ziet ie die wel in de bios? Zo nee, check je jumpers op je schijven even.

    En de pc komt van iemand anders af? Misschien is een verse installatie dan ook geen slecht idee.
  • [quote:843ff7b696="pcguy"]Er valt me hier iets op:

    [quote:843ff7b696]
    - PRI Slave Drive - ATAPI Incomplete.
    - SEC Master Slave - ATAPI Incomplete.
    - SEC Slave Drive - ATAPI Incomplete/ [/quote:843ff7b696]

    Waar is de PRI Master Drive oid? Ziet ie die wel in de bios? Zo nee, check je jumpers op je schijven even.

    En de pc komt van iemand anders af? Misschien is een verse installatie dan ook geen slecht idee.[/quote:843ff7b696]

    Verse installatie is zeker geen slecht idee. Ik heb al geprobeerd Xp opnieuw te installeren van CD-rom. Krij de melding checking configuration….en dat blijft de PC wederom hangen :-?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.