Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

geen beeld

Anoniem
None
8 antwoorden
  • ik heb eergisteren mijn moederbord vervangen door een asrock K8Upgrade-NF3 bord en er een AMD 2600 opgezet , verder heb ik alle onderdelen van de "oude" computer overgezet.
    helaas krijg ik geen beeld.
    De grafische kaart is een AGP Geforce fx5200 met voor zover ik kan vinden 1,45V erop.
    In de gebruiksanwijzing van het moederbord staat namelijk uitdrukkelijk dat het geen 3.3V kaart mag zijn vandaar dat ik dat gecontroleerd heb.
    Zelfs zonder harde schijven , floppy drive en cd rom speler aangesloten zou je toch evengoed beeld moeten krijgen van allerlei foutmeldingen? (ik heb ze natuurlijk wel aangesloten :wink: )
  • eerst kaal opstarten:

    Moederbord videokaart en geheugen. Dus alle harde schijven en cd-rom's afkoppelen, en pci-kaartjes verwijderen. Als er meerdere geheugenbankjes in zitten, speel daar eens mee, eerst met de een dan met de ander. Als je er dan nog niet uitkomt kan je een CMOS Reset proberen.
  • cmos reset dat is het batterijtje er even uithalen bijvoorbeeld
  • [quote:3e60fbfd50="Reijer Hollander"]cmos reset dat is het batterijtje er even uithalen bijvoorbeeld[/quote:3e60fbfd50]

    Ja, staat ook in je mobo manual.
  • helaas het heeft niet geholpen. de reset :cry:
  • alle aansluitingen opnieuw controleren. goed aandrukken etc..

    Haal vooral de videokaart eruit en weer erin en ook je geheugen. dan zo kaal mogelijk opstaren.

    Doet ie het ?

    Nee, probeer een andere videokaart ?
    Heeft je mobo's wel led's ? RTFM, wat zijn de kleuren?

    Krijg je biepjes? Als ie niet opstart, wat merk je ? draait CPU, draiien de fans? hoor je de hd spinnen ???

    Kortom aangeven wat je als laatste heb gedaan, leen wat de symptomen zijn? Ah, wat voor merk voeding en watts, we hebben hier veel vodeingsspecialisten
  • OPGELOST!!!!!!
    Ik ben maar naar de zaak gegaan waar ik de spullen gekocht heb want helaas werkte geen vande tips die ik hier kreeg.
    Daar zagen ze dat ik een voeding tekort had.
    D.w.z. dit moederbord had nog een extra voedingaansluiting nodig en dat zat niet aan mijn voeding dus had ik niet ontdekt dat dat nodig was.
    Een andere voeding met een extra stekkertje en hij deed het.
  • waarschijnlijk het beruchte P4-stekkertje :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.