Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

moederbord defect?

Prin0096
29 antwoorden
  • vrijdag mijn pc willen aanleggen, maar die geeft geen kik. Niks draait nog, zelfs geen ventilatorke. Voeding getest en die blijkt in orde. Ook met een nieuwe voeding geprobeerd en niks. Moederbord dus defect?
    Zomaar ineens. Heeft 6 maanden gewerkt zonder 1 keer vast te lopen.

    De voeding is een Levicom 450 watt (effectief maar 330watt, of hoe leest ge dat af?) Ik kreeg de opmerking dat die te licht zou zijn???
    systeem is
    MSI K8N NEO Platinum Socket 754
    amd sempron 3000
    msi gforce 6600gt
    1024 gig ram
    2 HD (1 sata & 1 pata)
    1 dvd-RW
    3 ventilatorkes + 1 cpu-fan
    card reader
    IEEE1394 controller
  • Vermoedelijk is inderdaad je mobo defect. Je voeding doet het, dus de voeding krijgt geen Power OK terug van je moederbord.

    Hoe staan de elco's erbij? Dat zijn die ronde tonnetjes, die om je processorvoet staan. Als de bovenkant een beetje bol staat, dan kun je aannemen, dat deze doorgeslagen zijn.
  • Als er niets aan de elco's te zien is (soms ontstaat er ook aanslag) kan je altijd nog proberen alles eraf te halen wat eropzit en alleen de voeding en je mobo (incl.proc) te proberen.
  • elco's zien er goed uit

    moederbord geeft geen kik. Zelfs enkel met CPU niet in gang te krijgen


    zou het nu veiliger zijn om ineens de voeding te vernieuwen, of zou die er niks mee te maken hebben
  • [quote:29d69e633c="DiTn"]elco's zien er goed uit

    moederbord geeft geen kik. Zelfs enkel met CPU niet in gang te krijgen


    zou het nu veiliger zijn om ineens de voeding te vernieuwen, of zou die er niks mee te maken hebben[/quote:29d69e633c]
    Je kan het beste een voeding van iemand proberen te lenen, MINIMAAL zo sterk als de oude voor de veiligheid. //edit: of je voeding ff doormeten
    Verder zijn er geen pinnetjes op het mobo verzet, toch?
    //edit: misschien een domme vraag maar het gebeurt soms echt, weet je zeker dat hij stroom krijgt en/of de schakelaar achterop de voeding goed staat?
  • En dit is soms ook een paar dingen die kunnen gebeuren:

    -niet goed aangesloten? kabeltje vergeten ofzo
    -stekker in het stopcontact?
  • [quote:51e9953496="JelZo"][quote:51e9953496="DiTn"]elco's zien er goed uit

    moederbord geeft geen kik. Zelfs enkel met CPU niet in gang te krijgen


    zou het nu veiliger zijn om ineens de voeding te vernieuwen, of zou die er niks mee te maken hebben[/quote:51e9953496]
    Je kan het beste een voeding van iemand proberen te lenen, MINIMAAL zo sterk als de oude voor de veiligheid. //edit: of je voeding ff doormeten
    Verder zijn er geen pinnetjes op het mobo verzet, toch?
    //edit: misschien een domme vraag maar het gebeurt soms echt, weet je zeker dat hij stroom krijgt en/of de schakelaar achterop de voeding goed staat?[/quote:51e9953496]

    reeds geprobeerd met een nieuwe enermax, zelfde probleem

    mijn voeding is uitgemeten, alle waarden waren goed, enkel met de 12V had ik 11,41V

    en ja alles staat op ON :P
  • Er zit een bios refresh jumpertje op het moederbord. Al zet je deze om dan geeft ie ook geen kik. :lol:
  • Miss. Aan/Uit schakelaar kapot? Anders kan het in mijn opzicht alleen het moederbord zijn.
  • ja je kunt natuurlijk ook naar de makkelijkste defecten kijken voor dat je een heel nieuw moederbord gaat kope :lol:
  • [quote:a561d62a5c="boarderkoen"]-niet goed aangesloten? kabeltje vergeten ofzo
    -stekker in het stopcontact?[/quote:a561d62a5c]
    De TS heeft aangegeven dat hij de voeding heeft getest. Dat doet hij meestal met de stekker in het stopcontact :wink:

    Een test met een andere voeding is niet zo zinvol, met een andere mobo wel. Ik sluit me aan bij JelZo.
  • nieuw mobo gekregen (RMA) en alles werkt weer

    nog een vraagske over de voeding:
    mijne is een levicom 450watt met volgende specs:
    +5V - 30A
    +12V - 15A
    -5V - 0.3A
    -12V - 0.8A
    +3.3V - 28A
    +5VSB - 2.0A
    +5V & +3.3V = 210W
    +5V & +3.3V & +12V = 330W
    O/P = 350W

    is dees voeding nu goed genoeg voor mijn systeempke
    MSI K8N NEO Platinum Socket 754
    amd sempron 3000
    msi gforce 6600gt (molex op PSU)
    1024 gig ram (2 x 256 + 1 x 512)
    2 HD (1 sata & 1 pata)
    1 dvd-RW
    3 ventilatorkes + 1 cpu-fan
    card reader
    IEEE1394 controller
  • Niet echt fantastisch maar goed genoeg :wink:
  • overklokken zal niet lukken, vooral omdat je maar 15A op de 12V lijn hebt, maar als ie stabiel draait trekt ie het :) .
  • zou één van deze twee beter zijn dan?

    coolermaster

    Antec TrueBlue II 480 Watt

    pc wordt niet overklokt!
  • Die Antec is dan de beste keuze, maar je klokt niet over dus is het alleenmaar geldverspilling.
  • 15A op de 12 volt lijn moet idd wel lukken, maar overclocken idd niet. Ik had hier een chiftech met 16A en daarmee kon ik mn p4 3 ghz en 9800pro niet overclocken. Ook met een GF4 ging het niet veel harder.

    Nu heb ik die Antec trueblue 480 en die trekt het makkelijk, al zakken de voltages wel iets.
  • [quote:ad9588b5cb="Aljosja"]Die Antec is dan de beste keuze, maar je klokt niet over dus is het alleenmaar geldverspilling.[/quote:ad9588b5cb]

    zal het maar zo laten
  • [quote:adf88c8bda="MSI-site"]Heeft de voeding voldoende vermogen?
    MSI raadt u aan om een voeding te gebruiken die ten minste voldoet aan de volgende specificatie: +3,3V / min.28A en +5V / min.30A en +12V / min.18A.
    Let Op!: Het Wattage (bijv. 350 Watt) is geen goede indicatie. Kijkt u altijd op de specificatie-sticker van uw voeding om de bovenstaande waarden te controleren! Raadpleeg in geval van twijfel altijd de leverancier van uw systeem / voeding.
    Probeer indien mogelijk ook de voeding om te wisselen voor een ander type en kijk of dit uw problemen oplost. [/quote:adf88c8bda]

    MSI raad 18A op de 12V lijn welk verschil geeft dat met mijn 15A???
    :-?
  • 3A om precies te zijn. :D
    Ik vind 15A op de 12V lijn nogal weinig voor een 450W voeding.
    Ter vergelijking: een HuntKey 6400LH silent voeding van 400W levert 21A op de 12V lijn.
    Kosten: 39 euro.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.