Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

hangen tijdens eerste keer opstarten

Pceetje
7 antwoorden
  • ik heb een computer die tijdens het opstarten blijft hangen. dit gebeurt alleen als de computer een tijd uit heeft gestaan en niet altijd. als ie eenmaal wel goed opstart dan kun je zovaak opnieuw starten en helemaal uit en aan zetten als je wilt en doet ie het gewoon. maar die eerste keer lijkt een probleem te zijn.

    als je 'm dan aan doet krijg je geen video output, dus ik kan niet zien wat er mis is. ook hoor ik geen rare beep codes ofzo. een reboot vanuit die hang staat levert op dat ie daarna naar de bios gaat. als ik daar dan restart kies gaat het daarna altijd goed. totdat ie weer een tijd uitgestaan heeft.

    ik heb 'm al eens terug gebracht naar de winkel en die hebben er een nieuwe voeding in gedaan, maar iets helpen heeft dat niet echt gedaan. hij kan zo weer terug, maar als ik zelf iets niet al te extreems kan proberen dan is dat ook een optie.

    wat kan ik proberen? het kan aan zoveel dingen liggen dat ik niet echt weet waar ik naar zou moeten kijken.
  • tsja, datgene wat ik ook als eerste zou zeggen is de voeding….
    Wanneer je de stroom van de pc haalt na gebruik dmv een externe schakelaar:
    Kijk eens wat er gebeurt als je de stroom eerst aansluit, dan een uurtje wacht(half uur is ook wel genoeg) en dan de aan/uitschakelaar indrukt. Start hij dan wel meteen door?
  • En de aan/uit schakelaar? Kabelbreuk? Systematisch te werk gaan!
  • inderdaad,maar als hij het alleen doet als hij een 'koude start' maakt, lijkt me dat niet logisch
  • Geleidend materiaal wordt 'warm' na verloop van tijd en kan dan een fractie uitzetten waardoor misschien wel net contact gemaakt wordt!
  • Heb het ook wel 's meegemaakt en BIOS-upgrade deed het 'm (stond ook in de releasenotes van de nwe Bios).

    Wellicht even kijken bij BIOS van de fabrikant.
  • ik zal de aan/uit knop eens bekijken zover dat kan, klinkt inderdaad wel als een mogelijkheid.

    naar een biosupdate had ik ook al gekeken, maar asus heeft voor dit moederbord (a7v8x-x) sinds 2004 niets anders staan dan een beta bios waarvan ik niet kan zien wat ie doet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.