Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

vreemd soort vastlopers, interessant geval?

16 antwoorden
  • Ik heb een PC van een buurman onderhanden die op willekeurige momenten vastloopt. Het beeld bevriest, geen reactie meer op muis en toetsenbord en niet meer bereikbaar via het netwerk. Soms gaat er uren niets mis, dan weer elke paar minuten. Buurman zegt dat hij nooit 100% stabiel is geweest, maar dat het vastlopen steeds vaker op gaat treden. Configuratie: MSI KT3V (VIA KT333), XP2400+ (266 fsb), 512 MB DDR333 CL2.5, GF 440MX. (Inderdaad, niet ideaal een andere FSB dan de DDR freq., maar zou moeten kunnen volgens de spec's.) Win XP Home SP2, alles helemaal actueel. Nu gaan jullie roepen dat ik het RAM moet testen en drivers moet updaten en eventueel stuk voor stuk PCI en USB devices er uit moet trekken enz. Hij komt echter probleemloos door Memtest86 en Windows Memory Diagnostic en alle drivers zijn de laatste versies, BIOS ook. Ik ga nog wel hardware swappen, maar verbaas me toch over dit geval. Tot nu toe heb ik nooit anders meegemaakt dan dat je meldingen krijgt bij het herstarten, of reboots en blauwe schermen met stopcodes. Niets van dat al. Zelfs de eventlog meldt geen enkel probleem. Het lijkt dat Windows niet in de gaten heeft dat er iets misgaat, zoals vroeger met DOS en Windows 3.1... Wie heeft een idee wat ik hier aan kan doen? Groeten, Willem
  • Draai eens prime95 met torture test niet gericht op ram (op cpu intensief dus) En hou ook de tempratuur en de voltages in de gaten ;)
  • staat opnieuw opstarten bij fouten uit? zo nee, uit zetten, kan je foutcode zien. Zo ja, geen idee verder....
  • [quote:ae3f4ab52e="Vandread"]Draai eens prime95 met torture test niet gericht op ram (op cpu intensief dus) En hou ook de tempratuur en de voltages in de gaten ;)[/quote:ae3f4ab52e] Die kende ik nog niet, leuk programma. Ik heb nu 15 min. gemarteld met prime95. Geen vastloper, CPU temp gaat van 42 naar 47 C. Ik had ook al een Sisoft Sandra Burnin gedrraid, ook al zonder problemen. Maar als ik wat wisselende dingen doe, e-mailtje zus, Wordje zo, bestandje zoeken dan loopt hij vast. Het lijkt wel of hij niet van Microsoft applicaties houdt ;) ...
  • [quote:ade01da2e9="tinus89"]staat opnieuw opstarten bij fouten uit? zo nee, uit zetten, kan je foutcode zien. Zo ja, geen idee verder....[/quote:ade01da2e9] Ja, staat uit. Maar ook als ik het aan zet reboot hij niet, hij stopt gewoon.
  • Test de schijven ook eens. Zit er wel een fatsoenlijke voeding in? Mogelijk helpt aarden ook wel.
  • [quote:7fe0906479="gerben"]Test de schijven ook eens. Zit er wel een fatsoenlijke voeding in? Mogelijk helpt aarden ook wel.[/quote:7fe0906479] De schijf geeft geen SMART errors. Ga nu een uitgebreide schijftest draaien. Tja, die voeding, nogal obscure OEM. Maar de spanningen veranderen nauwelijks als ik "gas geef". Hieronder staat het lijstje van de sensors (uit Everest). Heb trouwens met al die testen al een uur of twee geen vastloper meer gehad. Zal morgenochtend eens testen of het soms alleen bij lagere temperatuur gebeurt. Temperaturen: Moederbord 37 °C (99 °F) CPU 45 °C (113 °F) IBM IC35L060AVV207-0/a 15 °C (59 °F) IBM IC35L060AVV207-0/b 33 °C (91 °F) Koelingsventilatoren: CPU 2250 RPM Spanningswaarde: CPU Core 1.66 V +3.3 V 3.26 V +5 V 4.84 V +12 V 12.71 V -12 V -12.53 V -5 V -5.40 V +5 V Standby 5.04 V VBAT Batterij 3.42 V
  • Ik had ook hetzelfde probleem met mijn Amd 2600+ . Het gebeurde pas na opnieuw installeren... toen werd ik slimmer met computers, ik heb alle drivers geinstalleerd en firmware geupdate en nooit meer problemen gehad :lol:
  • Hoeveel strookjes geheugen zitten er in?
  • [quote:a47c7876ad="Comp-Freak"]Hoeveel strookjes geheugen zitten er in?[/quote:a47c7876ad] 1 strookje, ik vermoed OEM, want hij geeft geen serienummer in tools als Everest. Ik ga nog wel met een ander strookje testen.
  • [quote:9cfc63525c="willemb2"]Ik heb een PC van een buurman onderhanden die op willekeurige momenten vastloopt. Het beeld bevriest, geen reactie meer op muis en toetsenbord en niet meer bereikbaar via het netwerk. Soms gaat er uren niets mis, dan weer elke paar minuten. Buurman zegt dat hij nooit 100% stabiel is geweest, maar dat het vastlopen steeds vaker op gaat treden. Configuratie: MSI KT3V (VIA KT333), XP2400+ (266 fsb), 512 MB DDR333 CL2.5, GF 440MX. (Inderdaad, niet ideaal een andere FSB dan de DDR freq., maar zou moeten kunnen volgens de spec's.) Win XP Home SP2, alles helemaal actueel. Nu gaan jullie roepen dat ik het RAM moet testen en drivers moet updaten en eventueel stuk voor stuk PCI en USB devices er uit moet trekken enz. Hij komt echter probleemloos door Memtest86 en Windows Memory Diagnostic en alle drivers zijn de laatste versies, BIOS ook. Ik ga nog wel hardware swappen, maar verbaas me toch over dit geval. Tot nu toe heb ik nooit anders meegemaakt dan dat je meldingen krijgt bij het herstarten, of reboots en blauwe schermen met stopcodes. Niets van dat al. Zelfs de eventlog meldt geen enkel probleem. Het lijkt dat Windows niet in de gaten heeft dat er iets misgaat, zoals vroeger met DOS en Windows 3.1... Wie heeft een idee wat ik hier aan kan doen? Groeten, Willem[/quote:9cfc63525c]MSI en VIA chip K333 --- Northbridge tewarm denk ik.Fan of kast open wil nog weleens helpen.
  • En toen werd het stil.. sorry, maar de griep sloeg hier toe. Iedereen nog bedankt voor het meedenken. Ik ga a.s. weekend onderdelen uitwisselen en zal de temperatuur van de northbridge nog even direct meten. De sensor komt niet boven de 38 gr, maar ik weet eerlijkgezegd niet waar die zit. In of onder de nortbridge? Er naast? Ik zal de eindconclusie hier melden, maar dat kan nog een week of zo duren. Het probleem treedt soms 10 à 20 uur lang niet op. Willem
  • Spanningswaarde: CPU Core 1.66 V +3.3 V 3.26 V +5 V 4.84 V +12 V 12.71 V -12 V -12.53 V -5 V -5.40 V +5 V Standby 5.04 V VBAT Batterij 3.42 V Volgendsmij mogen de waarden maar 5% verschillen, anders heb je een "zwakke voeding". Dit lijk me meer op een "sterke voeding" nix mis mee. Elco's al nagekeken? (Elco's="tonnetjes" naast je processorsink) Er mag geen aanslag op zitten en ze mogen niet bol staan.
  • mijn oplossing voor dat soort dingen is altijd: formatteren, windows er opnieuw op, van al t gezeik af
  • [quote:2e52803cf5="Moist.Sun-Tzu"]mijn oplossing voor dat soort dingen is altijd: formatteren, windows er opnieuw op, van al t gezeik af[/quote:2e52803cf5] Of soms niet van het gezeik af alst een hardware probleem is......
  • [quote:aacc3bc1ff="JelZo"]Spanningswaarde: CPU Core 1.66 V +3.3 V 3.26 V +5 V 4.84 V +12 V 12.71 V -12 V -12.53 V -5 V -5.40 V +5 V Standby 5.04 V VBAT Batterij 3.42 V Volgendsmij mogen de waarden maar 5% verschillen, anders heb je een "zwakke voeding". Dit lijk me meer op een "sterke voeding" nix mis mee. Elco's al nagekeken? (Elco's="tonnetjes" naast je processorsink) Er mag geen aanslag op zitten en ze mogen niet bol staan.[/quote:aacc3bc1ff] Elco's zullen wel goed zijn als de kasttemperatuur maar 37 graden is, elco's hebben altijd een temperatuur er op staan waarbij ze een bepaalde levensduur hebben (vaak 65 of 85 graden en dan 1000 of 2000 uur). Voor elke 10 graden temperatuurdaling tot aan een graad of 40 verdubbelt die levensduur. En er is volgens mij geen een goede fabrikant meer die slechte elco's gebruikt. Voeding zal inderdaad ook wel goed zijn, die waarden zijn volgens mij prima.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.