Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

RAM werkt niet

14 antwoorden
  • ik heb sinds vandaag een reepje Twin-mos 1gb ddr400 pc3200. Maar nadat ik het reepje geheugen geinstalleerd had op mijn moederbord startte mijn pc niet meer op. Misschien zat hij er niet goed in. Dus hop, geheugen er even uit en met extra precisie er terug in geplaatst. Maar hij startte nog steeds niet op. Met mijn oude reepje geheugen start hij echter wel op en met mijn oude reepje en dan mijn nieuwe erbij op de 2e bank start hij ook niet op. Wat zou het kunnen zijn wat ik misschien over het hoofd zie?
  • Probeer eens een bios reset? Kijk ook eens in de handleiding van je moederbord; ondersteunt dit moederbord wel reepjes van 1GB of meer? Zo nee, dan kun je het best die 1GB weer terugbrengen, en er 2x512MB voor in de plaats inprikken. :wink:
  • in het boekje van mij moederbord kan ik niets vinden over hoeveel mb reepjes die ondersteunt.
  • Raadpleeg dan de website van je moederbordfabrikant even.
  • Kijk eens met Sisoft of everest :wink:
  • Zet voordat je het nieuwe strookje plaatst eerst de geheugentimings op auto of SPD. Mogelijk draaide je oude geheugen op strakkere timings dan dat je 1 GB strookje aankan.
  • Mijn moederbord ondersteunt 2gb geheugen en heeft 2 ddr-dimm sloten dus het lijkt me dat het niet anders kan dan dat er dan 2 strookjes van 1gb in moeten :-? De timings van de modules heb ik altijd al op by Spd staan en de module heeft dezelfde timings als mijn oude, 2.5.
  • Is je "oude reepje" ook pc3200, en kan je mobo pc3200 aan? DDR Standard is nl. DDR 333 (PC 2700) bij jou mobo als ik me niet vergips.
  • Dat maakt niet uit, dan draait het geheugen alleen wat langzamer, maar daarom zou het niet slechter moeten werken.
  • [quote:ddee58af92="Comp-Freak"]Dat maakt niet uit, dan draait het geheugen alleen wat langzamer, maar daarom zou het niet slechter moeten werken.[/quote:ddee58af92] Dat is niet altijd zo, volgens de theorie wel. Vooral met DDR400 is het oppassen geblazen bij wat oudere mobo's. En volgens google kan zijn mobo zoals Dennden aangeeft DDR333/266 aan. Er staat niets over DDR400. Ik denk dat daar het probleem ligt. Er zijn zat issues hierover geweest en jij deed daar ook aan mee om de boel op de rit te krijgen 8)
  • [quote:bc9a01277d="Bosje"][quote:bc9a01277d="Comp-Freak"]Dat maakt niet uit, dan draait het geheugen alleen wat langzamer, maar daarom zou het niet slechter moeten werken.[/quote:bc9a01277d] Dat is niet altijd zo, volgens de theorie wel. Vooral met DDR400 is het oppassen geblazen bij wat oudere mobo's. En volgens google kan zijn mobo zoals Dennden aangeeft DDR333/266 aan. Er staat niets over DDR400. Ik denk dat daar het probleem ligt. Er zijn zat issues hierover geweest en jij deed daar ook aan mee om de boel op de rit te krijgen 8)[/quote:bc9a01277d] Mijn 256mb module die ik nu zonder problemen gebruik is ook DDR400 :wink: Dus ik denk niet dat dat het probleem is.
  • De module hoeft alleen maar trager te draaien dan dat ie aankan. Dat geeft nooit problemen, afgezien van een compatibiliteitsprobleem tussen mobo en geheugen, maar dat heb je op alle snelheden. Heb hier thuis ook een strookje ddr400 draaien op een via kt266 chipset, op 133MHz.
  • Mischien ondersteund het wat oudere mobo geen twinmoss?
  • Mijn oude geheugen is ook Twin-mos :wink: (Zie specs)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.