Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC Sluit niet goed af?

aKinz2KiL
15 antwoorden
  • hoi,

    ik weer en klein probleem, als ik namelijk het pc wil afsluiten dan ga naar start uitschakelen en dan uitschakelen daar na lijkt het alsof het pc wordt afgesloten, je hoort de fans ook stopen zeg maar, en na en sec of 2 start het pc zich zelf weer op.

    iemand enige idee hoe dit kan en wat ik kan doen.
  • dat is gewoon de sequence waarin je pc zich afsluit, zou me er niet al te veel zorgen over maken. als je fans voor 1 - 2 sec uitstaan, en daarna je pc zelf ook, kan t niet ech doorbranden
  • [quote:5fa1af700e="Moist.Sun-Tzu"]dat is gewoon de sequence waarin je pc zich afsluit, zou me er niet al te veel zorgen over maken. als je fans voor 1 - 2 sec uitstaan, en daarna je pc zelf ook, kan t niet ech doorbranden[/quote:5fa1af700e]Hij zegt volgens mij dat de pc niet uit gaat, maar dat de pc weer opnieuw opstart. Das niet normaal.

    Controleer je aan en uit knop eens. Haal deze mss eens van het moederbord en zet de pc aan door met een schroevendraaier die 2 contactjes even met elkaar te verbinden. Sluit de pc nu wel goed af, dan is er iets met het schakelaartje.
  • thx voor de reply,

    dat bedoelde ik eigenlijk niet, het gaat er om dat het pc afsluit en dat weer opnieuw uitzich zelf opstart, ik wil het dan uitzetten, je hoort het ook alle fans vallen dan uit en opeens start het weer op,

    zou het kunnen zijn dat ik die front connectors dat ik daar wat verkeerd heb gedaan of is het en softwarematig iets?

    ty
  • heeft onze ondere pc ook last van maar die zit op zo'n stekerdoos met schakelaar dus die gaat nu gewoon uit :wink:

    Groetjes, Jordi
  • [quote:6053017a01="aKinz2KiL"]zou het kunnen zijn dat ik die front connectors dat ik daar wat verkeerd heb gedaan of is het en softwarematig iets?[/quote:6053017a01]Ik had idd begrepen dat de pc ff uit ging en dan rebootte. Er zou heel goed iets niet goed kunnen zijn met de frontconnectors. Kijk deze dus na of ze echt op de goeie plek zitten en volg dus anders mijn tip op. Je kan ook alle kabels van de frontconnectors aftrekken en dan dus met een schroevendraaier de pc aanzetten.
  • ah ik je eerst reply gemist Comp, ik zal dan eerst even de front conectors controleren en mocht dat niet werken dan zal ik dat schroevendraaier gebruiken.

    lol jordi, bedoel je dat je gewoon dat je op het oranje lampje drukt en zo het pc afsluit? denk niet dat het erg gezond is voor het pc maar zo gaat ie tenminste wel uit :D

    ik kijk even en post nogmaals of het gelukt is of niet.
  • aah ik wordt echt niet goed van mn pc,

    ik sluit het net af door weer naar start en uitschakelen en nu doet ie het weer goed ??


    ik ga nog straks even de front controlers cheken en met schroevendraaier,
  • mijn excuses voor mijn reactie, ahd indd de topic niet goed begrepen. Mijn broertje heeft hetzelfde probleem, softwarematig is dit niet
    (ondertussen al meerdere keren hele pc geformatteerd en Win opnieuw erop, helpt geen zak)
  • ik heb het idee dat er wat fout staat in de BIOS. Je frontconnectors hebben er niks mee te maken.
  • hmz thx for the heads up moist, dan valt dat optie dus weg.

    ik ga eventjes checken of ik iets vreemds tegen kom in het bios maar weet niet echt waar ik naar moet zoeken,

    bij front connectors heb je en Reset Switch en een Power Switch misschien dat daar iets verkeerd is gegaan? maar het klinkt niet echt logisch want ene keer doet ie het wel en het andere keer niet,

    kan het zo zijn dat wanneer de schakelaartje kapot is of niet goed werkt dat het dan soms wel goed doet en soms niet ?

    en ik kijk even bij de bios wie weet dat ik daar iets zie.

    en met dat schroevendraaier ga ik ook proberen,
    maar weet niet precies hoe dat moet,
    (kan iemand even uitleggen hoe dat met de schroevendraaier precies werkt)

    ty,

    Gr.
  • hoef je niet te doen. Heeft totaal geen nut. Dat heeft alleen maar nut om te proberen wanneer je denkt dat je poweronswitch(grote knop voorkant) kaptot is. En dat kan je denken wanneer de pc, als je hem uit zet door 1 keer de powerswitch in te drukken, af laat sluiten, en hij dan niet afsluit, maar op het moment dat je drukt gaat resetten. Een harde reset dus. Ik begrijp uit jouw verhaal dat de pa, wanneer je hem afsluit via start-> afsluiten-> uitschakelen, de pc normaal afsluit en dan weer opnieuw opstart. Dit is zeer waarschijnlijk een fout in de bios, die je zal moeten opsporen. Alleen een vraag: doet hij het altijd, of soms
    egelmatig. Wanneer hij het NIET altijd doet, hoef je niet de bios in te gaan, want dan is het wat anders.
  • tinus, ik denk niet dat het een instelling in de bios is, want dan deed hij het altijd wel. Je kan wel ff kijken of acpi aan staat.

    Juist de front connectors kunnen hier mogelijk invloed op hebben door bijvoorbeeld een stukje dat contact maakt terwijl dat niet mag bij trillingen oid.
  • [quote:5e38308181="aKinz2KiL"]hmz thx for the heads up moist, dan valt dat optie dus weg.[/quote:5e38308181]

    np 8)
  • Een bekende van me had ook dat probleem hij vertelde dat het met een instelling in de bios te maken had, met energie beheer of zo?
    Hoe me ten goede, ik heb 't alleen maar van horen zeggen he.
    gr
    HDL

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.