Vraag & Antwoord

22 antwoorden
  • Mijn schoonvader heeft een asus K8n en probeert pc3200 geheugen ook op deze snelheid te laten draaien(2*512Mb), afzonderlijk werkt het maar de combinatie levert pc 2700 op. Volgens asus zou deze combinatie wel als pc3200 moeten draaien. Nu zag ik dat er een versie 10.0.0.10 uit is van het Bios, zou geheugen timing problemen oplossen! Heeft iemand hier ervaring mee? Hij ge gebruikt nu biosversie 10.0.0.9 IOk wil niet echt flashen als het niet strikt nodig is!
  • Kijk in de handleiding bij de Table 1 Memory configurations op blz 21 (engelse manual) en zorg dat ze in de juiste slots zitten.
  • Al gedaan maar volgens schoonvader levert de combinatie halsstarrig 333 MHz op! Ik zal wel eens kijken als ik er ben.
  • bij mij levert het geen problemen op. Check goed of het geheugen dan in slot 1 en slot 3 zit, slot2 moet dus leeg zijn! Kijk anders eens per module of er iets verkeerd gaat, dus bv zo: Module 1 in slot 1 = 400mhz? Module 1 in slot 3 = 400mhz? Module 2 in slot 1 = 400mhz? Module 2 in slot 3 = 400mhz? (hierboven, is dus steeds maar 1 slot in gebruik!!) Module 1 in slot 1 en module 3 in slot 3 = 400mhz? Module 3 in slot 1 en module 1 in slot 3 = 400mhz? Een hoop gedoe, maar dan heb je ook wat :lol:
  • Ik heb dit mobo van ASUS bij een vriend gebruik icm een 3000+ en 2x Corsair PC3200 VR. Ik kan het ook met geen mogelijkheid op 400MHz krijgen. Nieuwste BIOS, ander geheugen, heel slome timings, enz. M'n vriend heeft zich er maar bij neergelegd na een paar heel boze mailtjes naar ASUS. Voor mij geen ASUS-bord meer iig.
  • Ik heb hem geflashed naar 10.0.0.10, geen resultaat.Blijft op 166 draaien. Echter als processor heeft hij een sempron 2600 en die zijn we maar eens gaan overklokken, standaard 1600 MHz nu al op 1840 en volgens mij is het einde niet in zicht, temp met een arctic cooler op 34 C full load. Het geheugen gaat keurig mee en draait nu op 185 :D , ik denk dat we die 200 toch gaan halen!
  • Helaas wordt die Newcastle van m'n vriend te heet om over te klokken :( . Ik blijf het raar vinden dat ASUS zo'n prutmoederbord levert. Helaas blijft hun helpdesk beweren dat het met het geheugen of de plaatsing ervan te maken heeft...
  • Zend ze de link van dit topic of ga in de winkel garantie vragen, het werkt niet naar behoren :wink:
  • Mee eens, ik heb ook alle mogelijkheden bekeken m.b.t de sloten, mijn schoonvader heeft zelfs zijn noname geheugen eruit gegooid en Kingston gekocht! Wat mij betreft maakt asus hier een slechte beurt!
  • En garantie claimen doe ik maar niet, zoals gezegd zijn sempron is prima over te klokken, dus die 200 halen we langs een andere weg maarja dat is natuurlijk niet de bedoeling!
  • [quote:92e958f75f="Aljosja"] Ik blijf het raar vinden dat ASUS zo'n prutmoederbord levert. [/quote:92e958f75f] hehehe een beetje respect graag! :wink: Misschien hebben jullie gewoon een maandagmorgen model? Hier werkt het prima :)
  • Tsjah, maar het feit dat een merk als ASUS een maandagmorgen-model levert vind ik beschamend. Als ik een moederbord van ASUS voor een vriend bestel wil ik dat het ook werkt naar behoren (zoals met eigenlijk alles maar ASUS is een A-merk). Jij hebt geluk, mijn vriend en de schoonvader van Hans Loois hebben pech.
  • Ik denk dat je Asus hier niet op zeker de schuld van kan geven, zij roeien met de Nvidia riemen die ze hebben en de NF3 chipset is gewoon niet alles (vind ik)
  • Waarom hebben de andere fabrikanten zoals MSI, Gigabyte, DFI er geen last van?
  • [quote:b3549bfd61="Aljosja"]Waarom hebben de andere fabrikanten zoals MSI, Gigabyte, DFI er geen last van?[/quote:b3549bfd61] Wie zegt dat ze daar geen last van hebben? Als de TS geen RMA doet kan je moeilijk zeggen dat ASUS slechte service levert :lol: Iedere fabrikant heeft last van slechte plankjes of het nu asus of ecs is. Vind het geblaat over dat dat niet zou mogen onzin. Anders zouden er ook geen garantie regels nodig zijn voor A-merk fabrikanten.
  • Als je het erg vindt moet je gewoon RMA sturen :wink: Daarna pas oordelen. Of gewoon overklokken met een automatische divider :lol:
  • Ik vind het dus niet erg, wel jammer dat Aljosja door Asus met een kluitje het riet wordt ingestuurd. Naar mijn bescheiden mening mag zo'n board niet door de kwaliteitscontrole komen.
  • Daar heb je wel een punt
  • Dit stond n de FAQ op de ASUS-site Bij mij werkte overigens BIOS versie 1006 wel gewoon How come my K8N series shows DDR333 when I use 2 pieces of DDR400 double-side memory module? It works fine if I use single-side memory module or 1x DDR400 double-side memory module. Answer This is due to AMD Athlon64 CPU specification limitation. Please refer to Table 41 of BIOS and Kernel Developer's Guide for AMD Athlon™ 64 and AMD Opteron™ Processors on page 173-174. http://support.asus.com/faq/faq.aspx?SLanguage=en-us&model=K8N
  • Ik heb t goed doorgelezen, en volgens mij is t dus zo dat het mobo automatisch terugschakelt naar DDR333 doordat hij nog steeds op 1T staat. Maar ik kan hem niet op 2T instellen :( .

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.