Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Asus K8N Ram probleem

Anoniem
-stof-
6 antwoorden
  • Hoi,

    Ik heb vandaag mijn bios geflasht naar de laatste versie omdat ik problemen had met USB. Tot mijn verbazing liep daarnaa mijn geheugen op slechts 333mhz :-? Ik dus in het bios handmatig op 400mhz zetten, maar dat werkt niet, bij de restart staat het weer op 333mhz. Dus ik naar bios versie 1010 (default versie was 1002, nieuwste was 1011) En nu staat het nog steeds op 333mhz. Ik weet niet welke timings mijn geheugen zouden moeten hebben, maar het is zeker weten PC3200 400mhz cas2.5. Ik heb in het moboboekje gekeken, en ik heb de modules in slot 1 en 3 zitten. Op geen enkele manier kan hierdoor 333mhz ontstaan. Ook everest geeft een lage snelheid weer…

    Weet iemand een oplossing? (weer opnieuw flashen??)

    BVD!
    FTI :wink:
  • http://support.asus.com/faq/faq.aspx?SLanguage=en-us&model=K8N
  • [quote:b79dc8cbe6="Ochem@n"]http://support.asus.com/faq/faq.aspx?SLanguage=en-us&model=K8N[/quote:b79dc8cbe6]

    ja? Ik vind daar niet echt een oplossing staan, behalve dat mn ram het zogenaamd niet aan zou kunnen ofzo, en dat klopt niet want het is gewoon 400mhz en het heeft altijd gewerkt.
  • Zie in de link de tweede vraag over het gebruik van twee modules, zou beperking van de chipset zijn.
    Overigens werkte memclock bij bios 1006 wel bij mij op 400mhz, althans dat werd aangegeven, of dat klopte weet ik niet.
  • zou je miss met CPU-Z of Everest willen kijken of het klopt? Want dan flash ik gewoon 1006 erin, heb nu weer 1002 erin zitten :-?
  • Als het een bug in bios 1006 is dan geven beide progjes het ook niet goed aan, die halen info hieruit.
    Probeer 1006 maar.
    Zelf merk ik geen verschil tussen 333 of 400 hoor, misschien wel bij benchmarks.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.