Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Computer kapot naar plaatsen van processor?

MatSoft
28 antwoorden
  • Hallo allemaal,

    Ik heb laats van iemand een gloednieuwe Intel Pentium III 700 MHz processor gekregen. Dit was soort van kaart:
    [img:86fa1bd7af]http://www.hushtech.com/inventory/CPU_slot1_secc-2_p3.jpg[/img:86fa1bd7af]

    Deze heb ik vervangen voor mijn Pentium 2 350 MHz processor. Na plaatsing van de processor startte ik de computer op en er gebeurde helemaal niks! Je hoort de ventilators wel, maar verder gebeurd er niks. (zwart beeld). Toen heb de de 700 MHz processor er weer uitgehaald en de 350 MHz proc. er weer in gedaan en ik start de computer op en weer gebeurd er niks. Weet iemand wat er aan de hand kan zijn? Is de computer nog kapot?

    Alvast bedankt!

    Groeten,
    MatSoft
  • lijkt er op dat je Mobo het niet zo fijn heb gevonden.
  • Dat die 700MHz het niet doet vind ikzelf niet zo vreemd, want van 350 P2 naar 700 P3 is nogal een grote stap :wink:

    Alleen dat die P2 het vervolgens óók niet meer doet, dat baart me wat grotere zorgen. Zelf denk ik dat er iets niet helemaal heel meer is in de chipset van die moederkaart.

    Probeer van iemand een gelijksoortig moederkaart te lenen, met in ieder geval hetzelfde processor slot. En ook met dezelfde lijst ondersteunde processors. (in ieder geval dat jou 350 MHz erop kan, dus laat maar zeggen dat het een P2 mobo'tje moet zijn) Probeer je 350 P2 eens op zo'n soort moederkaart, en kijk of die daar wel in werkt, zo ja, dan is je moederkaart kapot…

    Maar, dingen als een bios reset, geheugenbankjes wisselen, enzovoorts moet je altijd eerst proberen voordat je overgaat op een worst-case scenario.
  • Zijn er geen reset knopjes meer zodat de computer misschien toch nog kan werken, of zijn er nog andere opties die kan kan proberen??
  • bios reset zei indy-jones :roll:
    en idd ook alles omwisselen, kabels checken, etc..
  • En hoe doe je dat, de Bios resetten?
  • Jumpertje over ClearCMOS schuiven, of je haalt het moederbord-batterijtje er voor een .5 uur uit.
  • Maar is pentium II en pentium III hetzelfde Socket dan :roll: ?
    En had je wel de koeler erop gezet?
  • Denk je dat de computer het weer doet na de bios reset?
  • nee, maar het is het proberen waard, niet?
  • alles goed aangedrukt?
    Die slot 1 dingetjes willen nog wel eens vast lijken terwijl ze dat niet zijn :wink:

    En weet je zeker dat de 700mzh processor ondersteund wordt door het mobo?
  • [quote:db16f72ab6="FTI"]alles goed aangedrukt?
    Die slot 1 dingetjes willen nog wel eens vast lijken terwijl ze dat niet zijn :wink:

    En weet je zeker dat de 700mzh processor ondersteund wordt door het mobo?[/quote:db16f72ab6]

    Leg me eens uit hoe een niet-ondersteunde processor het moederbord kan mollen als je wilt. mij klinkt het namelijk ngal onlogisch allemaal.
  • Als je maximale FSB van het mobo te laag is voor de CPU, werkt het niet met elkaar, ook al heb je dezelfde socket.
  • [quote:3f3e69bc75="energy drink"]Maar is pentium II en pentium III hetzelfde Socket dan :roll: ?
    En had je wel de koeler erop gezet?[/quote:3f3e69bc75]

    kan beide slot 7 zijn.
    edit: slot 1 dus, even socket 7 en slot 1 verwart denk ik.
    thnx Comp_freak

    [quote:3f3e69bc75="tomtom137"]Als je maximale FSB van het mobo te laag is voor de CPU, werkt het niet met elkaar, ook al heb je dezelfde socket.[/quote:3f3e69bc75]

    uhm, lagere fsb = gewoon lagere klokspeed hoor…

    Maar kijk idd eerst even kijken of je niet per ongeluk een kabel half los getrokken hebt, of een geheugenbankje iets los hebt gestoten ofzo. Zal niet de eerste keer zijn dat zoiets gebeurt ;)
  • [quote:6b480e1985="pcguy"]kan beide slot 7 zijn.[/quote:6b480e1985]*uche Slot 1 :wink:

    Normaal zou je de pc er niet mee moeten slopen. Loop gewoon alle dingen ff na, proc er nog is uit, stof weghalen en er weer in doen enz.
  • Bedankt allemaal voor de tips! Ik heb alle stekkers aangedrukt en hij doet het weer! Alleen nu staat er met het opstarten:

    CMOS shecksum error - Defaults loaded

    Weet iemand wat dit betekend?
  • dat de standaardinstellingen weer van kracht zijn - start hij wel gewoon door? (dit 'probleem' is veroorzaakt door het resetten van je CMOS.
  • Ja als je dan ff op delete drukt komt de bios, en je doet dan ff escape en je zegt opslaan dan gaat hij herstarten en dan start hij wel gewoon door.

    En weet iemand of het mogelijk is om 2 geluidskaarten en 2 hd's in de computer te plaatsen? Ik heb nog een andere computer hier liggen.
  • [quote:bb8c289e58="MatSoft"]En weet iemand of het mogelijk is om 2 geluidskaarten en 2 hd's in de computer te plaatsen? Ik heb nog een andere computer hier liggen.[/quote:bb8c289e58]

    Dat eerst maar dan :D

    2 hardeschijven is mogelijk, je stelt met behulp van de jumpers op de achterkant van de schijven de 1e in als MASTER (hier staat Windows op) en de andere als SLAVE.

    2 geluidskaarten? als je hiermee bedoelt [i:bb8c289e58]naast[/i:bb8c289e58] de onboard geluidschip nog een 'echte' geluidskaart erbij prikken, ook dit is mogelijk, intern in het handigst/goedkoopst. check even of er nog een vrij PCI slot op je moederbord zit, hier komt hij namelijk in. zodra je hem erin hebt gedaan dien je in het BIOS de onboard sound op DISABLED te zetten, en de drivers van je PCI kaartje te installeren.
  • [quote:d6e6a3954b="OConnor"][quote:d6e6a3954b="MatSoft"]En weet iemand of het mogelijk is om 2 geluidskaarten en 2 hd's in de computer te plaatsen? Ik heb nog een andere computer hier liggen.[/quote:d6e6a3954b]
    2 geluidskaarten? als je hiermee bedoelt [i:d6e6a3954b]naast[/i:d6e6a3954b] de onboard geluidschip nog een 'echte' geluidskaart erbij prikken, ook dit is mogelijk, intern in het handigst/goedkoopst. check even of er nog een vrij PCI slot op je moederbord zit, hier komt hij namelijk in. zodra je hem erin hebt gedaan dien je in het BIOS de onboard sound op DISABLED te zetten, en de drivers van je PCI kaartje te installeren.[/quote:d6e6a3954b]

    2 kan rustig, al prop je je hele pc vol met geluidskaarten. Echter, de meeste programma's kunnen er maar 1 gebruiken, en dat moet je bij geluidsopties even instellen.

    sommige andere prog's (geluidsbewerking, producing, dj progs) kunnen wel met meerdere geluidskaarten over weg. Om bijvoorbeeld 2 line-out's uit te kunnen sturen zodat het bijvoorbeeld over een (echt) mengpaneel gemixt kan worden.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.