Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

pc kapot gemaakt!!??

Anoniem
mister_black
5 antwoorden
  • Omdat het vorige week zo gigantisch warm was en ik de koeler van mijn processor steeds meer begon te horen dacht ik, laat ik er maar eens een betere koeler opzetten (er zet namelijk gewoon een standaard koeler op van AMD).
    Dit weekend heb ik er 1tje gehaald…..de Zalman cnps7000B-Alcu. Ik heb alles gedaan zoals in de handleiding stond Nadat ik alles weer had aangesloten en ik alles weer dicht had gemaakt zette ik mijn pc aan……alles ging aan….de ventilatoren gingen allemaal netjes draaien, mn dvd-spelers deden het ook en ook mn HD was te horen, maar ik kreeg geen beeld!! en ineens hier ik een piep uit mijn pc-speaker komen en 3sec later weer en 3sec later weer enz.
    Nou is dus mijn vraag of iemand weet wat er mis is….is mijn moederbord misschien stuk gegaan tijdens het verwijderen van de oude koeling of is mijn cpu gewoon helemaal kapot gegaan? of is het een heel ander probleem?
    Ik heb echt van alles geprobeerd, kabeltjes nagelopen, computer opgestart met zo min mogelijk hardware aangesloten op het moederbord….maar steeds blijft die piep terugkomen en krijg ik geen beeld.
    Het gaat hier om een MSI K8N Neo4 moederbord met een amd 3200+ processor.

    Alvast bedankt voor tips
    eacties
  • Heb je ook de P4 (4 pins moederbord stekker) vastgemaakt, deze zorgt namelijk veelal voor het niet hebben van beeld na het verwijderen en herplaatsen van een moederbord.

    Ik denk ook niet dat je je PC hebt gesloopt als je netjes gedaan hebt wat in de handleiding stond.

    Succes

    Sander
  • [quote:79d8d52ca0="mister_black"] maar ik kreeg geen beeld!! en ineens hier ik een piep uit mijn pc-speaker komen en 3sec later weer en 3sec later weer enz. [/quote:79d8d52ca0] Had je de BIOS Beep Codes al opgezocht http://www.bioscentral.com/beepcodes/awardbeep.htm
  • Nou snap ik er helemaal niks meer van :-? Ik haal net 512mb ram eruit (ik heb 2x 512mb) en toen starte mijn pc weer normaal op. Nu doe ik de 2e erweer bij doet mijn pc weer hetzelfde als eerst (niks dus), maar nu heeft ook het verwijderen van die ram geen uitwerking meer….ik word er echt helemaal gek van.
    Iemand enig id wat er nu aan de hand kan zijn??
  • 1: Haal eens bijde geheugens eruit en doe hem dan aan (logisch dat er dan geen beeld komt).
    Doe daarna bijde geheugens er weer in.

    2: Haal bijde geheugens eruit en doe hem dan aan (logisch dat er dan geen beeld komt).
    Doe daarna 1 geheugen er weer in (probeer dit met alle bij de geheugens).

    3: Batterijtje van het moederbord er even uit halen (ook de stroom kabel van de pc). Doe dit niet als er belangerijke instellingen in de bios staan die je niet uit je hoofd weet!

    Als hij met 1 van de geheugens niet aan wil dan is dat geheugen overleden…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.