Vraag & Antwoord

18 antwoorden
  • hallo :D Weten jullie de +- maximale stabiele FSB van de nForce4 Ultra chipset? is 300 Mhz erg veel? BVD! OConnor
  • Zelf uitvinden...? :wink:
  • Ja maar weet niet wat ik kan verwachten, kijk dat balkje gaat tot 450 (!) Mhz, indicatie zou al fijn zijn... Edit: Ah ik lijk iets te hebben: http://forums.extremeoverclocking.com/showthread.php?p=2572928 De max lijkt rond de, misschien iets hoger dan de 300 te liggen -> :D Ik heb het getest Aljosja, en op het standaard voltage is het afgelopen bij 280 Mhz (verkloote Windhoos installatie nu :() Hoe dan ook, weet wat ik weten wilde, bedankt :wink:
  • Als je graag wilt horen wat mijn Nforce4 chipset doet: hij komt tot 320 MHz, op een DFI bordje. Ik snap echter niet wat je met je vraag wil. Je zult nu toch wel weten dat elk moederbord en elke chipset weer iets verschillend is en dat de tests van anderen vaak niets zeggen over de resultaten die je eigen hardware kan behalen. Je moet er dus zelf achter komen. Daarnaast moet je altijd voorzichtig blijven overklokken, en dat betekent met kleine stapjes omhoog tot je instabiliteit tegenkomt: de grens van je chipset. Dan kun je beginnen met het testen van je geheugen op max tot slot de max van je cpu...
  • 280 is in ieder geval genoeg lijkt me voor de meeste procs :lol: ...
  • [quote:840b87240d="Aljosja"]280 is in ieder geval genoeg lijkt me voor de meeste procs :lol: ...[/quote:840b87240d] Bij een 3000+ niet, die heeft een multiplier van 9.. Volgens mij heb ik wel eens een screen gezien van een dfi bord op 370mhz. Echter is dat geen garantie voor jou, en zijn er zat borden die er moeite mee hebben om (ver) boven de 250mhz uit te komen.
  • 280 is niet genoeg, dat komt neer op 280*11=3080 Mhz En ik verwacht dat de grens van deze cpu hoger ligt... (haal met de stock Vcore al 2950 :-? ) heb nu de extra Mhz'jes nog niet nodig maar misschien over een half jaar (dan ongeveer koop ik een nieuw systeem) al weer wel... :D Maar ik kan ook het chipsetvoltage nog verhogen! weet niet of dit veilig is en iets scheelt, maar het kan iig 8)
  • Ik heb hem gewoon op max staan (ik weet niet zo uit m'n hoofd hoeveel voltage dat is). Weet je heel zeker dat de chipset de bottleneck is? Maw heb je je cpu-multiplier en geheugen-divider flink omlaag gegooid om de max van de chipset te vinden?
  • Zijn je voltlijnen wel stabiel?
  • [quote:585c4d568f="OConnor"]En ik verwacht dat de grens van deze cpu hoger ligt... [/quote:585c4d568f] Het zou kunnen, maar ik verwacht het eigenlijk niet. Ik kom ook op stockvoltage tot 3050 MHz ongeveer. Maar daarna kan niets hem meer verder krijgen, zelfs 1,55V kon hem niet stabiel door de Torture-test slepen op 3100...
  • Dan moet je zorgen voor meer koeling... Heb je op je dfi as5 op de northbridge gedaan?
  • [quote:bea892a62c="Aljosja"]Het zou kunnen, maar ik verwacht het eigenlijk niet. Ik kom ook op stockvoltage tot 3050 MHz ongeveer. Maar daarna kan niets hem meer verder krijgen, zelfs 1,55V kon hem niet stabiel door de Torture-test slepen op 3100...[/quote:bea892a62c]Van dit zelfde verschijnsel heb ik misschien ook wel last; symptomen zijn iig herkenbaar... Ga nog een X m'n max ram, max chipset en max cpu bekijken, en dan kijken aan welk voltage het ligt, als het aan een voltage ligt... Tot zover bedankt voor jullie reacties :)
  • [quote:d86c778fde="OConnor"][quote=Äljosja"]Het zou kunnen, maar ik verwacht het eigenlijk niet. Ik kom ook op stockvoltage tot 3050 MHz ongeveer. Maar daarna kan niets hem meer verder krijgen, zelfs 1,55V kon hem niet stabiel door de Torture-test slepen op 3100...[/quote:d86c778fde]Van dit zelfde verschijnsel heb ik misschien ook wel last; symptomen zijn iig herkenbaar... Ga nog een X m'n max ram, max chipset en max cpu bekijken, en dan kijken aan welk voltage het ligt, als het aan een voltage ligt... Tot zover bedankt voor jullie reacties :)[/quote] Als meer volts niet helpen, dan is het je koeling.. wat zijn je temps?
  • [quote:19e0d132b6="pcguy"][quote:19e0d132b6="OConnor"][quote:19e0d132b6="Aljosja"]Het zou kunnen, maar ik verwacht het eigenlijk niet. Ik kom ook op stockvoltage tot 3050 MHz ongeveer. Maar daarna kan niets hem meer verder krijgen, zelfs 1,55V kon hem niet stabiel door de Torture-test slepen op 3100...[/quote:19e0d132b6]Van dit zelfde verschijnsel heb ik misschien ook wel last; symptomen zijn iig herkenbaar... Ga nog een X m'n max ram, max chipset en max cpu bekijken, en dan kijken aan welk voltage het ligt, als het aan een voltage ligt... Tot zover bedankt voor jullie reacties :)[/quote:19e0d132b6] Als meer volts niet helpen, dan is het je koeling.. wat zijn je temps?[/quote:19e0d132b6] CPU: 31 'C idle / 40 'C load Mobo: 35 'C idle / 46 'C load ff m'n quote verbeterd trouwens ;)
  • Dat is het ook niet. Je hebt meerdere biossen geprobeert neem ik aan? Op mijn lanparty gebruik ik 623. Wel de gemodificeerde die geoptimaliseert is voor winbond spul, en niet de standaard bios (niet geoptimaliseerd, of geoptimaliseerd voor tccd, dat weet ik zo even niet meer). Kijk ook eens hier: http://gathering.tweakers.net/forum/list_messages/1089064
  • Bumpje :wink: Op hoeveel volt loopt zo'n nForce4 chip eigenlijk normaal gesproken? Ik kan kiezen tussen 'Default' of 1,50 tot 2,00 volt, dus ging er van uit dat 1,50 default is, maar is dat wel zo?
  • [quote:3c9a3c3596="OConnor"]Bumpje :wink: Op hoeveel volt loopt zo'n nForce4 chip eigenlijk normaal gesproken? Ik kan kiezen tussen 'Default' of 1,50 tot 2,00 volt, dus ging er van uit dat 1,50 default is, maar is dat wel zo?[/quote:3c9a3c3596] Men zet hem op auto en start de pc op, vervolgens start je een prog wat hem kan lezen, en dan weet je het. volgens mij is 1,5 std maar weet het niet zeker.
  • [quote:ee9908138a="pcguy"][quote:ee9908138a="OConnor"]Bumpje :wink: Op hoeveel volt loopt zo'n nForce4 chip eigenlijk normaal gesproken? Ik kan kiezen tussen 'Default' of 1,50 tot 2,00 volt, dus ging er van uit dat 1,50 default is, maar is dat wel zo?[/quote:ee9908138a] Men zet hem op auto en start de pc op, vervolgens start je een prog wat hem kan lezen, [/quote:ee9908138a]Zoals? ;) Everest leest bij mij geen chipset voltagewaarden uit, dus dat werkt niet. Ook kan ik er via Google, Wikipedia, nVidia homepage niet achter komen. Een dilemma dus. Ik ga ff op GoT iemand zoeken met een DFI nForce4, daar kan het vast op worden uitgelezen :wink:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.