Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geen S/PDIF...

Hallo, Ik ben al 3 weken bezig met het aan de gang krijgen van S/PDIF, maar het lukt maar niet.. Het is ontzettend frustrerend dat het nog steeds werkt, vandaar dit berichtje. Ik zal even mijn specs geven: Mobo: Asus A7N8X-E Deluxe CPU: AMD Athlon XP 2600 + HDD: Western Digital 400 GB RAM: 1,5 GB Kingston DDR PC3200 VGA: Ati Radeon 9800 Pro Ik draai Windows XP SP2 met de nVidia software voor de nForce 2 400 Ultra Chipset. Ik heb ook al de nieuwste drivers van nVidia gedownload en geïnstalleerd, maar zonder effect. Ook de nieuwste RealTek drivers werken niet (er zit namelijk een RTL 8201 chip op).. Ik heb de drivers al verschillende malen opnieuw geïnstalleerd, maar helaas zonder resultaat. Heb ook al bij audio apparaten gekeken, (S/PDIF was overigens bij de realtek drivers niet zichtbaar, bij de nieuwste nVidia drivers weer wel) maar daar staat alles ook op maximaal. Heb het in de programma's ook ingesteld, maar zonder effect. Ook de AC3 codec gedownload, maar ook dit werkt niet. S/PDIF staat gewoon aan, maar ik hoor alleen ruis. Oh ja, misschien handig om te vermelden, ik heb een Sharkoon X-Tatic 5.1 headset, die ik via S/PDIF aan wil sluiten. Dit kan via Toslink en RCA. Nou heb ik alleen een RCA coax verbinding op mijn mobo, dus optisch valt af. Ik weet wel dat alles werkt, want ik heb het bij een kameraad getest en daar werkte het allemaal vlekkeloos. Iemand misschien enig idee waar het nog aan zou kunnen liggen? Ik heb ook ergens gelezen dat je in de nvMixer van nVidia 2 tabbladen (advanced & audio firewall) zou moeten hebben, maar die zie je niet en die kun je met register keys tevoorschijn halen, maar dat werkt ook niet.. Nogal pittig probleem en het wachten duurt maar langer en langer.. En om een nieuwe geluidskaart te kopen zie ik ook niet echt zitten eerlijk gezegd.. Ik hoop dat er iemand is die me kan helpen... Bij voorbaat dank alvast..

Tha Ron-aldo