Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

2 harde schijven?

33 antwoorden
  • Hallo, ik heb hier 2 computers staan 1 gebruik ik niet dus ik dacht, kan ik de harde schijf er niet bijplaatsen. dat heb ik gedaan netjes aangesloten enzo. maar nu bij het opstarten krijg ik een raar schem en onderaan staat: ''searching for boot record''. wat is dit? ik kan nu niet opstarten en heb tog graag een 2e harde schijf. Is het wel goed wat ik gedaan heb? is dit mogelijk? is er een oplossing? En A.U.B. geen moeilijke antwoorden geven (ik ben pas 13 :oops: ) alfast bedankt
  • Denk dat het om de bootvolgorde gaat. Hij probeert nu vanaf de "nieuwe" schijf op te starten. Dit kun je in het bios instellen. Je kunt ook de kabels c.q. harddisks andersom aansluiten. Denk dat je dat het beste eerst even kunt proberen, is namelijk het simpelste.
  • Bedankt en ja dat is het probleem de kabel die eerst in de normale harde schijf zat had ik in de nieuwe gedaan, omdat dat anders niet paste. ik ga zo even de kabels wisselen en kijken of het werk. bedankt
  • Ik heb gedaan wat je zij: de kabels omwisselen. maar nu als ik hem opstart hoor je een *piep* maar na dat piepje blijft hij heel lang achter elkaar piepen met een zwart scherm. :( wat nu?
  • Dan heb je iets verkeerd aangesloten. Je bent toch niet met stekkers aan het prikken geweest, terwijl ie aan stond, hoop ik? Zet het maar weer terug, zoals je het eerst had, en kijk in het bios.
  • [quote:c36006a6a1="gerben"]Dan heb je iets verkeerd aangesloten. Je bent toch niet met stekkers aan het prikken geweest, terwijl ie aan stond, hoop ik? Zet het maar weer terug, zoals je het eerst had, en kijk in het bios.[/quote:c36006a6a1] nee volgens mij heb ik steeds alle stekkers(van buiten de computer) eruigehaald. als ik met mijn normale harde schij start begint hij wel goed. Ik heb nu trouwens ook het geheugen erbij gedaan. heb nu bijna 1 GB gehuegen. :P meschien niet veel maar voor mijn computer wel.
  • [quote:fc73fad693="jordyyyyy"]Ik heb gedaan wat je zij: de kabels omwisselen. maar nu als ik hem opstart hoor je een *piep* maar na dat piepje blijft hij heel lang achter elkaar piepen met een zwart scherm. :( wat nu?[/quote:fc73fad693] Ik wel eens hetzelfde als ik mijn computer uit elkaar gehaald heb. :P De eerste keer had ik het heel lang omdat ik aan een schroefje van de BIOS gezeten had denk ik. :P Ik heb het toen opgelost door de computer 5 tot 10 keer opnieuw op te starten. Nu doet hij het weer. :lol:
  • Gerben, als ik alleen de normale harde schijf gebruik werkt hij gewoon normaal, maar wat moet ik zoeken/veranderen in het BIOS? Ik heb die andere schijf echt nodig. omdat ik nogal veel games muziek download
  • Je moet even zoeken naar de bootvolgorde. Staat meestal in het tweede of derde submenu. Ongeveer als op dit plaatje. http://www.netbsd.org/guide/images/rf-awardbios2.png Hoe heb je de schijven aangesloten trouwens? Heb je ook naar master/slave instelling gekeken? Computers booten namelijk bij voorkeur van masters.
  • Ik heb in het bios gezocht maar niets gevonden van wat jij net liet zien.... meschien heb ik een oudere versie van bios? ik heb versie 3.31a segt dat iets? maar ik denk dat die 2e harde schijf ook een master ofzo is want die komt uit een andere computer.
  • heb je de 2de schijf wel als slave staan ?
  • [quote:9a95093637="bellejt"]heb je de 2de schijf wel als slave staan ?[/quote:9a95093637] ik weet het niet maar, hoe doe je dat dan?
  • Doe je met jumpers op de harddisk. Er zit meest wel een stickertje op geplakt, met de benodigde posities.
  • [quote:cd990977c7="gerben"]Doe je met jumpers op de harddisk. Er zit meest wel een stickertje op geplakt, met de benodigde posities.[/quote:cd990977c7] Wat zijn jumppers? en ondhoud ik ben pas 13 en heb niet egt verstand van hardware enzo. Ik hoef alleen een harde schijf van een oudere computer op de computer die ik nu heb te laten werken met de normale harde schijf.
  • Plaatje onderaan deze pagina. Staat nog wel meer info op die site. http://www.storagereview.com/guide2000/ref/hdd/op/jump.html En op de schijf zelf staat vaak zo'n soort schemaatje. http://www.seagate.com/images/support/en/us/u5_family_1.gif
  • Als je op de harde schijf kijkt, naast of tussen de plek waar je de kabeltjes hebt aangesloten, zit een soort pinnetje en vaak ergens staat wel master / slave / auto, dan moet je dat pinnetje in de slave pinnen stoppen. Enne, 13 is geen excuus he, je kunt toch ook googlen? :wink:
  • bedankt voor snelle reactie. nu weet ik wat een jumper is maar wat moet je ermee zotezien moet ereen kabeltje ofzo heen maar waarnaartoe en waar kan je zo een kabeltje halen? en wat lost dit op? wat als dit niet werkt.
  • Nee, daar moet geen kabeltje op. Die jumpers werken als een schakelaar, je zet er een verbinding mee aan of uit. http://www.dansdata.com/images/io006/cmosclr500.jpg
  • [quote:9a61869ff8="gerben"]Nee, daar moet geen kabeltje op. Die jumpers werken als een schakelaar, je zet er een verbinding mee aan of uit. [/quote:9a61869ff8] daar was ik net achter gekomen maar toch bedankt nu nog de vraag: waar moet dat zwarte dingetje? (die jumper) als hij zo licht met de chip boven en de jumpers mijn kant op aan welke wan de 4 dingen moet hij? hij stond op de helemaal rechter.
  • Dat verschilt per harddisk. Staat er geen schemaatje op de schijf?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.