Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuwe pc samengesteld

pethen
8 antwoorden
  • Ik heb een keer de stoute schoenen aangetrokken en uit bij verschillende leveranciers gekochte componenten een nieuwe pc samengesteld. Ik heb hem wel werkend gekregen, maar zeker niet optimaal. Bij het aanzetten loopt de opstartprocedure even (het geheugen wordt oke bevonden) en hij gaat iets doen met USB initialisatie en vervolgens blijft hij een hele tijd hangen. Na een eeuwigheid start-ie wel door en wordt windows gestart. Vervolgens doet alles het. Ik heb de volgende onderdelen:

    Asus P5W DeLuxe moederbord
    Intel dual core E6700
    Kingston 2 x 2 Gb dual channel (in slot a1 en b1)
    Sparkle Geforce 8800gtx videokaart
    WD 150 gb raptor X sata hd (als systeemschijf)
    Maxtor sata 300 gb hd
    Asus dvd speler en een Nec dvd brander (ide, als master en slave)
    Cardreader

    Ik heb geen behoefte aan een raid opstelling.

    Dat eea niet goed werkt zal wel te maken hebben met de bios instellingen en mogelijk ook de jumperinstellingen van raid op het moederbord (aan de standaardinstelling daarvan heb ik nog niets veranderd)

    De dvd-speler en -brander heb ik aangesloten gehad op de JMicron ide connector en de intel ich7r ide connector, maar dat maakte voor de opstartprocedure helemaal niets uit.

    Verder viel me ook nog op dat het systeem de WD schijf als third primary master herkent en de dvd spelers als first en second primary master. De bootvolgorde in het bios staat op 1. WD schijf en 2. asus dvd.

    Als de bios versie heb ik de laatste beta versie gedownload en geinstalleerd.

    Wat doe ik niet goed?
  • Zit de vertraging in windows, of tussen de bios bootschermen? Als het in windows is, denk ik aan de chipset drivers.
    http://www.intel.com/support/chipsets/inf/
  • [quote:f736aae7cc="gerben"]Zit de vertraging in windows, of tussen de bios bootschermen? Als het in windows is, denk ik aan de chipset drivers.
    http://www.intel.com/support/chipsets/inf/[/quote:f736aae7cc]

    De vertraging zit tussen de verschillende bootschermen, met name vóór het vinden van de harde schijven enzo. Wat me net ook nog opviel, was dat er door het bios van de 4 gb aan geheugen 3200 mb oke wordt bevonden en dat de rest van het geheugen als "appropriated" wordt vermeld??????????
  • Geheugen al eens getest met memtest dan? Hoe gaat het als je er een of meer reepjes uit haalt?

    Hmm, lijkt een bekend probleem te zijn:
    http://hardware.mcse.ms/archive69-2005-7-211339.html
  • bij één reepje wordt er 2048 mb herkend (en niets als appropriated aangemerkt) en start het systeem na een paar seconden wel snel door. Ook het andere reepje gaf dit resultaat, het geheugen lijkt dus wel goed te zijn. Alleen de dualmode geeft het probleem ……
  • Of de hoeveelheid. 4GB is nog steeds een beetje exotisch. Ook vista heeft er problemen mee. 2GB is trouwens nog steeds ruim voldoende. Theoretisch zou XP wel 4GB aan moeten kunnen, maar ik vraag het me af.
  • ik gebruik vista; ik zal eens kijken wat het systeem doet als ik de twee reepjes in single mode installeer
  • Vista 32bit ondersteunt maximaal 3GB.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.