Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

ide schijf krijg ik niet aan de praat

eduard33
18 antwoorden
  • hallo,

    ik heb een probleem met me Maxtor ide hd.
    het probleem is dat ik niet de goede jumper setting kan krijgen

    me setup is
    Asus m2n moederbord
    AMD 6000+
    Maxtor ide harde schijf 200gb
    Samsung sata hd 500gb
    nec dvd brander
    nvidia 8800 gts
    2gig geheugen

    wie heeft en ervaring mee en kan me maxtor gewoon me laten draaien
    de maxtor komt uit me oude pc en er staan bestanden op.

    er zijn nu geen jumpers geplaatst en de stekker van de ide schijf ligt eruit
    als ik nu de stekker van de ide schijf erin doe kan windows niet gestart worden
    ik denk zelf een probleem met de jumpers
    alvast bedankt
  • Heb je in je bios de boot sequence wel goed staan?

    Je SATA schijf moet namelijk als eerste schijf staan en dan je brander en ide schijf.
  • op de schijf staat beschreven hoe je de jumpers moet zetten bij slave, master of cable sellect. maar als ik dat zo lees, denk ik eerder aan een hardware probleem. mja.. maxtor he… dat komt er bij mij ook niet meer in… 4 schijven van maxtor allen binnen 1 jaar en onafhankelijk van elkaar op de schroot.

    maar probeer die jumpers nog even. anders weet ik 't ook niet.
  • [quote:ec6961a05f="eduard33"]op de schijf staat beschreven hoe je de jumpers moet zetten bij slave, master of cable sellect. maar als ik dat zo lees, denk ik eerder aan een hardware probleem. mja.. maxtor he… dat komt er bij mij ook niet meer in… 4 schijven van maxtor allen binnen 1 jaar en onafhankelijk van elkaar op de schroot.

    maar probeer die jumpers nog even. anders weet ik 't ook niet.[/quote:ec6961a05f]

    enig idee hoe de jumpers moeten staan ?

    ik heb begrepen dat in de sata schijf geen jumper hoeft

    het staat niet op de schijf en ook niet op de dvd speler
  • [quote:59af48bc39="jurrian20"][quote:59af48bc39="eduard33"]op de schijf staat beschreven hoe je de jumpers moet zetten bij slave, master of cable sellect. maar als ik dat zo lees, denk ik eerder aan een hardware probleem. mja.. maxtor he… dat komt er bij mij ook niet meer in… 4 schijven van maxtor allen binnen 1 jaar en onafhankelijk van elkaar op de schroot.

    maar probeer die jumpers nog even. anders weet ik 't ook niet.[/quote:59af48bc39]

    enig idee hoe de jumpers moeten staan ?

    ik heb begrepen dat in de sata schijf geen jumper hoeft

    het staat niet op de schijf en ook niet op de dvd speler[/quote:59af48bc39]

    [off topic]
    Daar in tegen heb ik geen enkel probleem met Maxtor schijven. Ik heb er momenteel 4 stuks draaien, waar van de oudste al dateert uit 2002. Tot nu toe nog geen problemen gehad.
    [/off topic]

    Zoals ik al eerder schreef, staat je boot sequence in het bios goed?

    En op sata schijven zitten geen jumpers. Als ik het goed zeg heb je op je mobo een master en slave aansluiting. De jumpersettings voor je Maxtor ide schijf staat boven op je schijf beschreven.
  • Voor de IDE, met Google gevonden. :roll:

    [img:cbf4856d78]http://www.dancetech.com/aa_dt_new/articles/pc_build_xp2000_kt333/drives/build_pc_xp2000_maxtor_80gb_jumper_settings.jpg[/img:cbf4856d78]
  • dus je gaat een bestaande configuratie over zetten op een geheel ander platvorm .dat loopt dus voor geen meter .
    de enige juiste remedie is een geheel nieuwe install van het os en de drivers van het bord en de graka /en geluid
    en er zit maar een ide controller op dus de ide schijf moet dus op master staan .
    en je moet de juiste boot volgorde in het bios aan geven
  • [quote:a060c4cc2b="plextor"]dus je gaat een bestaande configuratie over zetten op een geheel ander platvorm .dat loopt dus voor geen meter .
    de enige juiste remedie is een geheel nieuwe install van het os en de drivers van het bord en de graka /en geluid
    en er zit maar een ide controller op dus de ide schijf moet dus op master staan .
    en je moet de juiste boot volgorde in het bios aan geven[/quote:a060c4cc2b]

    nee ik zet alleen me schijf over waar me mp3's en films opstaan
    me windows draait op me sata schijf
  • ok me ide schijf moet dus op slave staan als ik jullie goed begrijp aan de hand van het plaatje

    hoe moet dan de jumper van de nec dvd brander staan?
  • dat ligt er aan waar je de schijf aansluit.

    op een IDE kabel heb je 3 aansluitingen. 1 gaat in het moederbord en dan nog 2 voor HD's of CD's. de aansluiting aan het einde van de IDE kabel moet een 'master' zijn. de middelste een slave. dus als je de DVD speler aan het uiteinde van de kabel zet? moet je de DVD speler op master zetten en de HD op slave.
  • [quote:056459d631="eduard33"]dat ligt er aan waar je de schijf aansluit.

    op een IDE kabel heb je 3 aansluitingen. 1 gaat in het moederbord en dan nog 2 voor HD's of CD's. de aansluiting aan het einde van de IDE kabel moet een 'master' zijn. de middelste een slave. dus als je de DVD speler aan het uiteinde van de kabel zet? moet je de DVD speler op master zetten en de HD op slave.[/quote:056459d631]

    ik heb de kabels zitten zoals je het hier beschijft en de jumper van de hd op slave en me andere hd (sata) staat er ook gewoon bij via sata kabel als ik hem nu opstart gebeurt er niks dan kan hij windows niet vinden vanaf de sataschijf
    ik heb nu geen jumpers in me dvdbrander zitten
  • en kan hij wel opstarten als je de IDE schijf er niet aan zet?

    wat je dan kan proberen is opstarten(met de IDE schijf er aan) en dan F8 indrukken. als het goed is krijg je dan een menutje te zien waaruit je kan kiezen met welke schijf je wilt opstarten(verwar dit niet met F5, waar je kan kiezen om met veilige modus op te starten)
  • [quote:15f1ae7b32="eduard33"]en kan hij wel opstarten als je de IDE schijf er niet aan zet?

    wat je dan kan proberen is opstarten(met de IDE schijf er aan) en dan F8 indrukken. als het goed is krijg je dan een menutje te zien waaruit je kan kiezen met welke schijf je wilt opstarten(verwar dit niet met F5, waar je kan kiezen om met veilige modus op te starten)[/quote:15f1ae7b32]

    ja als me ide schijf eruit laat en alleen me sata schijf en me dvd brander erin heb loopt hetr perfect en me dvd brander werkt ook gewoon
  • ja.. je kan dus met dat menutje{F8} proberen, maar het klinkt alsof je sata schijf niet als 2de opstart staat aangegeven in het moederbord. je weet hoe je dat moet instellen?
  • [quote:6cf512c660="eduard33"]ja.. je kan dus met dat menutje{F8} proberen, maar het klinkt alsof je sata schijf niet als 2de opstart staat aangegeven in het moederbord. je weet hoe je dat moet instellen?[/quote:6cf512c660]

    ik ga morgen even verder proberen hou het aub in de gaten ik laat het morgen even weten probeer ik het even met f8 en de instellingen van net
  • ik heb het toch geprobeerd en als ik het met f8 menu doe doet me maxtor het ook gewoon goed.
    maar moet ik het in me bios ook veranderen want als ik hem dan weer opnieuw opstart moet ik telkens f8 drukken?
  • ii
  • even bios ingesteld.
    sata schijf als first ide schijf second
    alles draait perfect

    bedankt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.