Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Output probleem via USB (input lukt wel).

2 antwoorden
  • Er is iets vreemds aan de hand met mijn USB poorten op mijn PC met een Asus P4P800 SE moederbord. Mijn muis en toetsenbord doen het wel via USB (mobo aansluiting), maar als ik op dezelfde poorten een memory stick of externe hardeschijf aansluit dan gebeurt er niets. Ze worden niet herkend en bij mijn USB stick (Sandisk cruzer micro 2.0 Gb/U3) gaat heel even het lampje branden, dan niets meer. In een andere PC brand het lampje gewoon. Het ligt niet aan Windows XP, want ik heb de PC opgestart met een Knoppix live CD 4.0 met de USB stick + hardeschijf erin. Beide aparaten worden in Knoppix ook niet herkend (op een andere PC wel). Het probleem doet zich ook voor met de USB poorten aan de voorzijde van de PC. Kan het iets met de USB spanningen of voeding te maken hebben of is het mobo brak? Heeft iemand een idee wat dit kan zijn? Bij voorbaat bedankt !
  • Inmiddels ben ik er achter dat het in de BIOS zit. Als ik via : Advanced > USB configuration USB 2.0 controller mode op full speed (12 Mbps) zet, dan werk alles wel maar op High Speed (480 Mbps) mode niet. Natuurlijk zeurt windows nu dat de apparaten sneller kunnen werken, maar nu werkt Wireless ten minste via de Netgear USB adapter WG111T. De huidige BIOS versie is : 1006.001 (2004) Ik wil dus een verse BIOS erop zetten maar volgens de website van Asus moet dat in DOS-modus m.b.v. een floppy. Deze zit er niet in en de HD gebruikt NTFS, dus een BOOT Cd is lastig. Is er niet een handigere oplossing om de BIOS te flashen naar de laatste versie?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.