Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Overclocken wil niet meer:S

Hmm ik denk ik gooi even de fsb terug naar 1600 ipv 1500 want heb wat meer power nodig maar het wil niet echt... pc wijgert te booten dan. Weet niet goed wat het is want is allemaal niet zo logisch. In het verleden heb ik de pc namelijk getest op 1900 fsb (3.8 ghz cpu) en 1066 geheugen. Mijn geheugen zou het aan moeten kunnen... zeker die 960 mhz (het is dd2 1066 geheugen). Voltage geheugen staat op manual 2.2000 zoals in het boekje van het geheugen staat. Ik probeer net unlinked met 1500mhz fsb (zo staat hij altijd) en 1066 memmory. Pc start op, ik start warcraft. Echter in warcraft ergens in het inlog scherm bevriest de pc. Weet niet zeker of dit het geheugen was (kan ook xfire zijn) maar was wel vreemd. Nu net stel ik pc in op 1550 fsb en geheugen 800 mhz. Nu start pc ook door zonder problemen enwarcraft draaid op de achtergrond. Misschien heb ik handmatige voltages nodig ipv AUTO? BLijft toch vreemd want eerst werkte het met AUTO... cpu fan is ook wel erg stil btw miss slim om hem van Qfan af te halen en op 60% te zetten? Normaal deed AUTO de voltages omhoog, met 1550 merk ik het niet echt want alles is groenin de asus probe... (dat is de reden dat ik het hele jaar op 1500 mhz FSB draai, dan is alles nog groen, op 1600 werd het altijd rood, maar verder geen problemen).

sdk