Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Windows start niet via RAID-connector

4 antwoorden
  • Ik werk met de volgende computer: Moederbord : MSI K7T266 Pro2-RU, model MS 6380, versie 2.0 CPU : AMD Athlon XP2000+ Socket A BIOS-Update : tot versie 3.7 RAID : Promise IDE RAID Harde schijven : twee identieke nieuwe schijven: Seagate Barracuda 7200.10 ST 3160215A, 160 Gb elk. Oper. Systeem : Windows XP Proff. incl. alle updates Virusscanner : NOD32 van Eset FireWall : ZoneAlarm, free-version Internet : InternetPlus bellen van KPNPlanet. IDE-connector : connector 1 (IDE-0) connector 2 (IDE-1) connector 3 (RAID) connector 4 (RAID) Omdat mijn oude harde schijf het begaf twee nieuwe disks van Seagate gekocht, daar ik voortaan graag wil werken via RAID-1 (mirror). Voorbewerking ene diskdrive. Ik heb één van de twee drives aangesloten op het moederbord op de IDE-connector 1 Vervolgens deze disk ingedeeld in 5 partities en deze geformatteerd (met Part.Magic 8.0) Daarna mijn imagefiles (Ghost) overgezet en tenslotte de driver voor de RAID geinstalleerd. Alles werkte zo te zien prima (Geen foutmeldingen, ook niet bij apparatenbeheer). Vervolgens de drive aangesloten op de IDE-connector 3 (RAID) en de andere nieuwe drive op IDE-connector 4 (RAID). RAID-Arry aangemaakt voor Security (mirror) en tijdens deze aanmaak de voorbewerkte drive gekopieerd naar de nieuwe drive. Alles netjes afgerond. Vervolgens opgestart en de zaak werkt. Ook als ik één van beide disks in RAID afkoppel krijg ik netjes de "kritische" boodschap. Alles dus goed, dacht ik.... Helaas na enkele goede opstarten wil Windows XP Proff. niet meer opstarten via de RAID-controller. Hierbij krijg ik de volgende melding van Windows: "Er is een probleem gevonden, Windows is afgesloten om schade te voorkomen. Als dit de eerste keer is dat u dit scherm met de stopfout ziet, moet u de computer opnieuw opstarten Als het scherm nogmaals wordt weergegeven. kunt u het beste de volgende stappen uitvoeren • Controleer de computer op virussen, verwijder nieuwe vaste schijven of vaste schijfcontrollers, die u hebt geïnstalleerd. • Controleer of de vaste schijf op de juiste wijze is geconfigureerd en afgesloten. • Voer CHKDSK /F uit om te controleren of de vastte schijf is beschadigd. • En start de computer vervolgens opnieuw op. Technische informatie (mogelijk in het Engels): xxxSTOP: 0x0000007B (0xF7C46528, 0xC0000034, 0x00000000, 0x00000000) Alle gevraagde stappen onderzocht/uitgeprobeerd en hierbij geen fouten geconstateerd. Maar het opstarten van Windows wil nog steeds niet. Als ik één van de drives koppel aan de IDE-connector 1 of 2 (geen RAID dus), dan werkt alles goed en kan ik overal bij. Alleen ziet Windows dan de andere drive aan de RAID-connector NIET. Dit heb ik met beide drives geprobeerd, zelfde resultaat. Wel geconstateerd dat de gegevens van de “voorbewerkte” drive keurig zijn gekopieerd naar de tweede RAID-drive. Zowel FDISK als Partition Magic kunnen beide disks wel vinden, ook al zijn ze aangesloten op de RAID-connector. Na de drives opnieuw te hebben voorbereid heb ik getracht Windows XP Proff. vanaf de CD-ROM opnieuw te installeren op de disk, aangesloten op de RAID-connector. Hierna kreeg ik de melding : “Windows niet geïnstalleerd kan worden. Mogelijk moet een diagnostisch programma van de drive-leverancier worden gedraaid.” Dit heb ik ook gedaan met SeaTools van Seagate. Deze geeft aan dat alles OK is. Van belang kan mogelijk nog zijn, dat ik de “drive-letters” van de verschillende partities heb gewijzigd. Ik kan niet meer nagaan of direct daarna of iets later het probleem is ontstaan. Tijdelijk heb ik nu de drives aangesloten op de IDE-connectoren 1 (als master) en 2 (ook als master). En dat werkt goed. Alleen mis ik nu de mogelijkheid van de RAID-voordelen (Security) Wie kan, mede gelet op het foutbericht, aangeven wat de oorzaak van dit probleem is en hoe dit kan worden verholpen?
  • Heb je windows geïnstalleerd met op de hardeschijven toen deze aangesloten waren aan de raid controller? Zo niet, dan zou ik dat eerst nog proberen, niet meer dingen anders aan gaan sluiten nadat je windows geïnstalleerd hebt, tenminste, niet qua raid enzo. Als je windows wel geïnstalleerd hebt met de schijven al aan de raid controller, zal het daar wel niet aan liggen. Dan zou ik iig het werkgeheugen eens testen.
  • Vind het een beetje lastig te volgen wat je nu precies hebt gedaan, maar de juiste volgorde is volgens mij : [list:8a649b2611]RAID activeren in de BIOS RAID configuratie aanmaken (RAID 1 in jou geval) Windows CD in de cd-drive plaatsen Herstarten en opstarten van CD Tijdens het starten van de installatie op F6 drukken en je RAID drivers mee laden (meestal herkend windows standaard je raid controler niet) Windows installeren[/list:u:8a649b2611]
  • In eerste instantie heb ik een nieuwe disk aangesloten op IDE-connector 1 (=IDE-0,Geen RAID), De schijf gepartitioneerd en geformatteerd. Daarna de Ghost imagefile van partitie C: (Windows XP + propramma's als MS Office enz.) teruggezet. Vervolgens in de BIOS de RAID-functie op Enabled gezet, opnieuw opgestart en de RAID driver geinstalleerd, maar de RAID nog niet geconfigureerd. De volgende stap betreof het aansluiten van beide disks op de RAID connectoren, opnieuw opstarten en de RAID-functie geconfigureerd (Aanmaak Array, Security setting voor RAID 1 (mirror) en tijdens deze configuratie de data van de ene disk overgezet naar de andere disk. Dit alles exact volgens de handleiding bij mijn RAID-controller. Toen werkte alles ook prima. Omdat XP in eerste instantie prima werkte lijkt mij de voorbereiding goed gedaan. Daarna moet er iets zijn gebeurd, waardoor de opstart niet meer lukt. Het enige mogelijke bijzondere wat ik daarna nog heb gedaan is de partitieletters van de disk gewijzigd. Na een aantal keren goed te hebben gewerkt wil windows XP plotseling niet meer opstarten, zoals gemeld. Dan komt de eerste fourmelding door met de "0x... codes". In tweede instantie heb ik hierna verschillende zaken geprobeerd. Zoals b.v. nagaan of de disks, gekoppeld aan de RAID, worden herkend door FIDSK en Part. Magic, Hierbij geen fouten of problemen kunnen ontdekken. Ook heb ik geprobeerd Windows XP Proff. opnieuw te installeren vanaf de CD-ROM, terwijl beide disks op de RAID zijn aangesloten. Hierbij precies de ook door U aangegeven stappen gevolgd. Dit leidde tot de tweede foutmelding, zoals eerder aangegeven, dat Windows niet geinstalleerd kan worden. Ook de diagnostische software van Seagate (SEATOOLS for DOS) levert geen fouten of problemen op. Volgens deze software is alles OK. Mijn computer start op met een zelftest van het geheugen en dit is OK. Vervolgens weer de eerste procedure gevolgd (overzetten imagefiles). terwijl disk aan IDE-connector 1 (IDE-0) hangt. Opnieuw RAID geconfigureerd enz. Resultaat: Opstartprobleem bij opstarten Windows XP Proff. via de disks aan de RAID-connectors (connectors 2 en 3). GEEN opstartprobleem bij aansluiting disks op de IDE-connectors 1 en 2 (IDE-0 en IDE-1, zijnde geen RAID).

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.