Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Computer start niet meer op (en gaat niet meer uit)

6 antwoorden
  • Plots wil mijn systeem niet meer. Bij het aanzetten gaan er diverse lampjes aan (aan/uit, harddisk, CD) en draaien alle ventilatoren; dus lijkt mij de voeding OK. Echter het begint niet eens met zijn POST. Reset knop werkt dan niet, noch de aan-knop aan de voorzijde. Is alleen nog uit te krijgen d.m.v. de aan/uit schakelaar aan de achterzijde. Helaas bij elke opnieuw aanzetten hetzelfde resultaat: Niet eens een begin!! Ik heb inmiddels alles los gemaakt en opnieuw één voor één erin gezet (geheugen, harde schijf) maar er komt geen beweging in. [b:61a800efc1] Waar moet ik beginnen?[/b:61a800efc1]
  • Werkwijze als wel de voeding, ventilatoren en de devices nog werken. Je dient wel zeker te weten dat de voeding goed is. Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios, of haal het batterijtje er een tiental minuten uit, met de voeding eraf. Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even onthouden dus, of in de manual van het moederbord kijken, dus ook de videokaart, en de geheugenlatjes er/uit/af halen. Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen. Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting. Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed. Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.
  • [quote:2dfffe6ddc="Lange Pier"] Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen signaal, voor 99% je moederbord overleden, [/quote:2dfffe6ddc] Dit heb ik allemaal uitgevoerd. N.B. Dat kortsluiten hoefde niet want als ik de aan/uit schakelaar op de voedingunit schakel krijgt alles meteen spanning. [u:2dfffe6ddc][b:2dfffe6ddc]Of is dat al? een/het probleem?[/b:2dfffe6ddc][/u:2dfffe6ddc]. [i:2dfffe6ddc][b:2dfffe6ddc]Dat het nooit echt spanningsloos wordt?[/b:2dfffe6ddc][/i:2dfffe6ddc] [b:2dfffe6ddc]Helaas geen beeps[/b:2dfffe6ddc]. Moet ik het dan toch ook nog met de CPU eruit proberen? Of moet reeds de conclusie getrokken worden dat het moederbord wijlen is? [u:2dfffe6ddc][i:2dfffe6ddc]N.B. Mijn MB is een ABIT-KT7A[/i:2dfffe6ddc][/u:2dfffe6ddc]
  • dat lijkt er wel op ja... :? is het mobo goed schoon? geen stof enzo? misschien dat er ergens een connectie kortsluit?
  • [quote:34967186e0="eduard33"]dat lijkt er wel op ja... :? is het mobo goed schoon? geen stof enzo? misschien dat er ergens een connectie kortsluit?[/quote:34967186e0] Alles is goed schoongemaakt en vastgezet. Wat me toch wel verbaasd is dat er altijd spanning aanwezig is en de normale functie van de aan/uit knop aan de voorkant niets uithaalt?????
  • Omdat ik - zoals hierboven al gemeld - de voeding toch ook niet geheel vertrouwde heb ik even een andere gebruikt en na de ATX1 plug aangesloten te hebben krijg ik wel de BIOSbeeps. [b:60333b2702]Daarom concludeer ik dat het aan mijn voeding ligt.[/b:60333b2702] [i:60333b2702]Is daar wat aan te doen/repareren?[/i:60333b2702] Ik vraag dat omdat deze 'tijdelijke/probeer'-voeding niet past in de ruimte van de 'oude'.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.