Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Ik ben radeloos: nog steeds instabiliteit

16 antwoorden
  • Dag allemaal, ik ben, zoals ik al in de titel heb aangegeven, radeloos. Jullie weten waarschijnlijk dat ik voortdurend last had van BSD's, daartoe had ik vorige week een nieuw moederbord, geheugen en processor gekocht, zodat ik eindelijk van de problemen af zou zijn. Gister kreeg ik het zooitje binnen, inelkaar gezet en alles leuk prima. Tot ik net tijdens een spel WEER een BSD kreeg. Ik word er echt helemaal gek van, maar om even to the point te komen, de enige twee boosdoeners die het nog kunnen zijn, zijn de voeding, videokaart en de harde schijf. Harde schijf: 3 jaar oude Maxtor ATA schijf, zou het kunnen zijn omdat ik tijdens het installeren van de waterkoeling een heel klein beetje gedestilleerd water op de schijf heb gemorst. het spul stond uit en de pc werkte gewoon nog daarna, maar wie weet... Videokaart: Lijkt me erg stug, want het gamen gaat prima (tot de BSD dus), soms wel enkele uren (gister avond), de temperaturen zijn prima en het waterblok zit er goed op. Voeding: verdenk ik ook, misschien is een Tagan 480 U22 (2x 12V dus) iets te zwak, ik weet het niet. Bij de BSD's hoor ik wel steeds de "tik" die je altijd hoort als de voeding zich uitschakelt. Het probleem dat ik bij m'n oude computer had, namelijk dat de aan/uit knop niet meer werkte, is nu opgelost, ik hoef dus niet meer met een paperclipje de groene draad met een zwarte te verbinden op de 24-pins stekker en dan de voeding handmatig aan en uit schakelen... Hebben jullie enig idee welk(e) onderde(e)l(en) het probleem zijn? Tagan 480Watt U22 Asus P5K Core 2 Duo E8200 XFX 8800GT 4GB geheugen 2x NEC DVD-player 1x Maxtor ATA schijf Laing pompje en waterblokjes
  • Een update: Prima95 geeft na 5 minuten een fout, BIOS gaat dan piepen als ik prime niet afsluit, na een paar seconden krijg ik dan weer hetzelfde BSD en reboot... ik heb net met zo'n tooltje van maxtor (seagate) de schijf gestest en die gaf geen fouten. Misschien is het dan toch de voeding? En nog veel verontrustender, memtest86 (3.4) geeft ook fouten, weliswaar heel weinig, maar toch. Kan de voeding m'n reepjes verknalt hebben?
  • Volgens mij heeft die voeding niet genoeg amperes op de 12 Volt lijnen om die 8800 GT en de E8200 aan te drijven.
  • hmm, een tik kan ... toch van de schijf komen, alleen toevallig niet tijdens de test opgetreden. Herhaal de test een aantal malen...... Tikkende schijven komen toch vaak voor.... De voeding: koppel alles eens tijdelijk los wat je niet nodig hebt, zie je verschil tav de voeding, tenminste als het niet aan de harde schijf ligt....
  • [quote:1d1d29c2af="Aljosja"]Een update: Prima95 geeft na 5 minuten een fout, BIOS gaat dan piepen als ik prime niet afsluit, na een paar seconden krijg ik dan weer hetzelfde BSD en reboot... ik heb net met zo'n tooltje van maxtor (seagate) de schijf gestest en die gaf geen fouten. Misschien is het dan toch de voeding? En nog veel verontrustender, memtest86 (3.4) geeft ook fouten, weliswaar heel weinig, maar toch. Kan de voeding m'n reepjes verknalt hebben?[/quote:1d1d29c2af] Een memtest86+ mag geen fouten geven, begin daar eerst eens mee. Ook de SATA en IDE kabels kunnen problemen geven, deze vervangen om het te controleren. Zie overigens nergens de foutcode van de BSOD. Zet eerst eens in de geavanceerde opties in systeem, configuratiescherm, bij de opstart en herstelinstellingen de computer automatisch opnieuw opstarten eens uit, dan krijg je een blauw scherm met een foutcode, als de comp vastslaat, uitgaat of reboot, en zet die hier eens neer. Ook in te stellen, bij een opstart, door F5 of F8 in te toetsen in/na het biosbootscreen, en dan voor de optie te kiezen, "automatisch opnieuw opstarten bij een systeemcrash uitschakelen".
  • Goed, een nieuwe ontwikkeling: Met andere voeding en andere schijf blijf ik problemen houden, memtest blijft fouten geven, vaak al na 5 minuten. Ik heb nu het geheugen op DDR667 gezet en na 40 minuten nog geen enkele fout. Dat lijkt dus veelbelovend, alhoewel ik nog niets zeker kan zeggen. Op google heb ik al meer mensen gevonden met problemen met P5K en 4x 1GB: 1. Bord kan niet met 4x 1GB overweg 2. Ik heb 2x 1GB corsair dat voor 1.9V bedoeld is en 2x 1GB dat voor 2.1V bedoeld is, als ik de verpakkingen moet geloven. Ik heb m'n hele BIOS doorgespit maar kan nergens instellingen voor de VDIMM vinden. Ook google kon me niet snel verder helpen. Zou een nieuwere BIOS uitkomst kunnen bieden? edit: ik heb de instellingen inmiddels gevonden. Ik ben tot een VDIMM van 2.2V gegaan, en de fouten kwamen toen pas na 31 minuten, dus bijna stabiel. Ik durf echter niet verder gegaan omdat ik dan misschien m'n geheugen mol. Hoeveel voltage zouden jullie de volgende reepjes geven? 2x 1GB Corsair XMS2 PC6400 2.1V 4-4-4-12 2x 1GB Corsair XMS2 PC6400 1.9V 5-5-5-15
  • Te veel dingen op verschillende systemen toch? Loop toch maar eens alles vanaf je zekeringkast tot aan je wandcontactdoos van de computer na, toch wel randaarde ? Ik kan me voorstellen dat ergens een slecht contact zit, zelf eens gehad dat het porceleintje achter de stoppen niet goed vast zat en daarvandaan leuke spikes het net op stuurde met een soortgelijk resultaat !
  • Het probleem zit 'm in t geheugen, daar ben ik nu dus achtergekomen. De vraag is dus nu hoe ik dat geheugen toch op DDR800 kan krijgen zonder ze te overvolten :P ...
  • Verschillende types geheugen willen ook niet altijd even vriendelijk voor elkaar zijn !
  • Ik zou de 2 setje appart testen. Dan weet je zeker of ze het doen op 800mhz. Een andere optie is om 2x2Gb te kopen. Ben je bijna zeker van het gezeik af, maar dan moet je weer gaan investeren.
  • [quote:5235c13cbc="Aljosja"]Het probleem zit 'm in t geheugen, daar ben ik nu dus achtergekomen. De vraag is dus nu hoe ik dat geheugen toch op DDR800 kan krijgen zonder ze te overvolten :P ...[/quote:5235c13cbc] het is toch allemaal nieuwe geheugen waarom dan niet contact opnemen met de winkel waar het weg komt
  • omdat ze met z'n 4-en niet op DDR800 willen draaien. Het is [url=http://www.google.nl/search?hl=nl&safe=active&client=firefox-a&rls=org.mozilla:nl:official&hs=sG4&sa=X&oi=spell&resnum=0&ct=result&cd=1&q=4x1gb+p5k&spell=1]schijnbaar [/url]een bekend probleem.
  • [quote:c235ac8c8d="Aljosja"]omdat ze met z'n 4-en niet op DDR800 willen draaien. Het is [url=http://www.google.nl/search?hl=nl&safe=active&client=firefox-a&rls=org.mozilla:nl:official&hs=sG4&sa=X&oi=spell&resnum=0&ct=result&cd=1&q=4x1gb+p5k&spell=1]schijnbaar [/url]een bekend probleem.[/quote:c235ac8c8d] waar om 4 gb geheugen als win xp 64 er maar 3 van kan zien . en vista ultimate 64 3.5 gb kan zien . probeer het eens met 2 gb geheugen dus gewoon in dualchannel
  • Een 64 bit OS ziet meer als 3,5 Gb ;), ik denk dat je in de war bent met een 32 bit OS. 4 repen werken ook gewoon in dual channel. Kwa voltage zou je 2,25 of 2,3v kunnen proberen. Hoger is niet gezond voor je reepjes al is 2,3v al aan de hoge kant.
  • Vista 64-bit Ultimate ziet gewoon 4GB hoor :) . Ik ben tot 2.2 gegaan, misschien probeer ik nog hoger, op zich draait het zo ook wel. Hoe groot schatten jullie in dat de prestatie serdoor gedrukt worden?
  • Je zou het alleen merken in geheugen benchmarks en bij het overklokken. Maar in de praktijk merk er niks van.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.