Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

CPU gebruik hoog terwijl er geen zware programma's draaien

16 antwoorden
  • Hallo allemaal, Ik ben er sinds kort achter gekomen dat de processor van mijn nieuwe computer (Amd X2 6400+) altijd 50% of hoger draait (Taakbeheer). Dit vind ik raar omdat er geen enkel zwaar programma meedraait. Hierdoor zijn de prestaties van mijn pc in games nogal teleurstellend, terwijl het toch écht een goede pc is. Heeft iemand enig idee waar dit aan kan liggen? Een virusscan met avast! antivirus heeft ook niks opgelost. Heel graag tips of advies. Groeten en alvast bedankt :wink: , Kontblaar.
  • Zouden we misschien wat specs van de pc mogen hebben?
  • [quote:202a24a703="GeertErp"]Zouden we misschien wat specs van de pc mogen hebben?[/quote:202a24a703] Uiteraard :wink: sorry was die er vergeten bij te zetten :oops: Processor: amd x2 6400+ Moederbord: ASUS m3a32-MVP Deluxe RAM: 4GB merk weet ik niet :P GPU: 2x HD3870 in Crossfire Harde Schijf: Western Digital 500GB Volgens mij is dit genoeg. Als je nog meer wilt weten vraag je het maar :wink:
  • Heb je al eens bij Uitvoeren, msconfig ingetypt en gekeken wat er allemaal opstart bij het opstarten van de pc, het kan soms wel helpen de onnodige dingen uit te zetten.
  • [quote:503d993118="GeertErp"]Heb je al eens bij Uitvoeren, msconfig ingetypt en gekeken wat er allemaal opstart bij het opstarten van de pc, het kan soms wel helpen de onnodige dingen uit te zetten.[/quote:503d993118] :o :o :o :o lijkt nog te werken ook :P. Maar ik kijk het even een paar uur aan. Nooit gedacht dat het daaraan kan liggen :P. Écht heel erg bedankt of het nou werkt of niet :wink:
  • Graag gedaan :wink:
  • Je kunt beter het volgende doen. Doe een control-alt-delete en klik op het tabblad 'processen'. Klik nu aan de bovenkant van de kolom op het woord 'CPU'. Het proces met de hoogste CPU score staat dan bovenaan. Komt dat proces bekend voor? Zo niet, dan even de exacte naam in google werpen. Vaak komt er bij vermelding één een waardevolle suggestie. Op die wijze vond ik gisteren uit dat het Bagle virus bijzonder actief was. Na de nodige en irritante handelingen gelukkig weer eruit gekregen.
  • lijkt toch op wat langere termijn niet te werken :( :( :( . In het begin werkt het maar na een tijdje gaat de CPU toch weer naar de 50% :(. Andere tips zijn van harte welkom. Iig bedankt :wink:
  • [quote:33bb13bf97="muppets4"]Je kunt beter het volgende doen. Doe een control-alt-delete en klik op het tabblad 'processen'. Klik nu aan de bovenkant van de kolom op het woord 'CPU'. Het proces met de hoogste CPU score staat dan bovenaan. Komt dat proces bekend voor? Zo niet, dan even de exacte naam in google werpen. Vaak komt er bij vermelding één een waardevolle suggestie. Op die wijze vond ik gisteren uit dat het Bagle virus bijzonder actief was. Na de nodige en irritante handelingen gelukkig weer eruit gekregen.[/quote:33bb13bf97] Inderdaad. Gewoon in taakbeheer kijken Kontblaar :?
  • Heb dat allang gedaan :? :? sorry trouwens voor het geen antwoord geven :oops: . Maar er staat geen programma in dat meer dan 3% van de CPU gebruikt, dus bij mekaar opgeteld kan dat nooit 50% zijn. En zowieso vind ik het raar, want hoe wil een programma 3,2 Ghz van een processor gebruiken, lijkt me dan wel een érg zwaar programma. Heeft nog iemand andere suggesties? Want ze zijn écht van harte welkom :D
  • Nog steeds via ctrl-alt-delete Vervolgens één voor één services beeindigen. Explorer en ? taakbalk ? heb je nodig, de anderen mag je dan beeindigen. Op het moment dat je er één verwijderd waardoor je CPU load daalt, dan weet je al aan welke service het ligt. Dan pak je de exacte naam van de service en type je die in Google. Meestal weet Google dan om welke appliratie het gaat. Ik zou beginnen bij de services waar je inlognaam achter staat en die met Systeem als laatste. Als je in het servicesvenster bent, dan zie je rechtsonder in de systemtray een dingetje erbij. Lichtgroen is de belasting. Wanneer je raak hebt geschoten verdwijnt het lichtgroene waarschijnlijk.
  • Ik heb alles verwijderd, dat verwijderd kan worden in taakbeheer. Het systeem crashte na een tijdje :? en de CPU bleef nog steeds rond de 50% met maar 5 services draaiend waarvan geen enkele CPU gebruikte. Het waren ook geen rare programma's, allemaal van windows zelf. Nog andere tips? Ze zijn erg welkom! :wink: KontBlaar
  • Sorry, ik ben uitgetipt! Succes met de oplossing. Ik hou het topic in de gaten, omdat ik nu wel benieuwd wordt naar wat het dan wel is!
  • [url]http://technet.microsoft.com/en-us/sysinternals/cb56073f-62a3-4ed8-9dd6-40c84cb9e2f5.aspx?wt.svl=leftnav[/url] Hier staan een aantal progjes om meer te ontdekken. Welk OS gebruik je? Overigens vind ik het vreemd dat het gebruik van de CPU niet in taakbeheer terug is te vinden bij de processen terwijl het in de prestaties wel staat.
  • [quote:581af70e63="Kontblaar"] Maar er staat geen programma in dat meer dan 3% van de CPU gebruikt[/quote:581af70e63] Je moet het wel selecteren op CPU gebruik zodat de grootste gebruikers bovenaan komen. Misschien draai je folding@home :P Heb geen flauw idee anders als je er echt mee zit en na het opstarten ook meteen is windows opnieuw installeren.
  • [quote:e35b251549="Lange Pier"] Welk OS gebruik je? [/quote:e35b251549] Vista 64-bit

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.